Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: speakers en koptelefoon werken niet goed  (gelezen 1123 keer)

Offline kajgies

  • Lid
  • Steunpunt: Nee
speakers en koptelefoon werken niet goed
« Gepost op: 2011/10/12, 19:39:12 »
Hallo allemaal.
mijn speakers/koptelefoon werkt niet.

Bij allebij hoor ik het geluid uit de computer en uit de koptelefoon/speakers.

Ik heb Ubuntu 11.04 dualboot met windows 7.
Mijn speakers zijn van dell.
En mijn koptelefoon is van sennheiser.

Ik heb 3 aansluitingen:
Output, Mic en Input.
Ik stop ze allebij in de output aansluiting.
maar het werkt ook niet in de andere aansluitingen.

In win7 werkt het wel gewoon.

Weet iemand hier een oplossing voor?

Alvast bedankt.
Groetjes Kajgies.

Offline spazzoid

  • Lid
  • Steunpunt: Nee
Re: speakers en koptelefoon werken niet goed
« Reactie #1 Gepost op: 2011/10/12, 19:59:16 »
Open Terminal en type:

sudo aplay -l

plak de uitkomst hieronder.

Offline kajgies

  • Lid
  • Steunpunt: Nee
Re: speakers en koptelefoon werken niet goed
« Reactie #2 Gepost op: 2011/10/12, 20:02:26 »
Oke hier is de output

**** Lijst van PLAYBACK hardware-apparaten ****
Home directory /home/kaj not ours.
kaart 0: Intel [HDA Intel], apparaat 0: ALC888 Analog [ALC888 Analog]
  Sub-apparaten: 0/1
  Sub-apparaat #0: subdevice #0
kaart 0: Intel [HDA Intel], apparaat 1: ALC888 Digital [ALC888 Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline kajgies

  • Lid
  • Steunpunt: Nee
Re: speakers en koptelefoon werken niet goed
« Reactie #4 Gepost op: 2011/10/12, 20:19:08 »
Ik heb een ALC888.
En ik heb gedaan wat er stond maar nu komt er helemaal geen geluid meer uit?
Als ik nou in geluidsvoorkeuren kijk, zie ik geen enkele hardware voor geluid afspelen?
Ik zie alleen ┬┤alsa plugin container┬┤.

Hoe kan dit?
« Laatst bewerkt op: 2011/10/12, 20:41:22 door kajgies »

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: speakers en koptelefoon werken niet goed
« Reactie #5 Gepost op: 2011/10/13, 10:39:00 »
Hallo

Je hebt gedaan wat er stond, dus inderdaad dat hele lijstje afgewerkt? Dan is niets eenvoudiger om
dat regeltje dan weg te halen en je zou meteen na reboot  je eerste situatie terug moeten hebben.
Tussen het proberen van al die opties, altijd rebooten en optie daarna aanpassen.
Post de inhoud van je alsa-base.conf eens hier (graag tussen code tags # want het is nogal een lap)
En wat voor laptop is het eigenlijk? Misschien dat een ander eenzelfde probleem al heeft opgelost.

Groeten Gerrit
-- = >  simplify if you can   -- = >