Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Programma updaten  (gelezen 2354 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Programma updaten
« Gepost op: 2011/10/09, 12:33:09 »
Heb Ubuntu 11.04 met gnome-commander 1.2.8.10.
Wil gnome-commander updaten naar de laatste versie.
Krijg via downloaden de volgende file: "gnome-commander-1.2.8.14.tar.bz2".
Deze file kan ik uitpakken...maar dan ???
Hoe kan ik het installeren, met welk commando? 

Offline OrangeTux

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #1 Gepost op: 2011/10/09, 12:45:50 »
Bekijk de README file

Citaat
Simple install procedure:

  % gzip -cd gnome-commander-1.2.8.12.tar.gz | tar xvf -    # unpack the sources
  % cd gnome-commander-1.2.8.12      # change to the toplevel directory
  % ./configure                     # run the `configure' script
  % make                        # build GNOME Commander
  [ Become root if necessary ]
  % make install                  # install GNOME Commander

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #2 Gepost op: 2011/10/09, 12:47:35 »
Heb Ubuntu 11.04 met gnome-commander 1.2.8.10.
Wil gnome-commander updaten naar de laatste versie.

Waarom? Voldoet de huidige versie niet? Als de huidige versie ook voldoet, dan is het sowieso altijd beter om daarbij te blijven. De pakketbronnen zijn er niet voor niets.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #3 Gepost op: 2011/10/10, 09:44:31 »
Dat zal waarschijnlijk zijn vanwege de bugfixes http://www.nongnu.org/gcmd/ en ik zie bij v1.2.8.11 zelfs ook nog: New features: * Support for backward/forward mouse buttons.

Alleen is handmatig updates compileren/installeren niet erg gebruikelijk in Ubuntu. Overigens in de donderdag te verwachten Ubuntu 11.10 is in softwarecentrum gnome-commander 1.2.8.13-1. Handmatig updates compileren/installeren is meer iets voor een Linux distributie zoals Slackware.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #4 Gepost op: 2011/10/10, 10:03:50 »
In Linux heb je de keuze: je bent geen techie, en dan volg je mee met je favoriete distributie, of je bent wat meer techie, en dan doe je letterlijk wat je wil op je systeem.

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #5 Gepost op: 2011/10/10, 13:46:58 »
Heb volgende gedaan, maar het geeft ERRORS....

seghers@wizards:~/software/gnomecommander/gnome-commander-1.2.8.14$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
...... // verschillende lijnen
checking for intltool >= 0.35.0... ./configure: line 15605: intltool-update: command not found
 found
configure: error: Your intltool is too old.  You need intltool 0.35.0 or later.
seghers@wizards:~/software/gnomecommander/gnome-commander-1.2.8.14$ make       
make: *** Geen doelen opgegeven en geen makefile gevonden.  Gestopt.
seghers@wizards:~/software/gnomecommander/gnome-commander-1.2.8.14$ make install           
make: *** Er is geen regel om doel 'install' te maken.  Gestopt.
seghers@wizards:~/software/gnomecommander/gnome-commander-1.2.8.14$

Hoe moet ik intltool 0.35.0 installeren?
 :rolleyes:

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #6 Gepost op: 2011/10/10, 14:29:52 »
Hoe moet ik intltool 0.35.0 installeren?
intltool zou je inderdaad via synaptic of softwarecentrum kunnen installeren. Eventueel via het terminalvenster. Alleen eindigt het compileren dan waarschijnlijk met deze regel checking if glib >= 2.6.0 exists... configure: error: no Voor dat probleem zag ik wat je kunt doen, op het Engelstalige Ubuntu forum in deze thread [SOLVED] wish to compile gnome commander 1.2.7. Waarvan je de instructies uiteraard ook kunt gebruiken voor gnome-commander-1.2.8.14. Ik heb de commando's uitgeprobeerd, en inderdaad de instructies van #5 Joeb454 blijken te werken.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #7 Gepost op: 2011/10/11, 13:28:31 »
Heb eerst volgend commando gedaan:
sudo apt-get install build-essential
Daarna:
./configure
Dit gaf eindelijk geen ERRORS.
Vervolgens:
seghers@wizards:~/software/gnomecommander/gnome-commander-1.2.8.14$ make
Hier loopt het mis:
make: *** Geen doelen opgegeven en geen makefile gevonden.  Gestopt.
Wat moet ik nu doen......

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #8 Gepost op: 2011/10/11, 14:02:44 »
Dus je had intltool geïnstalleerd via synaptic of softwarecentrum. Had had je na die build-essential commando ook die tweede commando uitgevoerd?
sudo apt-get build-dep gnome-commander [Enter] Pas dan zou je
./configure [Enter] zonder fouten kunnen uitvoeren. Zodat er een Makefile wordt aangemaakt. Post eventueel de onderste regels van die ./configure output. Een stuk of tien regels zal wel voldoende zijn. Als alles goed is verlopen, dan toont die ./configure als laaste regel deze
Type 'make' to build gnome-commander-1.2.8.14 and then 'make install' to install


Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #9 Gepost op: 2011/10/12, 12:09:56 »
checking for libintl.h... yes
Enkele laatste regels na:  sudo ./configure
checking for ngettext in libc... yes
checking for dgettext in libc... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... (cached) /usr/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... (cached) /usr/bin/msgfmt
checking for xgettext... (cached) /usr/bin/xgettext
checking if glib >= 2.6.0 exists... yes
checking if gmodule >= 2.0.0 exists... yes
checking if gtk+ >= 2.8.0 exists... yes
checking if libgnome >= 2.0.0 exists... configure: error: no
Dan: sudo make
make: *** Geen doelen opgegeven en geen makefile gevonden.  Gestopt.
Blijkbaar loopt het mis met " MAKE ".



Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #10 Gepost op: 2011/10/12, 13:57:18 »
Dat make bij jou niet werkt, kan wel kloppen. Want die kan pas werken,  nadat die ./configure commando is geëindigd op Type 'make' to build gnome-commander-1.2.8.14 and then 'make install' to install Waarbij je geen sudo hoeft te doen, voor die ./configure commando. 
Die checking if glib >= 2.6.0 exists... configure: error: no die je als laatste regel hebt, geeft de indruk dat die twee commando niet goed zijn verlopen. Zou je daarvan de outputs nog kunnen posten. Vermeldt er voor alle zekerheid ook maar bij of je de 32 of 64 bit versie gebruikt van Ubuntu 11.04.   
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #11 Gepost op: 2011/10/13, 09:17:56 »
Ik heb de 32 bit versie van Ubuntu 11.04.   

seghers@wizards:~$ sudo apt-get install build-essential
[sudo] password for seghers:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
build-essential is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.

*********************
seghers@wizards:~/software/gnomecommander$ sudo apt-get build-dep gnome-commander
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Kan geen bronpakket vinden voor gnome-commander

Hopelijk kan je hiermee verder.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #12 Gepost op: 2011/10/13, 10:35:38 »
Zo te zien kan apt-get geen bron pakketten vinden voor gnome-commander. Je zou ter controle, je /etc/apt/sources.list kunnen posten. Voornamelijk de universe reposorities.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #13 Gepost op: 2011/10/13, 12:04:31 »
Ziehier de inhoud van:  /etc/apt/sources.list

# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty universe
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse


## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://be.archive.ubuntu.com/ubuntu/ natty-proposed restricted main multiverse universe
deb http://security.ubuntu.com/ubuntu/ natty-security restricted main multiverse universe

deb http://be.archive.ubuntu.com/ubuntu/ natty universe
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://be.archive.ubuntu.com/ubuntu/ natty-proposed restricted main multiverse universe
deb http://security.ubuntu.com/ubuntu/ natty-security restricted main multiverse universe


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #14 Gepost op: 2011/10/13, 14:36:52 »
Het ziet er naar uit dat bij jou de deb-src regels van de universe repositories ontbreken. Als je niet meer weet hoe je die handmatig in je /etc/apt/sources.list moet toevoegen, en deze ook niet meer staan in je sources.list.save Dan zou je eventueel in Softwarebronnen Tabblad Ubuntu-software klikken op Broncode, zodat deze oranje wordt. Dan klikken op Sluiten > Herladen. Als je Softwarebronnen niet kunt vinden, zou je die eventueel kunnen starten in het terminalvenster via commando gksudo software-properties-gtk [Enter]
Daarna kun je die sudo apt-get build-dep gnome-commander weer doen. Pas als de aangeboden pakketten zijn geïnstalleerd, kun je weer verder gaan met die ./configure

Nog even een andere opmerking tussendoor. Ik zag ook dat je in de /etc/apt/sources.list de natty-backports en natty-proposed gebruikt. Was dat een bewuste keuze? Pakketten die daarin zitten, kunnen problemen veroorzaken. Lees daarom voor alle zekerheid deze hyperlink https://help.ubuntu.com/community/UbuntuBackports (Het kan zijn dat deze site ietwat traag laad.)
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #15 Gepost op: 2011/10/13, 18:35:15 »
Er komt vordering in de zaak.
Met "MAKE" gaat alles OK.
Maar met "MAKE INSTALL" moet er nog iets fout zitten.
seghers@wizards:~/software/gcommander$ make install
Making install in libgcmd
make[1]: Map '/home/seghers/software/gcommander/libgcmd' wordt binnengegaan
make[2]: Map '/home/seghers/software/gcommander/libgcmd' wordt binnengegaan
test -z "/usr/local/lib/gnome-commander" || /bin/mkdir -p "/usr/local/lib/gnome-commander"
 /bin/bash ../libtool   --mode=install /usr/bin/install -c   libgcmd.la '/usr/local/lib/gnome-commander'
libtool: install: /usr/bin/install -c .libs/libgcmd.so.0.0.0 /usr/local/lib/gnome-commander/libgcmd.so.0.0.0
libtool: install: (cd /usr/local/lib/gnome-commander && { ln -s -f libgcmd.so.0.0.0 libgcmd.so.0 || { rm -f libgcmd.so.0 && ln -s libgcmd.so.0.0.0 libgcmd.so.0; }; })
libtool: install: (cd /usr/local/lib/gnome-commander && { ln -s -f libgcmd.so.0.0.0 libgcmd.so || { rm -f libgcmd.so && ln -s libgcmd.so.0.0.0 libgcmd.so; }; })
libtool: install: /usr/bin/install -c .libs/libgcmd.lai /usr/local/lib/gnome-commander/libgcmd.la
libtool: install: /usr/bin/install -c .libs/libgcmd.a /usr/local/lib/gnome-commander/libgcmd.a
libtool: install: chmod 644 /usr/local/lib/gnome-commander/libgcmd.a
libtool: install: ranlib /usr/local/lib/gnome-commander/libgcmd.a
libtool: finish: PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/sbin" ldconfig -n /usr/local/lib/gnome-commander
----------------------------------------------------------------------
Libraries have been installed in:
   /usr/local/lib/gnome-commander

If you ever happen to want to link against installed libraries
in a given directory, LIBDIR, you must either use libtool, and
specify the full pathname of the library, or use the `-LLIBDIR'
flag during linking and do at least one of the following:
   - add LIBDIR to the `LD_LIBRARY_PATH' environment variable
     during execution
   - add LIBDIR to the `LD_RUN_PATH' environment variable
     during linking
   - use the `-Wl,-rpath -Wl,LIBDIR' linker flag
   - have your system administrator add LIBDIR to `/etc/ld.so.conf'

See any operating system documentation about shared libraries for
more information, such as the ld(1) and ld.so(8) manual pages.
----------------------------------------------------------------------
make[2]: Er is niets te doen voor 'install-data-am'.
make[2]: Map '/home/seghers/software/gcommander/libgcmd' wordt verlaten
make[1]: Map '/home/seghers/software/gcommander/libgcmd' wordt verlaten
Making install in src
make[1]: Map '/home/seghers/software/gcommander/src' wordt binnengegaan
Making install in dialogs
make[2]: Map '/home/seghers/software/gcommander/src/dialogs' wordt binnengegaan
make[3]: Map '/home/seghers/software/gcommander/src/dialogs' wordt binnengegaan
make[3]: Er is niets te doen voor 'install-exec-am'.
make[3]: Er is niets te doen voor 'install-data-am'.
make[3]: Map '/home/seghers/software/gcommander/src/dialogs' wordt verlaten
make[2]: Map '/home/seghers/software/gcommander/src/dialogs' wordt verlaten
Making install in tags
make[2]: Map '/home/seghers/software/gcommander/src/tags' wordt binnengegaan
make[3]: Map '/home/seghers/software/gcommander/src/tags' wordt binnengegaan
make[3]: Er is niets te doen voor 'install-exec-am'.
make[3]: Er is niets te doen voor 'install-data-am'.
make[3]: Map '/home/seghers/software/gcommander/src/tags' wordt verlaten
make[2]: Map '/home/seghers/software/gcommander/src/tags' wordt verlaten
Making install in intviewer
make[2]: Map '/home/seghers/software/gcommander/src/intviewer' wordt binnengegaan
make[3]: Map '/home/seghers/software/gcommander/src/intviewer' wordt binnengegaan
make[3]: Er is niets te doen voor 'install-exec-am'.
make[3]: Er is niets te doen voor 'install-data-am'.
make[3]: Map '/home/seghers/software/gcommander/src/intviewer' wordt verlaten
make[2]: Map '/home/seghers/software/gcommander/src/intviewer' wordt verlaten
make[2]: Map '/home/seghers/software/gcommander/src' wordt binnengegaan
make[3]: Map '/home/seghers/software/gcommander/src' wordt binnengegaan
test -z "/usr/local/bin" || /bin/mkdir -p "/usr/local/bin"
  /bin/bash ../libtool   --mode=install /usr/bin/install -c gnome-commander gcmd-block '/usr/local/bin'
libtool: install: /usr/bin/install -c .libs/gnome-commander /usr/local/bin/gnome-commander
/usr/bin/install: cannot create regular file `/usr/local/bin/gnome-commander': Permission denied
make[3]: *** [install-binPROGRAMS] Fout 1
make[3]: Map '/home/seghers/software/gcommander/src' wordt verlaten
make[2]: *** [install-am] Fout 2
make[2]: Map '/home/seghers/software/gcommander/src' wordt verlaten
make[1]: *** [install-recursive] Fout 1
make[1]: Map '/home/seghers/software/gcommander/src' wordt verlaten
make: *** [install-recursive] Fout 1
seghers@wizards:~/software/gcommander$

Had dus eerst de oude versie van gnome commander verwijderd en nadien terug opgehaald via softwarecentruim, met als resultaat nog steeds de oude versie 1.2.8.10 ipv de nieuwe 1.2.8.12.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #16 Gepost op: 2011/10/13, 19:58:20 »
"MAKE INSTALL" die gnome-commander installeert, heeft dus wel sudo nodig. Want deze wordt geïnstalleerd in een submap van /usr. Daarom zie je in jouw ouput  "Permission denied" meldingen.

Dus sudo make install [Enter]
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Programma updaten
« Reactie #17 Gepost op: 2011/10/14, 09:21:21 »
Beste Jolo,
"sudo make install" werkt inderdaad.
Ik heb nu eindelijk de nieuwe versie "1.2.8.12" van GNOME COMMANDER kunnen installeren.
Als leek in Ubuntu is alle help welkom en via dit forum ziet die steun er prima uit.
HARTELIJKE DANK.
 :)