Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Evolution (ziggo) email instellen  (gelezen 5759 keer)

Offline MB1

  • Lid
  • Steunpunt: Nee
[Opgelost] Evolution (ziggo) email instellen
« Gepost op: 2011/10/05, 21:23:04 »
Ik heb sinds deze week Ubuntu 11.4 (ben dus nog een leek).

Ik heb een email-account van ziggo.nl.
In de handleiding van ziggo staat alleen de instellingen voor Windows en Mac OSX maar niet voor Ubuntu (11.4)
Inkomende mail heb ik ingesteld als pop.ziggo.nl en uitgaand als smtp.ziggo.nl.
Wanneer ik nu email wil ophalen in Evolution treedt er steeds een foutmelding op, dat er geen mail opgehaald kan worden.
Werkt Evolution niet bij mail van ziggo.nl en is het dan mss een optie om Thunderbird te downloaden of maakt dit niet uit?
Verder: Welke Add-ons moet ik erbij aanvinken?

 
« Laatst bewerkt op: 2011/10/11, 21:16:11 door MB1 »
Ubuntu 12.04.1 LTS gebruikster
Gnome

FrSu

  • Gast
Re: Evolution email instellen
« Reactie #1 Gepost op: 2011/10/05, 22:55:38 »
Uitgaand als: mail.ziggo.nl?

Verder links onderin het stekkertje op "verbonden" staan?

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Evolution email instellen
« Reactie #2 Gepost op: 2011/10/05, 23:13:35 »
Inkomende mailserver:    pop.ziggo.nl
Uitgaande mailserver:    smtp.ziggo.nl
Loginnaam:    je e-mail gebruikersnaam
Wachtwoord:    je e-mail wachtwoord
Zorg ervoor dat aanmelden met beveiligd wachtwoord verificatie niet aangevinkt staat.

- Roc

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Evolution email instellen
« Reactie #3 Gepost op: 2011/10/06, 12:23:43 »
Heel handig, je kunt op de testknop drukken of je de juiste keuzes gamaakt hebt bij de instellingen

Offline MB1

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #4 Gepost op: 2011/10/10, 10:07:06 »
Al het bovenstaande geprobeerd maar ik kan nog steeds geen email ophalen.

Ik gebruik Ubuntu 11.04 (klassieke desktop).
Wanneer ik via Systeem>Voorkeuren>E-mailinstellingen ga, kom ik in accountbeheer.
Daar kan ik dan mijn e-mailinstellingen wijzigen.

Dan kom ik in e-mail ontvangen:
Servertype: pop
Server: pop.ziggo.nl
Gebruikersnaam: "naam" (zoals ik die van ziggo heb ontvangen)
Beveiligde verbinding gebruiken: geen versleuteling (neem ik aan of heeft ziggo een versleuteling?)
Daarna druk ik op: testen op ondersteunende types en blijft alleen wachtwoord over in lijst (de rest is doorgestreept)
Onthoud dit wachtwoord heb ik aangevinkt.

Volgende scherm, ontvangstinstellingen:
Berichten op server laten staan: aangevinkt (verder niets aangevinkt)

Volgende scherm, E-mail versturen:
Servertype: SMTP
Server: smtp.ziggo.nl
Server eist aanmeldingscode: niet aangevinkt (of moet dit wel?)
Beveiligde verbinding gebruiken: geen versleuteling
Daarna:  voltooien

Nu ga ik naar het envelopje (boven in mijn werkbalk) en kom ik in Evolution.
Daar klik ik versturen en ontvangen aan.
Nu wordt mijn wachtwoord gevraagd en dat vul ik in (zoals ik die van ziggo heb gekregen).
Dan krijg ik een foutmelding:
Fout bij het verbinden met de Pop-server pop.ziggo.nl
Fout bij het versturen van het wachtwoord: -ERR
[AUTH] Authentication failed

Dit kan ik tig-keer invullen maar ik ontvang géén e-mail.
Geen idee wat ik allemaal fout doe.
Webmail kan ik wel ontvangen (met hetzelfde wachtwoord).

Heeft iemand een idee wat ik verkeerd doe?

Ubuntu 12.04.1 LTS gebruikster
Gnome

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #5 Gepost op: 2011/10/10, 12:38:42 »
Hier staan de instellingen van Ziggo zelf, kun je het nog eens nalopen.

https://www.ziggo.nl/#help/steljevraag/faq/4200/wat-zijn-de-instellingen-van-de-mailserver/

Heb je voor je inlognaam ook je volledig e - mailadres gebruikt ?

- Roc

Offline MB1

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #6 Gepost op: 2011/10/11, 01:09:40 »
Hier staan de instellingen van Ziggo zelf, kun je het nog eens nalopen.

https://www.ziggo.nl/#help/steljevraag/faq/4200/wat-zijn-de-instellingen-van-de-mailserver/

Heb je voor je inlognaam ook je volledig e - mailadres gebruikt ?

- Roc

Wat bedoel je met die laatste (vetgedrukte) zin?


Bij E-mail ontvangen:
Heb de instelling ingevoerd zoals Ziggo het aangeeft (pop.ziggo.nl)

"Beveiligde verbinding gebruiken: geen versleuteling" Ziggo heeft toch geen versleuteling?

Ik heb een emailtje verstuurd (als test) naar iemand en dat lukte wel maar ontvangen lukt nog steeds niet.

Vreemd......
Ubuntu 12.04.1 LTS gebruikster
Gnome

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #7 Gepost op: 2011/10/11, 02:18:46 »
Je e - mail adres is je inlognaam bij de mail.

Ziggo heeft ook geen versleuling en als de verzending wel werkt, is er alleen iets mis bij uitgaande mail.

 ???

- Roc

Edit:
Probeer eens of het met Thunderbird wel goed gaat.
Deze kun je installeren via softwarecentrum en is in de nieuwe versie (11.04) zo wie zo de nieuwe standaard.
« Laatst bewerkt op: 2011/10/11, 02:21:35 door Roc.am »

Offline MB1

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #8 Gepost op: 2011/10/11, 17:42:32 »
Thanks Roc, Evolution doet ut nu :)

Ik had dus niet mijn e-mailadres als gebruikersnaam ingevoerd maar de gebruikersnaam, die ik van ziggo had ontvangen  :rolleyes:

Je e - mail adres is je inlognaam bij de mail.

Ziggo heeft ook geen versleuling en als de verzending wel werkt, is er alleen iets mis bij uitgaande mail.

- Roc

Edit: uitgaande mail moet inkomende mail zijn ;)
Ubuntu 12.04.1 LTS gebruikster
Gnome

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Evolution (ziggo) email instellen
« Reactie #9 Gepost op: 2011/10/11, 19:45:18 »
Sorrie: Lezen is ook een kunst  :rolleyes:

Zet je nog even opgelost in de titel ?

- Roc

Offline MB1

  • Lid
  • Steunpunt: Nee
[Opgelost] Evolution (ziggo) email instellen
« Reactie #10 Gepost op: 2011/10/11, 21:29:22 »
Sorrie: Lezen is ook een kunst  :rolleyes:

Zet je nog even opgelost in de titel ?

- Roc
Idd is lezen een kunst.
Hier (Geplaatst door: Roc.am geplaatst op: 2011/10/05, 23:13:35 ) had je het nl. al aangegeven.
Dus.....ook sorry van mijn kant =D

Onderwerp is aangepast.
Ubuntu 12.04.1 LTS gebruikster
Gnome