Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren Lotus Symphony loopt vast  (gelezen 1172 keer)

Offline gijsbo2000

  • Lid
  • Steunpunt: Nee
Installeren Lotus Symphony loopt vast
« Gepost op: 2011/10/04, 16:11:21 »
Op tip van Pjotr, in zijn onvolprezen dit-direct-doen-lijstje, die ik plichtsgetrouw helemaal aan het uitvoeren ben, probeer ik Lotus Symphony (3.0) op mijn 10.04 te installeren. Loopt vast bij het uitpakken van het .deb pakketje. Ik krijg de volgende melding:
"Fout: Aan de volgende afhankelijkheid kon niet voldaan worden: symphony (= 3.0-20101015.2340-1hardy1)".

Iemand die een digibeet maar wel ubuntu-enthousiast (sinds 2009) hiermee helpen kan?

Dank alvast,
gijsbo2000

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #1 Gepost op: 2011/10/04, 20:48:24 »
Eerst en vooral: hoe installeer je het? Via de terminal? Want dan weet ik wel de oplossing. Daarbij gebruik je wel een verouderd deb-bestand.

Je moet eerst het pakket symphony installeren en daarna pas de vertaling en het fixpack.
« Laatst bewerkt op: 2011/10/04, 20:50:18 door Vistaus »

Offline gijsbo2000

  • Lid
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #2 Gepost op: 2011/10/05, 14:09:27 »
Dank, alvast, voor deze reactie.

Nee, ik installeerde niet via de terminal.
Downloaden zelf ging eerst via de 'Download director', waarna ik, conform aanwijzingen op de site van Pjotr, op het .deb pakketje dubbelklikte en toen dus die foutmelding kreeg.

Hoe ik via de terminal moet installeren, weet ik niet. Te onervaren voor.

Hoe ik aan een verouderd .deb bestand gekomen ben, is mij een raadsel: gisteren heb ik dit bestand gedownload rechtstreeks vanaf de relevante IBM-site. Ik weet niet beter, of dit is het bestand dat ik nodig heb.

Vertaling en fixpack ben ik nog niet aan toegekomen.

Dank, gijsbo2000
« Laatst bewerkt op: 2011/10/05, 14:22:57 door gijsbo2000 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #3 Gepost op: 2011/10/05, 16:47:12 »
In dat geval: probeer het eens met de Terminal. Zet eerst het .deb-bestand van Symphony in je Persoonlijke map. Dus niet de vertaling erbij en het fixpack, alleen Symphony zelf. Geef in de Terminal dan in:
sudo dpkg -i *.deb

Dan gaat ie het installeren. Mocht je enige foutmelding krijgen over paketten die nodig zijn en ontbreken, installeer dan eerst die pakketten en dan Symphony weer met bovenstaand commando.

Daarna op diezelfde manier het fixpack en de vertaling.

Succes! :)

Offline gijsbo2000

  • Lid
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #4 Gepost op: 2011/10/05, 18:23:44 »
In dat geval: probeer het eens met de Terminal. Zet eerst het .deb-bestand van Symphony in je Persoonlijke map. Dus niet de vertaling erbij en het fixpack, alleen Symphony zelf. Geef in de Terminal dan in:
sudo dpkg -i *.deb

Dan gaat ie het installeren. Mocht je enige foutmelding krijgen over paketten die nodig zijn en ontbreken, installeer dan eerst die pakketten en dan Symphony weer met bovenstaand commando.

Daarna op diezelfde manier het fixpack en de vertaling.

Succes! :)

Dank. Ga ik proberen.

Gijsbo2000

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Installeren Lotus Symphony loopt vast
« Reactie #5 Gepost op: 2011/10/06, 10:01:40 »
Bedankt Vistaus; ik zat met hetzelfde probleem, maar met dat terminalcommando werkt het helemaal super !

Wel vreemd dat die .deb niet wilt installeren ??? soit LO eraf en nu met Lotus werken.
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline stamper

  • Lid
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #6 Gepost op: 2011/10/06, 10:13:52 »
Waarom Lotus Symphony en geen Libreoffice of OpenOffice.


Ik werk met Libreoffice 3.4.3. op Ubuntu 10.04.3 lts en zonder problemen.
Ik ben Ubuntu-gebruiker versie 17.10

Nummer 16824, Lid sinds 9 april 2011.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #7 Gepost op: 2011/10/06, 11:10:23 »
@Joris: Graag gedaan :) Mooi dat het gelukt is! :)

@stamper: Omdat ik LO en OOo niet prettig vind werken. Er zitten wat dingetjes in die ik niet prettig vind en sommige dingetjes zitten op een onlogische plek IMHO. Verder is het voor MIJ een beetje instabiel.
Lotus is retestabiel, heeft een overzichtelijke interface maar mist bijna niks qua features en die tabbladen zijn verrekte handig! :)

Offline stamper

  • Lid
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #8 Gepost op: 2011/10/06, 12:05:49 »
@joris en Vistaus:

Bedankt voor jullie reacties.

Joris, ik ga het thuis ook maar eens uitproberen.
Ik ben Ubuntu-gebruiker versie 17.10

Nummer 16824, Lid sinds 9 april 2011.

Offline gijsbo2000

  • Lid
  • Steunpunt: Nee
Re: Installeren Lotus Symphony loopt vast
« Reactie #9 Gepost op: 2011/10/07, 16:24:38 »
In dat geval: probeer het eens met de Terminal. Zet eerst het .deb-bestand van Symphony in je Persoonlijke map. Dus niet de vertaling erbij en het fixpack, alleen Symphony zelf. Geef in de Terminal dan in:
sudo dpkg -i *.deb

Dan gaat ie het installeren. Mocht je enige foutmelding krijgen over paketten die nodig zijn en ontbreken, installeer dan eerst die pakketten en dan Symphony weer met bovenstaand commando.

Daarna op diezelfde manier het fixpack en de vertaling.

Succes! :)

Gedaan en gelukt. Symphony werkt inmiddels mooi op mijn computtertje. Heel andere feel en look dan OO. Dank voor de hulp!
Ook fixpack zonder problemen erop gekregen.
Alleen bij het nl2 pakket kreeg ik de weer volgende melding: "Fout: Aan de volgende afhankelijkheid kon niet voldaan worden: symphony (= 3.0-20101015.2340-1hardy1)". Geen meldingen over missende pakketten, als ik het goed zie, maar enkel dit bericht, dus. Iemand die weet wat ik hier aan moet doen? of misschien is het niet nodig want Symphony zelf lijkt goed te lopen en is mooi in het Nederlands.

Dank,
Gijsbo2000