Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerkadapter stuk  (gelezen 1143 keer)

Offline chris_J

  • Lid
  • Steunpunt: Nee
Netwerkadapter stuk
« Gepost op: 2011/10/04, 01:01:48 »
Eind vorige week installeerde ik de bèta 2 van ubuntu 11.10.  
De installatie verliep vlekkeloos en alle updates kwamen netjes binnen.  Na de installatie een reboot gedaan
en toen liep het mis in 11.10.  Vervolgens even terug opgestart met windows 7 .  Maar ineens geen internet verbinding meer?
Vanalles geprobeerd maar geen internet meer.   Even via de digitale TV gecontroleerd of die nog internetverbinding had en ja dat werkte nog perfect.
Nog even een test gedaan met een 'live-cd' van ubuntu 11.04 en daar ook geen internetverbinding.  Mijn gedachten gingen meteen uit naar een defecte realtec chip op m'n
moederbord.  Vervolgens een netwerkkaartje gaan kopen en na installatie onmiddellijk terug internet.

Nu eindelijk mijn vraag  XD  Het zal wel ongelooflijk toeval geweest zijn maar zou het kunnen dat de installatie van de bèta m'n netwerkchip naar de k****n heeft geholpen ?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Netwerkadapter stuk
« Reactie #1 Gepost op: 2011/10/04, 05:42:18 »
Probeer dit eens:
Pc uitzetten,
strookabel losmaken,
pc starten, knop ingedrukt houden, 2 seconde,
nu pc weer starten en netwerkkaart zou kunnen werken.

Het is mogelijk dat hardware verkeerd blijft staan, en een reset of reboot dit niet goed kan zetten, dus stroom eraf zet het hardware weer goed.
Dus bij rare storingen of niet goed booten altijd bovenstaande proberen.
Zelf meegemaakt met netwerkkaart en dvdbrander(dvd brander werkte opeens na 2 dagen niet gebruiken, dit heb ik meerdere keren kunnen herhalen).

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: Netwerkadapter stuk
« Reactie #2 Gepost op: 2011/10/04, 10:44:04 »
Bedankt voor de tip maar dat is allemaal al gebeurd  ;)  Ik denk dat ik de stroom er misschien wel 10 keer af geweest is en telkens druk ik eens een paar
keer op de startknop om de restspanning van het systeem te halen.  En het is zeker niet de eerste keer dat ik na ubuntu gebruikt te hebben problemen met m'n netwerk heb.
Als ik dan even windows nodig had werkte m'n internet opeens niet meer.
Maar telkens hielp het trukje met het afhalen van de spanning. Ik denk dat m'n moederbord de geest
aan het geven is.  Soms blijft de pc hangen tijdens de POST.  En het is al een keer voorgevallen dat in het grub menu niets werkte. Er werd zogezegd niets gevonden.
Maar na een simpele reboot werkte alles dan weer normaal.
« Laatst bewerkt op: 2011/10/04, 13:29:46 door chris_J »

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Netwerkadapter stuk
« Reactie #3 Gepost op: 2011/10/04, 15:10:55 »
Je moet ook het bios batterijtje eruit halen, anders heeft het geen zin ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline chris_J

  • Lid
  • Steunpunt: Nee
Re: Netwerkadapter stuk
« Reactie #4 Gepost op: 2011/10/05, 00:15:16 »
Je moet ook het bios batterijtje eruit halen, anders heeft het geen zin ;)

Zoals ik in m'n vorige post geantwoord heb werkte dit toen wel !  Ik heb nog nooit de batterij van de bios eruit gehaald ?
Die batterij dient toch om je bios instellingen te behouden ?  En die voorziet de rest van je moederbord toch niet van spanning?

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Netwerkadapter stuk
« Reactie #5 Gepost op: 2011/10/05, 07:20:47 »
Je moet ook het bios batterijtje eruit halen, anders heeft het geen zin ;)

Zoals ik in m'n vorige post geantwoord heb werkte dit toen wel !  Ik heb nog nooit de batterij van de bios eruit gehaald ?
Die batterij dient toch om je bios instellingen te behouden ?  En die voorziet de rest van je moederbord toch niet van spanning?
Wel een klein beetje, tenzij je echt overklokinstellingen etc. in de bios hebt staan, raad ik je aan het batterijtje eruit te halen. Maar goed, zelf baas ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.