Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatie probleem ?  (gelezen 1854 keer)

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
installatie probleem ?
« Gepost op: 2011/10/02, 22:40:02 »
Hallo,

ik gebruik al geruime tijd 11.04 zonder problemen, maar ik krijg nu ineens de melding :

Installatie probleem
De standaard configuratie voor gnome-energiebeheer is niet correct geïnstalleerd


Nu was het wel zo dat de laatste keer dat ik Ubuntu bootte de comp vrij traag reageerde.
Maar ik kan nu helemaal niets meer, ik krijg een blauw aanmeld scherm en als ik gebruiker en wachtwoord ingeef gebeurt er niets en komt na enige tijd het aanmeld schermpje weer tevoorschijn.

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #1 Gepost op: 2011/10/03, 10:14:18 »
Er zijn 3 eerdere meldingen op dit forum geweest over dit probleem, allen met als "oplossing"  herinstallatie .
Het is trouwens duidelijk een software fout of ik moet een corrupte partitie hebben , Debian en Win7 draaien probleemloos op dezelfde hardware.
Ik heb geen problemen met een herinstallatie, maar dan wil ik wel eerst het een en ander uit mijn /home halen vooral email en bijlagen.
Het wachtwoord weet ik niet, maar ik kan er via de herstel modus nog wel in enkel het starten van de xserver geeft problemen.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #2 Gepost op: 2011/10/03, 10:36:39 »
Als ik je verhaal goed lees, heb je een multibootmachine (UBUNTU, Debian en Windows)
Vooral via de Debian moet je toch de Ubuntu-home map kunnen redden (= kopiëren)?
Anders via een LiveCD (van Ubuntu, die ben je toch al aan het zoeken voor de herinstallatie) doen.
Open deur intrappen: Kopieer wel even naar een extern medium.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #3 Gepost op: 2011/10/03, 10:54:37 »
Hallo koos, ik heb idd een multiboot pc
Debian leest geen ext3 en om via een andere installatie in mijn persoonlijke map te komen moet ik een wachtwoord ingeven wat ik -stom-stom- nergens genoteerd heb.
Ik koop dus eigenlijk dat iemand me via herstel modus met de command line  op weg kan helpen om het een en ander te bewaren.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #4 Gepost op: 2011/10/03, 12:08:33 »
Is dit dan geen oplossing:
Citaat
Anders via een LiveCD (van Ubuntu, die ben je toch al aan het zoeken voor de herinstallatie) doen
En hier http://forum.computertotaal.nl/phpBB/viewtopic.php?p=1330876 staat dit nog:
Citaat
Voor EXT3 hoef je niet bang te zijn.... het is de "vrachtwagen-dieselmotor" van de Linux-formatteringen.

Je hebt verschillende soorten formatteringen in Linux, maar EXT3 is in de praktijk de meest gebruikte en de meest betrouwbare. Niet erg geavanceerd, hip en "koel", maar door-en-door betrouwbaar en degelijk. Ouderwetse kwaliteit. :-)

EXT3 is eigenlijk onder de motorkap "gewoon" EXT2, maar dan met een dagboek (journal), zodat je een betere bescherming hebt tegen gegevensverlies bij stroomstoringen en zo. Wat NTFS is voor Windows, is EXT3 voor Linux.

Je kunt in Windows een plugin installeren, zodat W. ook EXT3 herkent en ermee kan omgaan. Zelf heb ik dat overigens nooit gedaan, want W. moet met z'n besmette tengels van mijn schone, glanzende Linux afblijven... :-)

Groet, Pjotr.

dus uitweg is er wel, lijkt me.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #5 Gepost op: 2011/10/03, 13:46:15 »
Sorry, Debian leest wel ext3.
Maar goed daar ben ik niets mee omdat ik dan nog steeds niet in mijn encrypted  home map kan komen.
Ik moet echt bij tenminste bij mijn Email kunnen komen daar staan belangrijke dingen tussen .

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #6 Gepost op: 2011/10/03, 13:59:57 »
Een encrypted home map kan je alleen in met het wachtwoord.
Zonder wachtwoord is het goed als onmogelijk.

Meestal is het wachtwoord het zelfde als het wachtwoord waar je altijd mee inlogde in Ubuntu.
Tenzij je het zelf anders hebt ingesteld.

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #7 Gepost op: 2011/10/03, 14:13:56 »
OK maar kan iemand me dan in Jip en Janneke taal uitleggen hoe ik in mijn home map kan komen ?

Via de recovery in het bootmenu kan ik wel met de commandline inloggen in Ubuntu maar de xserver niet starten.
Ik ben verder niet goed op de hoogte van getypte commands , ben een muismens :-P
Of als alternatief via Debian, maar ik ben er al achter dat mijn persoonlijke Ubuntu map goed dichtgetimmerd zit.

Heb ondertussen wel al nieuwe hardware in huis,, het nieuwe OS komt op een 60GB SSD en de /home partitie op een nagelnieuwe Hitachi HDD

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #8 Gepost op: 2011/10/03, 14:48:48 »
Even de puntjes op de i ,

Mijn /home is als ext4 geformateerd

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #9 Gepost op: 2011/10/03, 15:37:12 »
Da's voor mij een nieuwtje: 
Citaat
Maar goed daar ben ik niets mee omdat ik dan nog steeds niet in mijn encrypted  home map kan komen.
nu moet ik zelf even gaan zoeken. Bij géén succes ook (helaas) géén terugmelding van mij meer.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #10 Gepost op: 2011/10/03, 16:19:28 »
Toch bedankt voor de moeite koos.

Ondertussen ben ik druk bezig met de command line......
Ik zit in /home ,   geef dir , krijg ik har   lost+found.

cd /home/har  geeft   : bestand of map bestaat niet

Ik weet het nu even niet meer......... kan dat zijn omdat ik een aparte /home partitie heb ?

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #11 Gepost op: 2011/10/03, 18:02:05 »
Welkom bij mijn persoonlijke commandline perikelen  ;)

Ik moet inloggen als mezelf om bij mijn persoonlijke map te komen, dus eerst exit ingeven en dan kun je opnieuw inloggen.
Ik ben dus nu in mijn persoonlijke map "har" gearriveerd.
Maar nu........waar vind ik mijn mailbestanden, en niet geheel onbelangrijk, hoe kopieer ik die naar een veilige (usb hdd) plek ?
Ik heb wel wat commandline lijsten gevonden maar hier kom ik nog niet uit.

wordt vervolgd en hulp wordt op prijs gesteld

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #12 Gepost op: 2011/10/03, 19:02:34 »
Betreft de locatie van je e-mail bestanden.
Welk email programma gebruikte je?
- Evolution: kopieer de map '.evolution'.
- Voor Thunderbird: kopieer de map '.mozilla'.
...

Een bestand kopiëren doe je met:
cp
Voor mappen heb je de optie -r erbij.
cp -r [Bron map] [Nieuwe bestemming]

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #13 Gepost op: 2011/10/03, 19:23:11 »
Alle instellingen enzo staan in de verborgen mappen. Die hebben een punt . vóór de naam. Dus bijvoorbeeld .mozilla of .thunderbird.
Je kan dus alle verborgen mappen kopiëren met het commando:
cp -r /home/har/.* [nieuwe_bestemming]Maar je kan ook gewoon je volledige Persoonlijke map kopiëren.

Ook via de LiveCD van Ubuntu kan je in je /home map terecht. Dan werk je direct met root rechten.

De xserver kan je opstarten met het commando:
startx

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #14 Gepost op: 2011/10/03, 19:24:09 »

- Voor Thunderbird: kopieer de map '.mozilla'.
Voor mappen heb je de optie -r erbij.

cp -r [Bron map] [Nieuwe bestemming]

ik gebruik Thunderbird.
Moet ik dan het hele adres ingeven ?  dus  cp -r /home/har/.mozilla    ?

En dan de bestemming......dat gaat nog wat worden ik heb 3 HDD's en 1 usb HDD , hoe kom ik erachter wat het adres is ? (in /media vind ik wel de usb hdd)  het liefst zet ik alles op de usb HDD

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #15 Gepost op: 2011/10/03, 19:55:01 »
........ik kom als har niet in /media/backup ,  toegang geweigerd.......

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #16 Gepost op: 2011/10/03, 20:02:30 »
sudo voor het commando zetten.
Dus:
sudo cp ........enz.....

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #17 Gepost op: 2011/10/03, 20:19:56 »
Gaat goed komen, maar eerst moet ik wat ruimte creëren op /backup,  hij kon niet alles wegschrijven

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #18 Gepost op: 2011/10/03, 21:52:50 »
OK...ik geef
sudo cp -r /home/har /media/backup
Nu heb ik /media/backup leeggemaakt en kan die toch niets wegschrijven omdat er geen ruimte is op het apparaat.
Backup heeft wel het NTFS bestandsysteem.

Ook geen ruimte als ik enkel /.mozilla wil verplaatsen

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #19 Gepost op: 2011/10/03, 21:59:32 »
Wat is er aangesloten op de /media/backup?
Let ook op hoe je het intikt. Linux is hoofdlettergevoelig.
/media/backup is NIET het zelfde als bijvoorbeeld: /media/Backup of /media/BACKUP of /Media/backup of ....


En heb je al geprobeerd om met "startx" het grafische gedeelte op te starten? Zo zou je op een grafische manier je bestanden kunnen backuppen en dan zie je ook je externe opslag in een grafische omgeving en kan je met gewoon de bestanden te verslepen de backup maken.

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #20 Gepost op: 2011/10/03, 22:10:04 »
Dat laatste is nu juist de oorzaak van het probleem heir4c, ik ga een schone installatie doen omdat x opeens niet meer wil starten.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #21 Gepost op: 2011/10/03, 22:15:54 »
Hoeveel ruimte zou er vrij moeten zijn in /backup?
Vooral de bijlagen kunnen aardig ruimte vragen.

Betreft de map .mozilla.
Ik controleer net op mijn laptop.
Hieruit blijkt dat het e-mail gedeelte niet in de .mozilla map zit, maar dat Thunderbird een eigen map heeft.
Dit betekend dus dat we de map .thunderbird moeten hebben.

ik gebruik Thunderbird.
Moet ik dan het hele adres ingeven ?  dus  cp -r /home/har/.mozilla    ?
Het ingeven van het gehele adres zorgt wel voor meer zekerheid.
Alles bij elkaar zou het moeten worden.
sudo cp -r /home/har/.thunderbird /media/backupVerder zoals Heir4c al melde. Lep op hoofdletter gevoeligheid.

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #22 Gepost op: 2011/10/03, 22:21:22 »
Wat is er aangesloten op de /media/backup?

/backup is een 300GB NTFS partitie op een externe usb HDD
/home is een 100GB partitie op een interne HDD

Dat met die hoofdletters daar ben ik al achter gekomen.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #23 Gepost op: 2011/10/03, 22:24:22 »
Als het zo niet gaat probeer het dan eens met een LiveCD. Of lukt dat ook niet?

Offline Raaf61

  • Lid
    • http://www.ppo.nu
  • Steunpunt: Nee
Re: installatie probleem ?
« Reactie #24 Gepost op: 2011/10/03, 22:31:47 »
Ik denk niet dat ik via een andere installatie bij mijn encrypted bestanden kan komen, via Debian kom ik er in ieder geval niet bij.