Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Back in Time loopt vast.  (gelezen 427 keer)

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
[Opgelost] Back in Time loopt vast.
« Gepost op: 2011/09/30, 16:49:38 »
Hee allemaal

Om een backup te houden van al mijn gegevens gebruik ik naar (meestal) volle tevredenheid Back in time.


Echter Laatst haperde de computer wat tijdens dat 'Back in time' bezig was. Ik belaste de externe hdd nogal zwaar door grote hoeveelheden bestanden op te ruimen of te verplaatsen.
Sinds dien loopt hij vast tijdens het maken van een snapshot.

De externe hdd kan ik verder nog probleemloos gebruiken.

Helaas heb ik niet veel gegevens.
Ik kom niet verder dat hij bezig is met het maken van de hard-links.
Het proces "mount.ntfs" neemt een complete core van mijn processor in beslag.

Niet alleen 'Back in time' loopt vast.
Conky loopt ook vast.
Nautulus heeft moeite om mappen te openen.
Systeem monitor opent helemaal niet.

De backupschijf is 69% vol. Dus daar licht het probleem niet.
Ik ga nog in de log kijken of er ergens een melding wordt gegeven.
Maar maar daarvoor moet ik eerst eerst herstarten zodat ik er weer goed bij kan komen.

Heeft iemand ervaaring of sugesties met dit fenomeen?
Het zou fijn zijn als ik vanaf de bestaande back-ups weer gewoon verder kan.

O en niet te vergeten.
Ik gebuik 10.04 LTS en heb 'Back in time' via een ppa geïnstalleerd.
Dit laatste i.v.m. de tijd instellingen die met de versie uit de repro's niet juist werkt.
« Laatst bewerkt op: 2011/10/04, 09:44:36 door Erik Krom »

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Back in Time loopt vast.
« Reactie #1 Gepost op: 2011/10/01, 19:54:19 »
Oke, ik heb ff in de logs gekeken, maar er worden totaal geen errors gemeld.
De laadste wat er betreft Back in time wordt gemeld is:
Citaat
Oct  1 12:51:22 vletophetdroge backintime (erik): INFO: Command "find "/media/Elements/backintime/vletophetdroge/erik/1/20110925-120001-568/backup/" -type d -exec chmod u+wx {} \;" returns 0

Wel opvallend is dat als ik een snapshot verwijder dat dan een bepaalde map pas wordt verwijderd bij de tweede keer.
Ik ga eens kijken wat er gebeurd als ik deze map eruit haal.

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Back in Time loopt vast.
« Reactie #2 Gepost op: 2011/10/01, 20:39:07 »
Het lijkt me persoonlijk eigenlijk niet zo goed om naar ntfs te backuppen.
Dit is een ander filesystem als je bronfilesystem

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Back in Time loopt vast.
« Reactie #3 Gepost op: 2011/10/02, 10:05:18 »
Het back-uppen naar NTFS is een half jaar compleet probleemloos verlopen.
Met hard-links en al. :D
Pas met een storing vanuit Ubuntu is het mis gegaan.

Zoals ik eerder vermelde.
Bij het verwijderen van een snapshot blijft er elke keer 1 map zitten.
Deze gaat pas weg als ik de snapshot nog een keer verwijder.

Deze map is gelukkig misbaar en geheel uit mijn home map verwijderd.
Echter mocht het niet baten.

Ik ga de gehele schijf opschonen en misschien zelf naar ext4 formatteren.
Hopen dat in deze tijd geen belangrijke schijf crasht.  ;)

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Back in Time loopt vast.
« Reactie #4 Gepost op: 2011/10/04, 09:52:07 »
De externe hdd is geheel opgeschoond en geformatteerd naar ext4.
Back in time werkt weer geheel naar behoren.  :D

Helaas is er geen echter oplossing gekomen met behoud van de oude partitie.
Maar ik heb van de nood een deugd gemaakt en wat overbodige troep opgeruimd.