Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ( opgelost ) Probleem na harde reset  (gelezen 719 keer)

Offline Ronnie66

  • Lid
  • Steunpunt: Nee
( opgelost ) Probleem na harde reset
« Gepost op: 2011/09/25, 09:16:00 »
Hallo ik ben pas begonnen met Ubuntu en ik ben redelijk tevreden dus ik heb Ubuntu ook op mijn vrouw haar laptop gezet een Compaq op zich werkte deze prima maar mijn vrouw heeft de laptop uit gezet met de uit knop ( dus harde reset ) en nu heb ik het probleem dat de draadloos netwerk kaart niet meer wordt gevonden.Ook een USB stick netwerkkaart wordt niet meer gevonden ( bij mijn pc werkt die wel ). Dus ik heb de indruk dat de netwerkkaarten helemaal niet meer gezien worden.

Ik heb al wat gelezen maar ik heb geen idee hoe het systeem weer te redden

Update : De bekabelde netwerkkaart werkt wel dus het probleem zit alleen in de draadloze netwerkkaart
« Laatst bewerkt op: 2011/09/25, 18:42:19 door Ronnie66 »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Probleem na harde reset
« Reactie #1 Gepost op: 2011/09/25, 10:51:20 »
Heb je hem intussen al eens gewoon laten herstarten op de correcte manier?

Offline Ronnie66

  • Lid
  • Steunpunt: Nee
Re: Probleem na harde reset
« Reactie #2 Gepost op: 2011/09/25, 18:41:52 »
Heb je hem intussen al eens gewoon laten herstarten op de correcte manier?


Nou ik ben net even bezig geweest en wat bleek ook in Windows ( dual boot ) stond de netwerk kaart uitgeschakeld.
Na wat prutsen deed de draadloze netwerkkaart het in Windows weer en nu starte ik weer op in Ubuntu en wat schets mijn verbazing de kaart deed  het daar ook weer in ???
Ik denk dat er wat goed mis gegaan was bij het uitzetten ik kan mij alleen voorstellen dat er in de bios iets uitgeschakeld was.
Maar wat er precies gebeurt is weet ik ook niet maar hij doet het weer.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Probleem na harde reset
« Reactie #3 Gepost op: 2011/09/25, 18:47:31 »
Gebeurde de harde reset wanneer windows aan het draaien was? Dan kan het best zijn dat daardoor bepaalde hardware het niet doet in Ubuntu/Linux.

Offline Ronnie66

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Probleem na harde reset
« Reactie #4 Gepost op: 2011/09/25, 20:46:40 »
Gebeurde de harde reset wanneer windows aan het draaien was? Dan kan het best zijn dat daardoor bepaalde hardware het niet doet in Ubuntu/Linux.

Nee de pc was ingelogd met Ubuntu ik snap er ook geen reet van hoe het kan het is wel zo dat ik deze versie met de Windows install gedaan hebt maar volgens mij blijven het dan toch gescheiden systemen.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Probleem na harde reset
« Reactie #5 Gepost op: 2011/09/25, 22:21:42 »
Nee, je hebt de systemen volgens mij niet geschieden, maar een WUBI-install gedaan:
Citaat
ik deze versie met de Windows install gedaan
De grootste reparatiekans is met WINDOWS chkdsk, of een te downloaden reparatie isoCD voor de Windowsversie die jij hebt. Google daar eens op.

Hoe is 't eigenlijk opgelost? Was te laat met mijn opmerking.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Ronnie66

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Probleem na harde reset
« Reactie #6 Gepost op: 2011/09/26, 15:34:39 »
Nee, je hebt de systemen volgens mij niet geschieden, maar een WUBI-install gedaan:
Citaat
ik deze versie met de Windows install gedaan
De grootste reparatiekans is met WINDOWS chkdsk, of een te downloaden reparatie isoCD voor de Windowsversie die jij hebt. Google daar eens op.

Hoe is 't eigenlijk opgelost? Was te laat met mijn opmerking.

Ik heb het draadloze netwerk in Windows weer aan de gang gekregen en toen deed die het in Ubuntu ook weer

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: ( opgelost ) Probleem na harde reset
« Reactie #7 Gepost op: 2011/09/29, 10:07:49 »
Dat =
Citaat
Ik heb het draadloze netwerk in Windows weer aan de gang gekregen en toen deed die het in Ubuntu ook weer
  klopt met mijn antwoord #5.
Lees dit eens: http://sites.google.com/site/computertip/installeren
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523