Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: instalatie begint NIET  (gelezen 1497 keer)

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Gepost op: 2007/02/02, 21:32:51 »
hey,

ik ben een van de vele problemen zoekers.... Ik heb het een apar maanden geleden ook al eens geprobeert om ubuntu te instaleren en dat is toen ook niet gelukt en heb het vrij snel opgegeven.
Nu ben ik terug gestart en zou mss (hoe rapper ik de codes snap enz) graag ergens mezelf bij een project voegen. (Ik ben een GROOT tegenstander van vista, het meest lachwekkende systeem ooit) maar dan moet ik eerst linux geinstaleerd krijgen natuurlijk....

Ok nu het probleem:

Ik heb de cd gedownload (van deze site) daarna tegen 16x(denk ik) gebrand. hij start op en als ik de gewone instalatie neem dan doet die heel even goed... en daarna begint die een regen van foutmeldingen te geven.... met de melding the driver appears confusede.....
neem ik diegne met veilie grafische dinges (de tweede) dan geeft geen fout maar stopt die ineens op: uncompresiing ...ok: boot... (en nog iets)
IK WIL LINUX..... kan iemand me helpen

mss nog nuttige info:
Ik hbe men partities staan in FAT32 (speciaal gedaan omda ik dacht da ntfs fouten gaf) Er staat nog wel windows op men HD...
De vorige keer zei iemand me dat mss men cd speler kapot was maar dat was NIET het geval en is nog steeds. ik heb nog nooit probelemen hiermee gehad... dus

oke da was het voor even

alvast merci voor wie het leest en nog meer dank aan wie antwoord :D
Ivan

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #1 Gepost op: 2007/02/02, 21:50:01 »
heej ivan.

welke liveCD heb je gebruikt en hoe is je systeem configuratie?

we horen het wel

TivAk

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #2 Gepost op: 2007/02/02, 21:52:37 »
ik gebruik een instalatie cd (desktop-cd...) is da mss fout versie 6.06.1..... en ja men configuratie is op deze moment dat er windows staat op schijf c maar van mij mag dat er af. ik wou eventueel later nog windows er terug op maar dan op schijf d (ik ga tot schijf n als ik men externe er bij aan hang, als dat er iets toe doet)

groetjes Ivan

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #3 Gepost op: 2007/02/02, 22:15:48 »
Hm ik denk (maar weet niet zeker) dat het aan de cd kan liggen.

Anders probeer je deze eens.

http://ftp.snt.utwente.nl/pub/linux/ubuntu/edgy/ubuntu-6.10-desktop-i386.iso

en als het met die niet lukt kan je het een met deze probeeren

http://ftp.snt.utwente.nl/pub/linux/ubuntu/edgy/ubuntu-6.10-alternate-i386.iso

bdw vergeet niet dat je niet eest ubuntu en dan nog Windows er overheen kan installeren. dat werkt niet. eerst Windows en dan ubuntu.
en met de installatie schijven handmatig bepalen kiezen installeren op ext3 en de swap toewijzen.

kijk anders ook even hiernaast
http://forum.ubuntu-nl.org/topic/6918

succes TivAk

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #4 Gepost op: 2007/02/03, 09:24:38 »
ondertussen heb ik de volgende dingen gedaan:
- een partie gemaakt: Linux SWAT
- een partitie gamaakt in ex3
- de cd gedownload en gebrand...
maar het werkt nog steeds niet :(

als ik boot met de cd dan krijg ik de menu en daarna begint het ubuntu balkje te lopen (zoals bij windows) en dan ineens geeft die weer een fout (na 2 a 3 minuten)

als ik opstart via de bovenste keuze krijg ik dit:

HDB: drive not ready for command
CDROM_read.intr: bad transferzize 60180
trying to limit transfersize
buffer I/O error on device HDB, logical bvlock0
drive not ready for cammand
BUG soft lockup detected on CPU#0

als ik via keue 2 opstart (veilige grafische dingenes)
zelfde als voordien (zie bericht 1) en op het einde
try booting whit the "irqpocc"option...

kga nog een keer proberen met de alternate CD en dan zien

kben echt hopeloos, kgegroet Ivan

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #5 Gepost op: 2007/02/03, 12:47:06 »
ja ik weet het ik re-post maar ja... zo leest mss iemand het want ik zou echt echt echt graag dit opgelost zien....
met de alternate cde geeft hij weer de irq fout. vanaf nu ga ik er volledig vanuit dat het bij mijn pc ligt....
nergens vind ik informatie over deze fout... heel vreemd buiten in het koreaans chinees en japans.... en die talen ken ik nog niet echt :s

vele groeten uit het vere belgie (of voor andere het iets dichtere)
Ivan

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #6 Gepost op: 2007/02/03, 19:40:03 »
laad de cd en als je dat menutje krijgt druk op F6 haal qeuiet en splash weg dan zie je wat er gebeurt en belangerijk zet na de -- acpi=off en dan denk ik het dat hij het doet ik heb net ook hetzelfde gehad

groeten uit het zonnige maastricht

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #7 Gepost op: 2007/02/03, 20:37:00 »
owke heb ik dus gedaan en de eerste keer zat die dus weer fout bij irq#217 (als je er iets mee bent) maar ik vrees dat ik iets fout had getypt bij die extensie die ik moets veranderen
dan deed ik het nog maar eens en dan heeft die heel de tijd fouten gegeven bij irq#169 hij herhaalt heel de tijd bad irq en dan geeft die wa lijnen op da ik ni veel kan uithalen (jou mss wel bekend) en dan zegt die disabling irq... en ja d aherhaalt die een tijdje. dan ben ik uitgekomen op iets waar ik zelf comando's moest ingeven .... het noemde: BUILD-IN COMMANDS en ja ik kon help oproepen en da gaf hij alle voorbeelden. hij zei ook dat er iets af stond en dat hij daarom dat niet kon weergeven ofzo.... maar dat ben ik stomweg vergeten op te schrijven. Maar ik dacht dat het kwam omdat ik die twee woorden had weg gedaan, dus heb ik het eens geprobeerd met enkel --acpi=off en dan gaf hij weeral de fout van irq169.
er wordt ook meermaals iets gezegt over CDROM_PC_INTR: the driver appears confussed
ik haal eruit dat er iets mis is met men cd spelere maar da zou ik vreemd vinden ik heb er nog nooit een probleem mee gehad (hij is dan ook maar 14 maandan oud)

oke khoop dat je hier iets mee kan doen

alvast bedankt voor hierin tijd te steken
Ivan

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #8 Gepost op: 2007/02/03, 20:54:21 »
ik heb je een mailtje gestuurt check die even

groeten TivAk

PS: heb je al een andere cdrom geprobeert

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #9 Gepost op: 2007/02/03, 20:55:14 »
kheb er ondertussen al 5 gebruikt :d

kben van kontich, maar ik kan ook wel hier iemand zoeken eerst die er eens naar kan kijken mss. tzou mss wel ver zijn om daarvoor te komen
ma toch merci!

ik heb wel nog niet geprobeerd om die manier van jou toe te passen bij een andere cd kzal da seffes eerst is proberen


aja en kontich is tussen mechelen en antwerpen

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #10 Gepost op: 2007/02/03, 21:34:29 »
da gaat dus ook ni.... hij stopte op een zwart scherm...

tzal dus geen linux zijn voor mij. Ik graak wel mss via via aan een profesionele linux instalateur (kweet natuurlijk niet in hoevere jij er profesioneel mee bezig bent maar die moet alle dagen als werk linux instaleren. hopelijk krijg ik hem te pakken) maar daar weet ik maandag pas meer van. als ik het dan opgelost krijg laat ik zeker iets weten dan kan je er andere mensen ook mee verder helpen

nogmaals bedankt
Ivan

ps: als je natuurlijk nog idee├źn of ingeveningen hebt wil ik die gerust uitproberen hoor

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #11 Gepost op: 2007/02/04, 04:38:07 »
nou voorop ik ben hooguit een amateur met goodwill ik ben er nu zo'n 5 maanden mee bezig en het bevalt me heel goe ik moet ook wel zeggen dat ik van een beetje weerstand hou dan leer je het systeem een beetje kennen hoe het in elkaar steekt. ik ben ook al vaak geholpen op dit forum dus als ik kan dan probeer ik mee te helpen maar ik heb nog heel ver te gaan ;-)

succes verders TivAk

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
instalatie begint NIET
« Reactie #12 Gepost op: 2007/02/04, 13:47:05 »
merci,

der wordt idd precies wel veel geholpen en daarom wou ik ook ubuntu hebben, maar jij bent de enige die precies iets weet van het probleem als het niet geinstaleerd geraakt :D
maar ja kzal dan ma moeten wachten tot ik iets hoor

Ivan