Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Flash  (gelezen 1365 keer)

Offline WindowsNaarLinux

  • Lid
  • Steunpunt: Nee
Flash
« Gepost op: 2011/09/22, 00:48:23 »
Hallo iedereen,

Ik ben sinds kort overgestapt van windows naar linux en ik ben zeer tevreden met linux. Maar ik krijg de laatste tijd veel probleemjes die ik niet op kan lossen zoals:

Af en toe loopt linux fast waardoor ik 10sec op de aan/uit knop moet drukken (gaat meestal spontaan van zelf en gebeurd heel vaak.
Youtube flimjes spelen te snel af (heb flash al verschillende keren verwijderd en gedownload).
Wanneer ik iets download kan ik het niet installeren omdat linux die bestanden niet kan lezen wat bij windows altijd automatisch ging (vind ik zeer irritant).
Bij het opstarten krijg ik voor paar sec. en zwart scherm waar ik op kan zien dat hij aan het opstraten is (dus de commandos die de computer krijgt).

Ik dacht misschien dat er iets mis is gegaan tijdens het installeren. Dus wou ik linux opnieuw installeren maar wanneer ik de cd in mij computer zet dan leest hij de cd niet waardoor ik nergens op kan klikken op de progamma op te starten het is precies net als het downloaden.

Als ik deze problemen niet op kan lossen dan moet ik weer overstappen naar windows (wat ik eigenlijk niet wil maar het is voor mij gemakkelijker maar hoeft niet perse gebruiks vriendelijker te zijn ;))



« Laatst bewerkt op: 2011/09/22, 00:51:30 door WindowsNaarLinux »

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Flash
« Reactie #1 Gepost op: 2011/09/22, 01:04:18 »
Dat opstarten gaat hier soms ook zo. Is een bekend probleem.

Maar die programma's waar jij het over hebt die Linux niet kan lezen... welke gaat het om?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #2 Gepost op: 2011/09/22, 16:48:01 »
Nou vistaus, ik kan wel zeggen dat het .exejes zijn denk ik :P

Software download en installeer je in Ubuntu via het Softwarecentrum (Toepassingen > Ubuntu Softwarecentrum)
Windows software werkt (normaal gesproken) niet op Linux.

Wanneer loopt Ubuntu precies vast? Waar ben je dan mee bezig, heb je iets gesloten etc.

Dat opstarten hebben erg veel computers zo, maar pas heeft er iemand een oplossing gevonden. Het is geen belangrijk probleem of iets, maar als je het echt heel mooi wilt hebben zal ik even dat topic opzoeken ;)
Gevonden:
http://forum.ubuntu-nl.org/etalage/tip-problemen-met-bootsplash-11-04/
Ik denk ook dat dat voorlopig je pet nog te boven gaat omdat je net met Linux bent begonnen, maar het is simpel uitgelegd

Waarom Youtube te snel af speelt weet ik niet, maar hoe heb je Flash geinstalleerd?

Wat handige linkjes voor je:
http://sites.google.com/site/computertip/directdoen
http://sites.google.com/site/computertip/multimedia (hier staat ook een uitleg voor flash)

EDIT: linkje toegevoegd
« Laatst bewerkt op: 2011/09/22, 16:51:27 door Cheap Applications »
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline WindowsNaarLinux

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #3 Gepost op: 2011/10/12, 21:09:56 »
Ik heb Flash geinstaleerd via Package manager.

Mijn computer loop spontaan van zelf vast wanneer ik bijv. nu een reactie plaats op een forum dan kan hij opeens vast gaan lopen waardoor ik niks meer kan doen en de computer af moet gaan sluiten. Of wanneer ik een PDF bestand aan het lezen ben.

Ik heb eigenlijk maar een progamma noodzakelijk nodig en dat is solidworks een progamma die alleen op windows werk. Ik zou het erg leuk vinden als er hiervoor een oplossing is.

Ik zelf denk dat ik wat problemen heb met mij drivers die het niet doen of iets dergelijks. Toen ik windows 7 draaide op mijn computer kreeg ik steeds een melding van "catalyst control center" werk niet meer. En tijdens het installeren van ubuntu kreeg ik op dat gedeelte ook een error melding (wat ik me nog kan herinneren).

Nu ik weet wat de oorzaak is van dat opstarten maakt het me niet meer uit dat ik dat steeds te zien krijg. Ik dacht toen dat het aan mij zelf lag :P

(Btw ik kan geen commandos sturen/geven aan mijn computer :P heb er geen ervaring mee)

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Flash
« Reactie #4 Gepost op: 2011/10/12, 22:29:59 »
V.w.b. solidworks (een bekend 3D CAD-programma) zijn er wel degelijk alternatieven: http://alternativeto.net/software/solidworks/?platform=linux
Er zitten cross-platform programma's bij (zoals LibreCAD) die ook compatible zijn met solidworks. Doe er je voordeel mee  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #5 Gepost op: 2011/10/12, 23:49:06 »
Windows is voor Windows-programma's, Linux voor Linux-programma's. Uitzonderingen als Wine daar gelaten. Ik neem aan dat je zelf ook kunt bevatten dat .exe-bestanden moeten worden uigevoerd op Windows.


Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk.


Flash staat bekend als zeer storingsgevoelig, al heb ik dat nooit zo mogen meemaken. Je hebt de officiële Adobe Flash gedownload via het softwarecentrum? Geen Gnash of Swfdec hoop ik?

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Flash
« Reactie #6 Gepost op: 2011/10/13, 10:34:46 »
"Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk."

+1 Hoewel niet altijd. Op mijn schoollaptop is het logo wel zoals het zou moeten zijn. Het lijkt dus vooral met hogere resoluties dan 1440x900 te gebeuren.

Offline Nardon

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #7 Gepost op: 2011/10/13, 10:35:33 »
Draai je de 32 bits of 64 bits versie van Ubuntu? Als je de 64 bits versie draait, verwijder dan eerst de huidige versie van Flash en zorg dan dat je deze softwarebron toevoegd en de 64 bit versie van Flash installeerd (voer gewoon deze commando's uit):

sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update && sudo apt-get install flashplugin64-installer

Dit heeft bij mij een hoop problemen met Flash opgelost.
« Laatst bewerkt op: 2011/10/13, 10:49:31 door Nardon »

Offline Nardon

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #8 Gepost op: 2011/10/13, 10:36:47 »
"Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk."

+1 Hoewel niet altijd. Op mijn schoollaptop is het logo wel zoals het zou moeten zijn. Het lijkt dus vooral met hogere resoluties dan 1440x900 te gebeuren.

Dat logo komt door de video driver van ATI en nVidia, die ondersteunen niet dat er graphics getoont kunnen worden tijdens het booten.. :P Als je de Open Source drivers gebruikt zie je wel het Ubuntu logo.

Offline OrangeTux

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #9 Gepost op: 2011/10/13, 10:41:12 »
Flash is niet het probleem denk ik. Wordt alle media te snel afgespeelt op je systeem?
Ook mp3tjes etc?

Zoja, dan wijzing onder System > Sound > Output de geselecteerde hardware.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Flash
« Reactie #10 Gepost op: 2011/10/13, 10:48:34 »
"Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk."

+1 Hoewel niet altijd. Op mijn schoollaptop is het logo wel zoals het zou moeten zijn. Het lijkt dus vooral met hogere resoluties dan 1440x900 te gebeuren.

Dat logo komt door de video driver van ATI en nVidia, die ondersteunen niet dat er graphics getoont kunnen worden tijdens het booten.. :P Als je de Open Source drivers gebruikt zie je wel het Ubuntu logo.

Niet waar. Op mijn schoollaptop gebruik ik de gesloten driver van ATI en zoals ik al zei doet het logo dus prima daarop. Dus dat zegt niks.

Offline Nardon

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #11 Gepost op: 2011/10/13, 10:51:57 »
"Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk."

+1 Hoewel niet altijd. Op mijn schoollaptop is het logo wel zoals het zou moeten zijn. Het lijkt dus vooral met hogere resoluties dan 1440x900 te gebeuren.

Dat logo komt door de video driver van ATI en nVidia, die ondersteunen niet dat er graphics getoont kunnen worden tijdens het booten.. :P Als je de Open Source drivers gebruikt zie je wel het Ubuntu logo.

Niet waar. Op mijn schoollaptop gebruik ik de gesloten driver van ATI en zoals ik al zei doet het logo dus prima daarop. Dus dat zegt niks.

Ow, ok.. zag op internet ooit een keer dat het daaraan lag, maar dat klopt dus niet helemaal.. xP Maar echt stoor ik me er ook niet aan, zolang de rest van het systeem het maakt het mij niet uit of ik wel of geen logo zie tijdens het booten.. xD

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #12 Gepost op: 2011/10/13, 11:55:07 »
@WindowsNaarLinux

Citaat
Af en toe loopt linux fast waardoor ik 10sec op de aan/uit knop moet drukken

Dat is niet zo gezond voor je pc, je kan bij een vastloper beter de xserver herstarten door terug aan te melden via Ctrl+Alt+Backspace.

Als dat nog niet geactiveerd is op je pc, ga dan naar Systeem => Voorkeuren => Toetsenbord, kies daar op het tabblad Indelingen de knop Opties en kies daar 'Toetsencombinatie om de x-server af te breken' (klik op het plusje) en zet een vinkje bij Ctrl+Alt+backspace.

Als je dan nog eens een vastloper hebt kan je dat gemakkelijk en veilig oplossen door je terug aan te melden via deze toetsencombinatie.  ;)
« Laatst bewerkt op: 2011/10/13, 11:56:54 door Progger »
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Flash
« Reactie #13 Gepost op: 2011/10/14, 16:19:10 »
"Ubuntu heeft een potje gemaakt van het opstartlogo, daarom zie je die tekst. Zeer slordig en onbegrijpelijk."

+1 Hoewel niet altijd. Op mijn schoollaptop is het logo wel zoals het zou moeten zijn. Het lijkt dus vooral met hogere resoluties dan 1440x900 te gebeuren.

Dat logo komt door de video driver van ATI en nVidia, die ondersteunen niet dat er graphics getoont kunnen worden tijdens het booten.. :P Als je de Open Source drivers gebruikt zie je wel het Ubuntu logo.

Niet waar. Op mijn schoollaptop gebruik ik de gesloten driver van ATI en zoals ik al zei doet het logo dus prima daarop. Dus dat zegt niks.

Ow, ok.. zag op internet ooit een keer dat het daaraan lag, maar dat klopt dus niet helemaal.. xP Maar echt stoor ik me er ook niet aan, zolang de rest van het systeem het maakt het mij niet uit of ik wel of geen logo zie tijdens het booten.. xD

Had ik ook last van. Wat je zegt klopt, dat komt omdat de driver geloof ik later geladen wordt dan de plymouth splash. Het ligt aan de hardware + driver. De ene GPU doet het wel en de andere niet. Hoe op te lossen (bij mij heeft het in ieder geval geholpen): http://forum.ubuntu-nl.org/etalage/tip-problemen-met-bootsplash-11-04/
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit