Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Microfoon werkt niet  (gelezen 739 keer)

Offline Joorka

  • Lid
  • Steunpunt: Nee
Microfoon werkt niet
« Gepost op: 2011/09/14, 17:14:08 »
Van mijn nieuwe computer werkt de microfoon ingang niet.
Het is een AMD x2 250 cpu op een asroch moederbord.
OS is ubuntu 10.04 LTS 64 bit.
De audio kaart is van VIA VT1718S
Heb reeds de alsa versie geupdate maar de microfoon blijft halsstarig zwijgen.
De regelaars van de gnome mixer op volledig opengezet maar het blijft niet werken.
Kan geen geluid opnemen en skype werkt nit (bellen).
lspci uitvoer is als volgt
00:00.0 RAM memory: nVidia Corporation MCP61 LPC Bridge (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
de uitvoer van aplay -l is
kaart 0: NVidia [HDA NVidia], apparaat 0: VT1718S Analog [VT1718S Analog]
  Sub-apparaten: 2/2
  Sub-apparaat #0: subdevice #0
  Sub-apparaat #1: subdevice #1
Weet iemand wat ik kan doen om die mlicrofoon te installeren?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Microfoon werkt niet
« Reactie #1 Gepost op: 2011/09/14, 19:33:14 »
In der Beschränkung zeigt sich der Meister.

Offline Joorka

  • Lid
  • Steunpunt: Nee
Re: Microfoon werkt niet
« Reactie #2 Gepost op: 2011/09/15, 01:06:16 »
Neen die oplossing werkt niet.
Als ik dit ingeef in de config file dan heb ik helemaal geen geluid meer.
Iemand nog een idee?
Het is geen intel kaart  met realtek chip.
het is een via chip.

Offline Joorka

  • Lid
  • Steunpunt: Nee
Re: Microfoon werkt niet
« Reactie #3 Gepost op: 2011/09/15, 01:11:31 »
Nu dat het stil is hoor ik tevens een bijgeluid in de speakers.
Als ik de scrolknop van de muis beweeg hoor ik een ruis geluid in de speakers die gelijk loopt met de snelheid van het bewegen.
Iemand een idee?
Of moet ik een pci geluidskaart installeren en dee onboard kaart uitschakelen?