Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Wachtwoord in kopie Evolution werkt niet.  (gelezen 778 keer)

Offline Prosper

  • Lid
  • Steunpunt: Nee
[OPGELOST] Wachtwoord in kopie Evolution werkt niet.
« Gepost op: 2011/09/13, 22:02:10 »
Ik heb mijn volledige Evolution overgezet naar mijn nieuwe laptop dmv het archiveren van alle benodigde mappen en het weer uitpakken in de nieuwe home.
Gevolgde methode:
http://forum.ubuntu-nl.org/software-en-configuratie/evolution-restore/msg136620/#msg136620

Alles werkt, maar van mijn POP3-email-adres wordt het wachtwoord niet aanvaard. Nochtans werkt dat wèl op de oude laptop. Verzenden is zonder authenticatie, dus ik kan wel emails versturen, echter niet ontvangen.
Het wachtwoord wil ook niet terechtkomen in de sleutelbos, terwijl dat van mijn gmail daar wèl in is geplaatst.

Iemand een idee ?
« Laatst bewerkt op: 2011/09/20, 15:28:29 door Prosper »
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Wachtwoord in kopie Evolution werkt niet.
« Reactie #1 Gepost op: 2011/09/14, 11:43:18 »
Waarom zo omslachtig?
In Evolution in het hoofdmenu bestand zit een optie om een backup te maken van alle instellingen binnen evolution. Daar onder een optie om hem weer in te laden.
Dus op de oude laptop backup maken en op de nieuwe laptop alles weer herstellen dan werkt het allemaal prima en heb je je adresboek, mail en al je instellingen weer terug.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Wachtwoord in kopie Evolution werkt niet.
« Reactie #2 Gepost op: 2011/09/14, 16:17:13 »
Wat ik begrepen heb, is dat het wachtwoord wordt opgeslagen in ~/.gnome2/keyrings. In oudere installaties zonder keyrings werd het opgeslagen in ~/.gnome2_private/Evolution. Dus op de manier van welrob is het makkelijkst.
Ubuntu MATE 16.04

Offline Prosper

  • Lid
  • Steunpunt: Nee
Re: Wachtwoord in kopie Evolution werkt niet.
« Reactie #3 Gepost op: 2011/09/20, 15:27:23 »
Sorry voor de radiostilte. Ben nogal druk overal bezig.
Ik heb de manier van welrob geprobeerd en ik heb ook nog eens handmatig die "keyring" map gekopieerd. (nu al weer een tijdje geleden)
Geen van beiden gaf onmiddellijk een oplossing.
Maar daarnet opende ik nog een keer Evolution, na een weekje alleen maar via een andere (web)mail-account te hebben gewerkt en daar haalt ie me toch netjes alles binnen...
Zou niet weten waaraan het lag, maar ik ben wel blij dat het opgelost is. Werd omslachtig om altijd die kapotte laptop aan te sluiten op dat scherm om mijn privé-mail te lezen.

Bedankt voor het meedenken.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...