Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Alltray installatie  (gelezen 343 keer)

Offline flipflipsen

  • Lid
  • Steunpunt: Nee
Alltray installatie
« Gepost op: 2011/09/11, 09:39:29 »
Hoi,

Ik probeer altray te installeren. Het bestand alltray-0.7.5.1dev.tar.gz moet worden uitgepakt, en daarna geinstalleerd.

Na het uitpakken moet je in de terminal ingeven:

$ ./configure
$ make
$ makeinstall

Als ik begin met ./configure, krijg ik volgende foutmelding:

configure: error: glib-2.0 is required
Na wat zoeken, wordt aangeraden om glib-2.0 te verwijderen en opnieuw te installeren.
Maar? Hoe verwijder ik glib-2.0. Dat staat niet zo bij synaptic pakketbeheer.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Alltray installatie
« Reactie #1 Gepost op: 2011/09/11, 13:02:51 »
Hij staat toch gewoon in het software centrum?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline flipflipsen

  • Lid
  • Steunpunt: Nee
Re: Alltray installatie
« Reactie #2 Gepost op: 2011/09/11, 15:19:58 »
alltray staat inderdaad in het software centrum.
Op de een of andere manier werkt deze versie niet met evolution op mijn laptop (64-bits natty).
Op mijn andere computer (desktop 64-bits natty werkt alltray wel goed met evolution.

Dus wil ik proberen of de nieuwere versie van alltray wel op mijn laptop zal werken.

vandaar.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Alltray installatie
« Reactie #3 Gepost op: 2011/09/11, 20:50:43 »
Je moet eerst de verschillende -dev pakketten installeren voordat je hem kan compilen.
Als het goed is kan dat via sudo apt-get build-dep alltray