Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linksys WPC54G Netwerkkaart op Asus A2L-laptop  (gelezen 5647 keer)

bartbrom82

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Gepost op: 2007/02/01, 23:00:38 »
Hallo allemaal,

Vandaag heb ik Ubuntu 6.06 geïnstalleerd op mijn Asus Laptop. Dat ging uit de kunst, erg vlot enz.
Nu zit er standaard een ethernetaansluiting (eth0) op, en heb ik er een pcmcia-kaartje inzitten van Linksys.

Het typenummer daarvan is WPC54G ver. 3.1.

Nu heb ik van alles gelezen over NDISWRAPPER maar dat kan ik niet terugvinden in de lijst.

Wie kan mij van hulp voorzien, desnoods tegen betaling, en waar kan ik evt. een keertje langskomen?

Alvast bedankt!

Reacties graag naar: bart@bartbrom.nl

Groeten,

Bart

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #1 Gepost op: 2007/02/01, 23:15:42 »
Els heeft pas dezelfde kaart aan de praat gekregen, maar moest daarvoor wel overstappen op Ubuntu versie 6.10 en toen nog ff klussen:
http://forum.ubuntu-nl.org/topic/448/20
(bericht 486 in deze draad)

Groet, Pjotr.

bartbrom82

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #2 Gepost op: 2007/02/01, 23:59:33 »
Een eerste pakket krijg ik geïnstalleerd....
dat is
ndiswrapper-common_1.18-lubuntu2_all.deb

De volgende (ndiswrapper-source_1.18-lubuntu2_all.deb) geeft de melding:
Error: Dependency is not satisfiable: module-assistant

De volgende (ndiswrapper-utils_1.1-5_all.deb) geeft de melding:
Error: Dependency is not satisfiable: ndiswrapper-utlis-1.1

De volgende (ndiswrapper-utils_1.1_1.1-5_i386.deb) geeft de melding:
Error: Dependency is not satisfiable: libc6

De laatste (ndiswrapper-utils-1.8_1.18-lubuntu2_i386) geeft de foutmelding:
Error: Dependency is not satisfiable: libc6

Wat moet ik doen?

Offline Els

  • Lid
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #3 Gepost op: 2007/02/02, 00:42:09 »
Dan moet je die genoemde pakketten ook installeren, of upgraden. Heb je nog 6.06? Dat het mij niet gelukt is wil vast niet zeggen dat het niet kan... maar na 4 dagen prutsen vond ik het wel genoeg.

Succes ermee!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #4 Gepost op: 2007/02/02, 10:01:08 »
Mijn raad: beter niet moeilijk doen, stap gewoon over op 6.10. Daarna kun je de oplossing van Els gewoon toepassen.

Haal 'm hier:
ftp://ftp.tudelft.nl/pub/Linux/releases.ubuntu.com/edgy/ubuntu-6.10-desktop-i386.iso

Groet, Pjotr.

bartbrom82

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #5 Gepost op: 2007/02/02, 10:28:02 »
Hoi Pjotr,

Geweldig dat je zo meedenkt, heb je enig idee in welke hoek ik deze foutmeldingen mag gaan zoeken? Ben namelijk een type dat overal een verklaring voor wil hebben ;).

Groeten,

Bart

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #6 Gepost op: 2007/02/02, 11:08:32 »
Bij installatie van een deb-pakketje, zoekt het debje naar noodzakelijke andere bestanden (dependencies) die al aanwezig (horen te) zijn op de schijf. De versies van de dependencies (afhankelijke bibliotheken en progjes) van de .deb-pakketjes, kloppen alleen voor versie 6.10. De samensteller van de debjes heeft ze namelijk speciaal voor 6.10 gemaakt.

6.06 heeft oudere versies van dezelfde bibliotheken op de schijf. Vandaar de foutmelding.

Groet, Pjotr.

bartbrom82

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #7 Gepost op: 2007/02/02, 11:26:17 »
Geweldig, dankjewel ;)

bartbrom82

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #8 Gepost op: 2007/02/02, 13:12:11 »
Werkt nog niet :( Kom er echt niet uit.... heb de engelstalige handleiding gevolgd, maar bij mij stond radiostate overal al op 0... Wie helpt er (desnoods pak ik de laptop op en kom ik langs :( Betaal er gewoon geld voor :(.)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #9 Gepost op: 2007/02/02, 13:59:17 »
Het is een berucht rottige kaart om aan de praat te krijgen. Overigens de schuld van de fabrikant, niet van Linux. Maar ja, jij als klant zit er maar mee.

Zin in zelfwerkzaamheid? Kijk eens hier wat er over is gepost in het Engelstalige forum:
http://ubuntuforums.org/search.php?searchid=13831533

Groet, Pjotr.

Offline Els

  • Lid
  • Steunpunt: Nee
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #10 Gepost op: 2007/02/02, 14:13:18 »
Let op: hoewel er een 'native' broadcom driver is, heb ik die toch moeten blacklisten en ndiswrapper gebruiken! Verder heb ik gewoon de drivers van de installatie-cd gebruikt (die in de map NT).

roaltzijl

  • Gast
Linksys WPC54G Netwerkkaart op Asus A2L-laptop
« Reactie #11 Gepost op: 2007/04/07, 23:57:38 »
Citaat van: Els
Let op: hoewel er een 'native' broadcom driver is, heb ik die toch moeten blacklisten en ndiswrapper gebruiken! Verder heb ik gewoon de drivers van de installatie-cd gebruikt (die in de map NT).
Ik heb vandaag een Linksys Wpc54g v3.1 gekocht en draai Ubuntu 6.10. De aanwezige bcm43xx driver die automatisch werd geladen werkte niet (ook niet nadat ik de firmware had geript). Maar met de ndiswrapper-1.8 wilde  het uiteindelijk wel werken. Ik moest echter de driver in 9X/ map installeren anders wilde het bij mij niet werken.

Dat is opmerkelijk omdat ik in meerder forums vind dat de driver in de NT/ map gebruikt moet worden. Dus als het niet werkt met die driver, deinstalleer de NT/ driver en probeer toch eens de 9X/ driver.

Verder was het bij mij ook zo dat alleen een SSID opgeven geen verandering in het iwconfig overicht aangaf. Pas toen ik de encryption WEP key ook had ingevoerd werkte het opeens wel. Bij mijn oude WLAN adapter werd die SSID wel direct aangepast.

Ik heb de 3.1 driver zip gebruikt. Op de CD stond 4.1, maar ik ben nu al blij zat dat d adapter werkt. Ik zal de 4.1 versie ook nog eens testen.