Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Ssmtp  (gelezen 313 keer)

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
[Opgelost]Ssmtp
« Gepost op: 2011/09/08, 00:05:40 »
Hallo:

Ik gebruik 'mail' om mail via terminal te verzenden, zoals dit hier:


Citaat
mathias@mathias-Satellite-L670:~$ echo "Testmail" | mail -s "Onderwerp" qdsmcjmqdfjqmsd@gmail.com (hier komt normaal mijn emailadres

Nu, dit is mijn configfile voor ssmtp:
Citaat
root=no-reply@legendstale.com
mailhub=mail.alegendstale.com:587
rewriteDomain=alegendstale.com
AuthUser=no-reply@alegendstale.com
AuthPass=****************

Het rare is, ik blijf mails steenvast via mathias@alegendstale.com ontvangen! Terwijl dat niet in mijn config staat, en terwijl het emailadres mathias@alegendstale.com ook helemaal niet bestaat...

Iemand een idee hoe ik zorg dat mensen mail ontvangen van no-reply@alegendstale.com?
Dank!

« Laatst bewerkt op: 2011/09/08, 12:32:05 door Carharttguy »

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: Ssmtp
« Reactie #1 Gepost op: 2011/09/08, 12:31:55 »
Found it!

Ik heb in de config de lijn "FromLineOverride=YES" bijgezet.

En bij het mail commando de -r parameter bij gegeven, die overwrite het from adress, works like a charm!