Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding Devede  (gelezen 463 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
foutmelding Devede
« Gepost op: 2011/09/07, 09:27:08 »
hallo, ik probeerde een tweetal avi-files met ondertitels(srt-files) om te zetten met Devede, maar ik kreeg halverwege de foutmelding: aborted. It seemes a problem with Spumux.  Weet iemand waar dit aan ligt?


grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: foutmelding Devede
« Reactie #1 Gepost op: 2011/09/25, 09:29:40 »
ik heb inmiddels gemerkt dat als ik de ondertiteling weglaat, hij het bestand wel omzet...


grtn, frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline lyngbakken

  • Lid
  • Steunpunt: Nee
Re: foutmelding Devede
« Reactie #2 Gepost op: 2015/09/21, 22:05:22 »
DeVeDe pakt bij de .srt ondertitels soms standaard een verkeerde tekenset, bijv. ASCII of UTF-8 in plaats van ISO 8859-1, en blijft dat dan soms ook doen bij volgende titels, na een verbetering in de vorige titel.
Bij die verkeerde tekensets krijg ik steeds de SPUMUX foutmelding, maar die verdwijnt als bij alle titels de goede tekenset (voor mij dus ISO 8859-1) gebruik.

Als je een SPUMUX-fout hebt; let er dan dus op of je wel de goede tekenset hebt bij alle titels!