Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 6.10 afstellen: problemens ondanks officiële helppagina  (gelezen 868 keer)

Lambik

  • Gast
Beste mensen,

De voorbije dagen heb ik een paar keer Ubuntu 6.10 geïnstalleerd vanop een LiveCD. Een paar keer, omdat er wel altijd enkele dingen waren die niet lukten, hoewel ik de helppagina's  strikt opvolg en deze zaken wel in Ubuntu 6.06 werkten.

Ook nu werkten er enkele dingen niet, ik copypaste wat er in m'n terminal stond:
(zie helppagina)

jan@jan-desktop:~$ sudo apt-get install totem-gstreamer-firefox-plugin
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package totem-gstreamer-firefox-plugin is a virtual package provided by:
  totem-mozilla 2.16.2-0ubuntu3
You should explicitly select one to install.
E: Package totem-gstreamer-firefox-plugin has no installation candidate

Heeft iemand een idee waarover het gaat en hoe het te verhelpen is? Alvast bedankt.
Mochten dergelijke zaken zich nog voordoen en ik kan nergens een eenduidig antwoord vinden, zal ik deze in deze topic (jaja, want topic is een de-woord, wie had dat gedacht) posten. Bedankt voor jullie geduld.

edit: hetzelfde probleem doet zich voor met totem-xine-firefox-plugin. mozilla-mplayer geraakt wel zonder problemen geïnstalleerd, maar toch kan ik op pakweg de VRT-website niet zien wat er over Daerden gezegd wordt (geluid krijg ik ook niet).

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
ubuntu 6.10 afstellen: problemens ondanks officiële helppagina
« Reactie #1 Gepost op: 2007/02/01, 20:59:24 »
gewoon totem-mozilla installeren zou moeten helpen.

Offline Ramana

  • Lid
  • Steunpunt: Nee
ubuntu 6.10 afstellen: problemens ondanks officiële helppagina
« Reactie #2 Gepost op: 2007/02/01, 21:37:29 »
Even voor de zekerheid: heb je de bronnen universe en multiverse toegevoegd? en  sudo apt-get update gedaan voor dat je ging installeren?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
ubuntu 6.10 afstellen: problemens ondanks officiële helppagina
« Reactie #3 Gepost op: 2007/02/01, 22:01:36 »
jan@jan-desktop:~$ sudo apt-get install totem-gstreamer

zou het moeten doen.
maar die is toch al voorgeinstalled?
voor geluid/muziek etc.: https://wiki.ubuntu.com/NlRestrictedFormats

Lambik

  • Gast
ubuntu 6.10 afstellen: problemens ondanks officiële helppagina
« Reactie #4 Gepost op: 2007/02/01, 22:23:13 »
Citaat van: Ramana
Even voor de zekerheid: heb je de bronnen universe en multiverse toegevoegd? en  sudo apt-get update gedaan voor dat je ging installeren?
Ik heb die via de Package Manager toegevoegd en daar op "reload" geklikt. Voor de zekerheid heb ik het nu eens via de terminal gedaan.

Citaat van: Kiwinote
gewoon totem-mozilla installeren zou moeten helpen.
In m'n zoektocht naar de betekenis van Virtual Package kwam ik, tijdens m'n vorige installatiequeeste, een pagina tegen waaruit ik opmaakte dat dit inderdaad een oplossing zou kunnen zijn. Toen werkte het echter niet. De uitleg die ik nu krijg is:

jan@jan-desktop:~$ sudo apt-get install totem-mozilla
Reading package lists... Done
Building dependency tree      
Reading state information... Done
totem-mozilla is already the newest version.
The following packages were automatically installed and are no longer required:
  libmodplug0c2 libxine1
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Zonder concreet resultaat.

Citaat van: leoquant
jan@jan-desktop:~$ sudo apt-get install totem-gstreamer

zou het moeten doen.
maar die is toch al voorgeinstalled?
jan@jan-desktop:~$ sudo apt-get install totem-gstreamer
Reading package lists... Done
Building dependency tree      
Reading state information... Done
totem-gstreamer is already the newest version.
The following packages were automatically installed and are no longer required:
  libmodplug0c2 libxine1
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Die lijkt dus inderdaad voorgeïnstalleerd te zijn.

Ik heb dan maar gedaan wat op die tot nog toe over het hoofd geziene wiki stond en via Synaptic deb http://mirror.ubuntulinux.nl edgy-seveas all toegevoegd. Er stond wel bij dat die niet geverifieerd kon worden, klopt dat? Ik zal meteen posten of het het gewenste resultaat geeft.

edit: Leider nicht. Ik probeer het eens met wat verder op de pagina staat.

Lambik

  • Gast
ubuntu 6.10 afstellen: problemens ondanks officiële helppagina
« Reactie #5 Gepost op: 2007/02/03, 00:08:45 »
Nobelen,

Ik ben nog maar eens vanop een schone lei begonnen, opdat ik jullie elke stap kan meedelen. Zo kunnen jullie misschien zien waar het fout zit.

Deze nieuwe installatie bracht meteen enkele nieuwe ergernissen teweeg. De installatie zelf (m.b.v. de LiveCD) verliep vlekkeloos. Na de reboot kreeg ik, zoals bij de andere installaties, de mogelijkheid om ettelijke updates uit te voeren (163). Dit deed ik uiteraard via het icoon in de balk bovenaan. Ook deze updates verliepen schijnbaar foutloos.

Na de reboot die hierop volgde, vielen de volgende zaken me op:

A) Mijn muis is volgens mij merkbaar "sneller" dan in Windows of tijdens vorige Ubuntu-installs. De vorige keer dat ik dit probleem had, veranderde ik uiteraard mijn settings bij System > Preferences > Mouse en haalde ik de acceleration wat naar beneden. Helaas had de computer dat anders begrepen en zette hij mijn acceleratie vast op nul. Dit kon ik niet meer veranderen: de slider kon ik weliswaar nog verhogen, maar vanaf ik op "close" duwde stond hij weer op nul. Daarom verander ik nu liever geen muisinstellingen zonder dat ik weet dat er voor deze kwaal een remedie bestaat.

B) Het is me opgevallen tijdens het typen van deze tekst dat ik geen gebruik kan maken van het aanhoudend drukken op een toets, bv. backspace, ter vervanging van ettelijke keren op die toets te duwen. Vooral bij pakweg backspace of de pijltjestoetsen vind ik dat bijzonder vervelend. Ook dit was niet het geval bij de meeste andere installaties; een keer kwam het wel voor, in combinatie met probleem A).

C) Er staan geen icoontjes bij pakweg Applications of Places. Verschillende settings bij System > Preferences > Menus and Toolbars halen niets uit. Omdat mijn Terminal er ook zo vreemd uitziet (geelachtige achtergrond; ook andere bovenbalk. Mijn FF-bovenbalk ziet er trouwens ook anders uit dan normaal), dacht ik dat dit mogelijk iets te maken kon hebben met mijn thema's. Aldus System > Preferences > Theme, waar de volgende foutmelding komt:

The default theme schemas could not be found on your system.  This means that you probably don't have metacity installed, or that your gconf is configured incorrectly.

Ik heb eens gekeken of metacity geïnstalleerd is, wat inderdaad het geval is. Van gconf blijf ik liever af zonder raad van beter geïnformeerde beneluxers.

Ik heb geen wijzigingen aan het systeem aanbracht die hier nog niet in deze post vermeld staan. Het betreft hier een volledig nieuwe installatie vanaf de LiveCD, aangevuld door de daaropvolgende updates.

Eerlijkheidshalve moet ik toegeven dat ik wat gedesillusioneerd begin te geraken, want met de problemen waarvan ik nu hoop dat jullie mij ervan kunnen verlossen, had ik in 6.06 nooit te kampen. Als blijkt dat de oplossingen voor het grijpen liggen, gelieve me dan gewoon de gepaste URL te geven. Hartelijk dank.