Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ik krijg geen goede resolutie met mijn IIyama Prolite E2409HDS monitor  (gelezen 1777 keer)

Offline warmbakkertje

  • Lid
  • Steunpunt: Nee
Hoi,

Ik heb al enkele weken problemen met mijn IIYama monitor. Als ik de DVI kabel gebruik, krijg ik regelmatig een probleem met het beeld, of juist geen beeld. Indien ik reboot krijg ik geen beeld meer, zelfs geen BIOS scherm. Ik hoor de pc wel booten. Haal ik dan de stroom van de pc, en start dan weer op is er vaak weer geen probleem. Het gebeurde steeds vaker dat dit gebeurde en daarom heb ik de monitor nu met de VGA kabel aangesloten. Dat lost het probleem bij het starten op.
Binnen mijn Vista installatie kreeg ik geen goede resolutie, maar nadat ik van de IIyama website de driver voor de monitor heb geïnstalleerd, werkt dat feilloos.
Met Ubuntu 11.04 lukt het niet om de goede resolutie in te stellen. Ik heb een NVidia GeForce 8600GS video kaart. Ik heb de restricted driver ook geïnstalleerd staan, maar dat heeft het probleem niet verholpen. De goede resolutie moet 1920 x 1080 zijn. In Ubuntu heb ik nu iets van hoogste resolutie 1440 x 900. Bij configuratie laat ik het beeldscherm automatisch herkennen maar dan lijkt er niets te gebeuren en laat hij een standaard onbekende monitor van 1024 x 768 staan. Kan ik in Ubuntu ook een specifieke driver voor de monitor installeren? Dat loste het probleem in Vista in ieder geval op...

groet,

Gerrit-Jan
« Laatst bewerkt op: 2011/09/06, 01:08:44 door warmbakkertje »

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: ik krijg geen goede resolutie met mijn IIyama Prolite E2409HDS monitor
« Reactie #1 Gepost op: 2011/09/06, 06:17:40 »
Dat zal het probleem nu net zijn; een driver vinden voor die monitor van Linux .............

Ik denk dat het beste is eens te kijken bij die fabrikant of ze een linux-driver aanbieden.


Edit: volgens hen is er een Linux -driver: http://www.iiyama.com/gl_en/products/prolite-e2409hds-1/#downloads

Hoe je die moet compileren kan je het best aan experten vragen; dat is boven mijn petje ;)

Edit2: ik heb die ZIP-file even bekeken en daar wordt geen woord meer gerept over Linux (W98 ???/ 2000/ XP enz dat wel)
« Laatst bewerkt op: 2011/09/06, 06:26:32 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort