Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met opslaan naar Sitecom NAS na Ubuntu update  (gelezen 1291 keer)

Offline RenévD

  • Lid
  • Steunpunt: Nee
problemen met opslaan naar Sitecom NAS na Ubuntu update
« Gepost op: 2011/09/03, 17:14:44 »
Na de Ubuntu update naar 10.4 heb ik problemen met het schrijven naar mijn NAS server van Sitecom.

Het is een vreemd probleem, want ik kan normaal bestanden en mappen aanmaken, maar als ik bijvoorbeeld met OpenOffice deze bestanden bewerk en opnieuw probeer op te slaan, krijg ik de melding dat dit niet lukt en dat de bestandsnaam en/of map niet bestaat. Ook foto's bewerken en daarna opslaan lukt niet.

En....als ik bijv met gedit een bestand aanmaak en wijzig, gaat dit wel zonder problemen.

Als ik met een Windows machine verbinding maak met mijn NAS, heb ik geen problemen.

Weet iemand waar dit aan zou kunnen liggen?

Alvast bedankt!
We see the world as we are, not as it is, because it is the 'I' behind the 'eye' that does the seeing. — Anaïs Nin

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: problemen met opslaan naar Sitecom NAS na Ubuntu update
« Reactie #1 Gepost op: 2011/09/03, 18:16:52 »
Misschien je nas in je fstab zetten, zodat de nas altijd verbonden blijft.
Je nas in de fstab zetten betekend dat met opstarten van ubuntu, er direct verbinding wordt gemaakt met je nas, en deze altijd verbonden blijft.

Via nautilus wordt de verbinding automatisch opgebouwd, maar andere programma's weigeren of vinden de mappen niet.

Offline RenévD

  • Lid
  • Steunpunt: Nee
Re: problemen met opslaan naar Sitecom NAS na Ubuntu update
« Reactie #2 Gepost op: 2011/09/04, 21:50:43 »
Bedankt voor je reactie!
Staat al in de fstab, dat is het probleem niet. Probleem is dat wanneer ik bestanden aanmaak en opsla, ik deze later open, bewerk en ze vervolgens niet meer kan opslaan. Heb het getest met OpenOffice (voor werkbladen en documenten) en Gimp voor wat betreft afbeeldingen.

Als ik via een Windows machine verbinding maak met mijn nas, dan ondervind ik hier geen probleem.

Je zou dan toch denken dat het aan Linux ligt, met name ook omdat het na de update van Ubuntu is opgetreden.

Wie-O-Wie??
We see the world as we are, not as it is, because it is the 'I' behind the 'eye' that does the seeing. — Anaïs Nin

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: problemen met opslaan naar Sitecom NAS na Ubuntu update
« Reactie #3 Gepost op: 2011/09/05, 16:26:19 »
Dergelijke bug bestaat/heeft bestaan: https://bugs.launchpad.net/openoffice/+bug/486443
Hier bij OOo: http://openoffice.org/bugzilla/show_bug.cgi?id=93957

De optie "nobrl" zou naar verluidt het probleem omzeilen. Dit op voorwaarde dat je cifs gebruikt, maar wellicht wel, aangezien je er ook met Windows op gaat.

Offline RenévD

  • Lid
  • Steunpunt: Nee
Re: problemen met opslaan naar Sitecom NAS na Ubuntu update
« Reactie #4 Gepost op: 2011/09/05, 21:42:54 »
Ik heb nobrl toegevoegd aan de entry in de fstab, opnieuw gemount en het probleem met OpenOffice is opgelost!

Bedankt voor deze tip!

 :)
We see the world as we are, not as it is, because it is the 'I' behind the 'eye' that does the seeing. — Anaïs Nin

Offline RenévD

  • Lid
  • Steunpunt: Nee
Re: problemen met opslaan naar Sitecom NAS na Ubuntu update
« Reactie #5 Gepost op: 2011/09/06, 18:12:35 »
Ahh, te vroeg gejuichd!

Daar waar ik met OpenOffice geen problemen meer ondervind, kan ik bijvoorbeeld nog steeds geen afbeeldingen bewerken en opnieuw opslaan.

Als ik bijv met Gimp een bestaande foto open, bewerk en vervolgens probeer op te slaan krijg ik de melding dat dit bestand niet bestaat (zie afbeelding).

Ik kan deze bewerkte foto dan wel opslaan onder een andere naam.

Iemand??

Voor de duidelijkheid heb ik ook een afdruk van de fstab entries bijgevoegd...
« Laatst bewerkt op: 2011/09/06, 19:41:09 door RenévD »
We see the world as we are, not as it is, because it is the 'I' behind the 'eye' that does the seeing. — Anaïs Nin