Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie lukt niet  (gelezen 3606 keer)

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Installatie lukt niet
« Gepost op: 2011/08/29, 19:56:26 »
Ik heb de iso-file van de site gedownloaded en daarna op DVD gezet. Als ik nu vanaf boot probeer te installeren op een Windows7-machine blijft de installatie ergens halverwege hangen. Er gebeurt dan niets meer. Ik zie vooraf ook geen partioneringsactie, er gebeurt dus gelemaal niets.
Bij de installatie van 8.04 destijds (op een XP-machine) moest ik eerst partitioneren en daarna daarna liep de installatie verder 'als een zonnetje'. Dezelfde 8.04 CD kreeg ik nu net ook niet geïnstalleerd. Daar kreeg ik de mededeling dat de installatie was afgebroken.
Wat van W7 (of iets anders) zit de installatie dwars? Ik word er een beetje moe van.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installatie lukt niet
« Reactie #1 Gepost op: 2011/08/29, 20:07:35 »
Welke versie van Ubuntu probeer je te installeren, en gebruik je de live CD, of de alternate?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #2 Gepost op: 2011/08/29, 20:27:31 »
Ik weet niet wat een alternate CD is, maar ik gebruikte een DVD, die ik gevuld had met inhoud van de 'eerste aanbieder' op de Ubuntu site. Ik heb zojuist de CD via het menu laten controleren, nu geeft hij één 'rotte file'. Dus ik ben nu opnieuw een versie (ditmaal van de TU DElft) aan het downloaden. Die zal ik op CD branden (moet net passen, de DVD's zijn op) en dan installeren.
Wordt vervolgd, alvast dank voor je reactie.

Marco

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #3 Gepost op: 2011/08/29, 20:53:39 »
Als zelfs die destijds prima werkende 8.04-cd nu niet werkt, kan de drive zelf vuil of beschadigd zijn.

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #4 Gepost op: 2011/08/29, 21:19:04 »
Bah, nu een andere versie gedownload en op CD gezet: alweer hetzelfde probleem.
Melding:
/INIT: line 7: can't open  /dev /sdb: no medium found
/INIT: line 7: can't open  /dev /sdb: no medium found
chroot: can't execute 'mktemp': input output error  | (oid)
enz.
Hier word ik wel zo vreselijk moe van. Moet er e.e.a. getruct worden om een W7 feature te omzeilen?

Overigens was de 8.04 installatie op een andere laptop

Offline chaos7

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #5 Gepost op: 2011/08/29, 21:38:06 »
je hebt het gedownloade toch wel als een imagebestand gebrand op de cd met een zo'n laag mogelijke snelheid?
leven is wat je overkomt terwijl je andere plannen maakt

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #6 Gepost op: 2011/08/29, 21:53:26 »
Windows biedt de service om een ISO-file meteen na downloaden te branden. Ubuntu binnen Windows te installeren lukt ook al niet.  Wel krijg ik vlak voordat de installatie compleet moet zijn een vage mededeling over een logfile die niet bestaat (in C:\user\papa\appdata enz.)

Wat een hobby gedoe!!

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #7 Gepost op: 2011/08/29, 22:19:27 »
Als zelfs die destijds prima werkende 8.04-cd nu niet werkt, kan de drive zelf vuil of beschadigd zijn.

Ik denk dat cumulus007 hier een goed punt heeft, onderschreven door je foutmeldingen. Dat lijkt een hardware probleem te zijn, mijn cd/DVD drive kucht ook regelmatig.

Kan je het eens proberen met een usb-stick, dan heb je die problemen waarschijnlijk niet. Een opstartbare usb-stick kan je aanmaken met bv. unetbootin.

Edit: unetbootin kan je onder Windows installeren en gebruiken, voor de volledigheid  ;)
« Laatst bewerkt op: 2011/08/29, 22:25:38 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #8 Gepost op: 2011/08/30, 01:06:23 »
Wat van W7 (of iets anders) zit de installatie dwars?

Misschien staan er al vier primaire partities op die W7-pc? In dat geval zul je er eentje moeten 'opofferen' en daar een uitgebreide (extended) partitie van moeten maken, waarin je Ubuntu kunt installeren.

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #9 Gepost op: 2011/08/30, 07:44:27 »
Maakt de versie binnen windows(7) dan ook een eigen partitie aan? Want ook die versie installeren lukt niet.
Ik zit nu niet achter de pc, maar bij mijn weten heeft hij slechts 2 partities, met de letters C en D (D=recovery partitie).

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #10 Gepost op: 2011/08/30, 09:03:05 »
Vaak zit er naast de C en D ook een recovery partitie en nog een partitie voor onbekende doeleinden.
Deze laatste twee zijn niet te zien in de verkenner.
Daarvoor kan je in windows beter kijken bij Configuratie>Computerbeheer>schijfgeredschap. (o.i.d. ik het het lang niet meer gebruikt.)

Verder lukt een live cessie wel? (het uitproberen van Ubuntu vanaf de cd.)
« Laatst bewerkt op: 2011/08/30, 09:06:01 door Erik Krom »

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #11 Gepost op: 2011/08/30, 15:15:45 »
De laptop heeft maar twee partities, genaamd C: (223 GB groot) en D: (recovery, 19 GB groot).
Vanaf boot willen de CD (van de TU Delft gedownloaded) en de DVD (van de ubuntu.nl club gedownloaded) helemaal niets, maar dat vind ik niet gek als de 7e regel al zegt dat hij iets niet kan initialiseren (zie hoger in de thread). Ook 'binnen Windows (7)' en vanaf root als demo-versie krijg ik de handel niet aan de praat. En als ik het probeer te installeren op een desktop krijg ik ook dezelfde foutmeldingen!

xD Ik word hier een beetje agressief van. xD

Offline Dutchhobbit

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #12 Gepost op: 2011/08/30, 18:39:42 »
Ik weet niet wat je mogelijkheden zijn maar anders zou ik die die recovery sowieso op een sd kaart of usb zetten.
En af alle belangrijke dingen ook op een andere usb of sd bewaren
In de tijdperk dat ik windows gebruikte vond ik het sowieso belangrijk om 1 eens per jaar de hele pc geheel te verschonen,
duurt lang met recovery maar het het helpt zeker met sommige agressieve windows dingen die je met sommige programma`s niet wegkrijgt.
Dat is een van de grote redenen waarom ik geheel ben overgestapt.
Als ik nu zou willen ben ik binnen uur klaar met het verschonen van mn pc.
Das een vrijheden van ubuntu je houdt veel meer vrije tijd  over :D
probeer even afstand te nemen van de pc zou ik zeggen zodat je later de agressie energie positief kunt gebruiken.
Always look on the bride side of life tudutududu .

Als er nog geen weg is kun je der een maken.
Hobbit, groot geworden door klein te blijven.

Steunpunt regio loppersum (Grunn)

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #13 Gepost op: 2011/08/30, 19:36:30 »
Ik heb de beide exemplaren van ubuntu 11.04 getest mbv de bijgeleverdere testfunctie. Ze geven beide op twee verschillende pc's aan dat er een file rot is. Welke weet ik niet, maar dat zal de INIT file zijn die deze fout genereert: /INIT: line 7: can't open  /dev /sdb: no medium found .
Moet ik nu concluderen dat Ubuntu-nl en de TU een foutieve versie hebben neergezet of is het een misleidende actie van Windows7?

Wie helpt me uit de brand?

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #14 Gepost op: 2011/08/30, 19:57:53 »
Ik denk niet dat er een foutieve versie is neergezet.
Maar dat er twee keer het zelfde mis gaat zou wel erg toevallig zijn.

/dev/sdb duidt op de 2e hdd in het systeem.
Zover ik in je berichten kan zien heb je maar 1 hdd.

Start eens een live sessie en geef in de terminal:
sudo fdisk -lEn post de uitkomst hier.

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #15 Gepost op: 2011/08/30, 20:45:51 »
Dat laatste zal ik doen op een windows machine (ik weet nu al dat de geste sudo fdisk -1 niet lukt.
Ik probeerde net Ubuntu binnen Windows op een oude XP-machine van mijn zoon te zetten, toen ik ook daar de eerder genoemde logging (want ook dit ging fout) kon onderscheppen.

Helaas, de dump is te groot (>20.000 characters) om als tekst bij te voegen, hoe kan ik die aan het forum tonen?
« Laatst bewerkt op: 2011/08/30, 20:48:21 door PapaOliebol »

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #16 Gepost op: 2011/08/30, 22:02:57 »
@papaoliebol de gevraagde code is:
sudo fdisk -l met een kleine letter L, niet met het cijfer één. Je kunt op dit forum beter de aangeboden  code "knippen en plakken".
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #17 Gepost op: 2011/08/30, 22:15:20 »
Je zou de dump in een tekstbestand kunnen zetten en dit als bijlage erbij zetten.

Verder zijn er misschien een paar dingen niet duidelijk.
In de 1e post staat dat het ergens mis gaat haverwege de installatie.
Waar is precies halverwege de installatie?

Verder het commando:
sudo fdisk -l weet ik ook niet of het wel in windows werkt.
Maar ik bedoelde dat dit met een de live sessie van Ubuntu wordt gedaan.
Voor de goede orde, dit houd in dat u Ubuntu opstart met een live-cd en dan niet installeren maar voor de optie "Ubuntu uitproberen" kiest.

Ook belangrijk is dat u dit op de machine doe waar u Ubuntu op probeert te installeren.
Het commando geeft ons informatie over uw partitie indelingen op de harde schijven.
Vooral de 2e harde schijf '/dev/sdb' is interessant vanwege de /INIT foutmelding.

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #18 Gepost op: 2011/08/30, 23:05:47 »
Wellicht voor 'kenners'  en domme vraag, maar waarmee kan ik via dit forum een bijlage (>20.000 tekens) toevoegen?

Een 'live sessie' van Ubuntu starten lukt ook niet, alleen de CD-check uit het 'paarse' menu lukt en die geeft altijd een foutmelding dat één file van de CD niet deugt, welke weet ik niet. Kan ik dat ook toonbaar maken?

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #19 Gepost op: 2011/08/30, 23:15:16 »
Een bijlage van >20000 tekens wordt problematisch voor de uploadmap van de server (die hebben we al een keer moeten opschonen). En sowieso klopt dat niet met het gevraagde.
In zo'n geval zou ik een uploadservice of een cloudservice gebruiken.

Waarom probeert u het niet eens met een usb-stick? Zo doe ik het al jaren...

Uw foutmelding duidt erop, dat er een tweede harde schijf niet wordt gevonden waarop geinstalleerd wenst te worden. En dat is vreemd, en beslist niet standaard in de installatieprocedure.


Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #20 Gepost op: 2011/08/30, 23:26:21 »
Ziet hij soms mijn USB-stick als 2e harde schijf? Of ziet hij soms de 2e (recovery) partitie?

De log-file waarin alle gegevens staan van de mislukte installatie van Ubuntu binnen W7 is zo groot en bevat veel info (denk ik). Hoe krijg ik die bij een (potentiële) helpende hand?
« Laatst bewerkt op: 2011/08/30, 23:47:05 door PapaOliebol »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #21 Gepost op: 2011/08/31, 12:45:53 »
Gezien die "input/output"-errors blijf ik er toch op hameren dat je er goed aan zou doen een andere optische drive te proberen.

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #22 Gepost op: 2011/08/31, 13:19:56 »
V.w.b. die grote logfile, die zou geplaatst kunnen worden in een cloudservice als ubuntuone: https://one.ubuntu.com/ . Account aanmaken, tot 5 GB is gratis, uploaden en met een link ernaar verwijzen in de post.
Wat ook kan, is de logfile in tweeën knippen en als twee verschillende files posten.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #23 Gepost op: 2011/08/31, 17:04:26 »
@Cumulus: ik heb twee verschillende branders ervoor gebruikt. Lijkt me stug dat die beide dezelfde fouten genereren.
@asphyxia: strak plan, ga ik doen!

Offline PapaOliebol

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #24 Gepost op: 2011/08/31, 17:06:07 »
de logfile deel 1:

8-30 20:22 INFO   root: === wubi 11.04 rev211 ===
08-30 20:22 DEBUG  root: Logfile is d:\docume~1\papa\locals~1\temp\wubi-11.04-rev211.log
08-30 20:22 DEBUG  root: sys.argv = ['main.pyo', '--exefile="E:\\wubi.exe"']
08-30 20:22 DEBUG  CommonBackend: data_dir=D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\data
08-30 20:22 DEBUG  WindowsBackend: 7z=D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\bin\7z.exe
08-30 20:22 DEBUG  WindowsBackend: startup_folder=D:\Documenten en settings\All Users\Menu Start\Programma's\Opstarten
08-30 20:22 DEBUG  CommonBackend: Fetching basic info...
08-30 20:22 DEBUG  CommonBackend: original_exe=E:\wubi.exe
08-30 20:22 DEBUG  CommonBackend: platform=win32
08-30 20:22 DEBUG  CommonBackend: osname=nt
08-30 20:22 DEBUG  CommonBackend: language=nl_NL
08-30 20:22 DEBUG  CommonBackend: encoding=cp1252
08-30 20:22 DEBUG  WindowsBackend: arch=amd64
08-30 20:22 DEBUG  CommonBackend: Parsing isolist=D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\data\isolist.ini
08-30 20:22 DEBUG  CommonBackend:   Adding distro Xubuntu-i386
08-30 20:22 DEBUG  CommonBackend:   Adding distro Xubuntu-amd64
08-30 20:22 DEBUG  CommonBackend:   Adding distro Kubuntu-amd64
08-30 20:22 DEBUG  CommonBackend:   Adding distro Mythbuntu-i386
08-30 20:22 DEBUG  CommonBackend:   Adding distro Ubuntu-amd64
08-30 20:22 DEBUG  CommonBackend:   Adding distro Ubuntu-i386
08-30 20:22 DEBUG  CommonBackend:   Adding distro Mythbuntu-amd64
08-30 20:22 DEBUG  CommonBackend:   Adding distro Kubuntu-i386
08-30 20:22 DEBUG  CommonBackend:   Adding distro UbuntuNetbook-i386
08-30 20:22 DEBUG  WindowsBackend: Fetching host info...
08-30 20:22 DEBUG  WindowsBackend: registry_key=Software\Microsoft\Windows\CurrentVersion\Uninstall\Wubi
08-30 20:22 DEBUG  WindowsBackend: windows version=xp
08-30 20:22 DEBUG  WindowsBackend: windows_version2=Microsoft Windows XP
08-30 20:22 DEBUG  WindowsBackend: windows_sp=Service Pack 3
08-30 20:22 DEBUG  WindowsBackend: windows_build=2600
08-30 20:22 DEBUG  WindowsBackend: gmt=1
08-30 20:22 DEBUG  WindowsBackend: country=NL
08-30 20:22 DEBUG  WindowsBackend: timezone=Europe/Amsterdam
08-30 20:22 DEBUG  WindowsBackend: windows_username=Papa
08-30 20:22 DEBUG  WindowsBackend: user_full_name=Papa
08-30 20:22 DEBUG  WindowsBackend: user_directory=D:\Documenten en settings\Papa
08-30 20:22 DEBUG  WindowsBackend: windows_language_code=1043
08-30 20:22 DEBUG  WindowsBackend: windows_language=Dutch
08-30 20:22 DEBUG  WindowsBackend: processor_name=              Intel(R) Pentium(R) 4 CPU 3.06GHz
08-30 20:22 DEBUG  WindowsBackend: bootloader=xp
08-30 20:22 DEBUG  WindowsBackend: system_drive=Drive(C: hd 4622.74609375 mb free ntfs)
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(C: hd 4622.74609375 mb free ntfs)
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(D: hd 28121.609375 mb free ntfs)
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(E: cd 0.0 mb free cdfs)
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(F: removable 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(G: removable 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(H: removable 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(I: removable 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(J: cd 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: drive=Drive(K: cd 0.0 mb free )
08-30 20:22 DEBUG  WindowsBackend: uninstaller_path=None
08-30 20:22 DEBUG  WindowsBackend: previous_target_dir=None
08-30 20:22 DEBUG  WindowsBackend: previous_distro_name=None
08-30 20:22 DEBUG  WindowsBackend: keyboard_id=-268368877
08-30 20:22 DEBUG  WindowsBackend: keyboard_layout=us
08-30 20:22 DEBUG  WindowsBackend: keyboard_variant=
08-30 20:22 DEBUG  CommonBackend: python locale=('nl_NL', 'cp1252')
08-30 20:22 DEBUG  CommonBackend: locale=nl_NL.UTF-8
08-30 20:22 DEBUG  WindowsBackend: total_memory_mb=1535.23046875
08-30 20:22 DEBUG  CommonBackend: Searching ISOs on USB devices
08-30 20:22 DEBUG  CommonBackend: Searching for local CDs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Ubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Ubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Ubuntu Netbook CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Kubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Kubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Xubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Xubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Mythbuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether C:\ is a valid Mythbuntu CD
08-30 20:22 DEBUG  Distro:     does not contain C:\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Ubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Ubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Ubuntu Netbook CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Kubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Kubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Xubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Xubuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Mythbuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp is a valid Mythbuntu CD
08-30 20:22 DEBUG  Distro:     does not contain D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\casper\filesystem.squashfs
08-30 20:22 DEBUG  Distro:   checking whether E:\ is a valid Ubuntu CD
08-30 20:22 DEBUG  Distro:   parsing info from str=Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
08-30 20:22 DEBUG  Distro:   parsed info={'name': 'Ubuntu', 'subversion': 'Release', 'version': '11.04', 'build': '20110427.1', 'codename': 'Natty Narwhal', 'arch': 'i386'}
08-30 20:22 INFO   Distro: Found a valid CD for Ubuntu: E:\
08-30 20:22 INFO   root: Running the CD menu...
08-30 20:22 DEBUG  WindowsFrontend: __init__...
08-30 20:22 DEBUG  WindowsFrontend: on_init...
08-30 20:22 INFO   WinuiPage: appname=wubi, localedir=D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\translations, languages=['nl_NL', 'nl']
08-30 20:22 INFO   WinuiPage: appname=wubi, localedir=D:\DOCUME~1\Papa\LOCALS~1\Temp\pylA.tmp\translations, languages=['nl_NL', 'nl']
08-30 20:22 INFO   root: CD menu finished
08-30 20:22 INFO   root: Rebooting
08-30 20:22 DEBUG  TaskList: # Running tasklist...
08-30 20:22 DEBUG  TaskList: ## Running reboot...
08-30 20:22 DEBUG  TaskList: ## Finished reboot
08-30 20:22 DEBUG  TaskList: # Finished tasklist
08-30 20:22 DEBUG  root: application.quit
08-30 20:22 DEBUG  WindowsFrontend: frontend.quit
08-30 20:22 DEBUG  WindowsFrontend: frontend.on_quit
08-30 20:22 DEBUG  root: application.on_quit
08-30 20:22 INFO   root: sys.exit
08-30 20:28 INFO   root: === wubi 11.04 rev211 ===
08-30 20:28 DEBUG  root: Logfile is d:\docume~1\papa\locals~1\temp\wubi-11.04-rev211.log
08-30 20:28 DEBUG  root: sys.argv = ['main.pyo', '--exefile="E:\\wubi.exe"', '--cdmenu']
08-30 20:28 DEBUG  CommonBackend: data_dir=D:\DOCUME~1\Papa\LOCALS~1\Temp\pyl9.tmp\data
08-30 20:28 DEBUG  WindowsBackend: 7z=D:\DOCUME~1\Papa\LOCALS~1\Temp\pyl9.tmp\bin\7z.exe
08-30 20:28 DEBUG  WindowsBackend: startup_folder=D:\Documenten en settings\All Users\Menu Start\Programma's\Opstarten
08-30 20:28 DEBUG  CommonBackend: Fetching basic info...
08-30 20:28 DEBUG  CommonBackend: original_exe=E:\wubi.exe
08-30 20:28 DEBUG  CommonBackend: platform=win32
08-30 20:28 DEBUG  CommonBackend: osname=nt
08-30 20:28 DEBUG  CommonBackend: language=nl_NL
08-30 20:28 DEBUG  CommonBackend: encoding=cp1252


[Mod edit: codetags geplaatst]
« Laatst bewerkt op: 2011/08/31, 17:16:26 door asphyxia »