Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Performance vraag.  (gelezen 990 keer)

Offline flyerman

  • Lid
  • Steunpunt: Nee
Performance vraag.
« Gepost op: 2011/08/27, 20:02:26 »
Weet iemand waarom, op dezelfde computer, mijn AVCHD clips onder Windows 7 wel vloeiend afspelen en onder Ubuntu 10.04 niet?
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Performance vraag.
« Reactie #1 Gepost op: 2011/08/28, 10:15:56 »
AVCHD clips < Heb er toevallig 1 hier liggen en die speelt in totem mooi (vloeiend) af.
Weet dus niet of u alles geinstall, heeft wat multimedia betreft.
Zou zeggen stuur u hem door maar 22MB is wel iets te groot. :)
Gebruik wel Xuby 11.04.

Here's the link a 15 second AVCHD clip created from a 720p Aiptek A-HD clip and then encoded with VS 11+ to a 1080i AVCHD file. Note the .MPG extension even though it is a transport stream. My BDP-S300 does not see a copy with the .M2TS extension just the .MPG file. This is a 23 MB file:

http://www.megaupload.com/?d=7FTJKL3D Wat sec wachten dan klik op download en kijk eens of u die kunt afspelen.

Heb het gedaan en ook deze speelt vloeiend af.
« Laatst bewerkt op: 2011/08/28, 10:24:45 door Wanda »
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Performance vraag.
« Reactie #2 Gepost op: 2011/08/28, 11:24:47 »
@flyerman: Misschien is het handig om je videokaart te weten?

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Performance vraag.
« Reactie #3 Gepost op: 2011/08/28, 12:38:22 »
De video van de link van Wanda afgespeeld, precies hetzelfde. Onder Windows geen probleem, Ubuntu 10.04 via totem en VLC schokkend.

Doe ik het via XBMC in Ubuntu, dan gaat het wel goed.


Videokaart is Nvidia GTS240 PCIe of zoiets. Nvidia drivers zijn geïnstalleerd.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Performance vraag.
« Reactie #4 Gepost op: 2011/08/28, 13:49:49 »
Filmpje gaat bij mij ook schokkend in 11.04 en Totem. Nvidiadriver 173.14.30 voor een 9600GT. Voor de goede orde: Unity en Classic zonder effecten maakt geen verschil.
« Laatst bewerkt op: 2011/08/28, 13:54:29 door erik1984 »