Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: koptelefoon/microfoon  (gelezen 2022 keer)

Offline Willemtk

  • Lid
  • Steunpunt: Nee
koptelefoon/microfoon
« Gepost op: 2011/08/26, 17:18:46 »
Ik heb de volgende problemen:
Ubuntu 11.04 op de laptop, merk ASUS. Als ik de koptelefoon inplug komt er geluid zowel van de interne boxen als uit de koptelefoon. Verder werkt de micro niet. Ik heb al vanalles geprobeerd met de alsa mixer. Feit is wel dat in de alsa mixer headphone niet open wil. Het ligt niet aan de koptelefoon, want in linux mint op deze zelfde computer werkt hij uitstekend. Buiten dan dat ik iedere keer als ik inplug in de alsa mixer alles moet opnieuw open zetten. Er is dus wel degelijk een software probleem, vermoedelijk in de alsa.

Iemand ervaring er mee?

Groentjes,
Willem

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #1 Gepost op: 2011/08/26, 18:49:15 »
Heb ik ook als ik mijn oortjes aansluit. Ik heb analoge boxjes dan wel zo uitgezet, maar in Windows worden de boxjes wel uitgezet ja.
Die mic zou ik niet echt mee kunnen helpen, maar is het een interne?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #2 Gepost op: 2011/08/26, 23:44:43 »
Hallo

Laptop merk Asus, type???
Open een terminal (ctrl+alt+t) en type in;
aplay -l   (l = kleine letter L)
en post de uitkomst hier, waarschijnlijk moet er een optie bijgezet in je
alsa-base.conf of de alsa backports geïnstalleerd.
Zoek er maar ook eens op in het forum, het wordt nogal veel gevraagd .

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #3 Gepost op: 2011/08/27, 13:28:35 »
Asus K50IJ

 Sub-apparaten: 2/2
  Sub-apparaat #0: subdevice #0
  Sub-apparaat #1: subdevice #1
willem@willem-K50IJ:~$


Microfoon is van de koptelefoon, dus niet intern

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #4 Gepost op: 2011/08/27, 17:07:10 »
Ik zie hier niets staan voor de 11.04 in dat onderwerp. Zijn allemaal oudere versies en andere apparaten. Met de andere versies werkte deze Asus wel met dezelfde koptelefoon, dus ik denk toch dat dit een nieuw probleem is Gerrit.

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #5 Gepost op: 2011/08/27, 17:21:49 »
Bij geluidsvoorkeuren geeft hij ook alleen maar de mogelijkheid voor interne microfoon. 

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #6 Gepost op: 2011/08/27, 17:28:23 »
Zie deze pagina en scroll naar onder voor een reactie van mij voor een workaround. Vervolgens legt de submitter zelf nog uit hoe hij de workaround persistent heeft gemaakt. Ik hoop dat het werkt voor jou.

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #7 Gepost op: 2011/08/27, 18:11:44 »
Alles staat open in mijn alsa. Ik had idd ook al problemen met de 10.10. De 10.04 werkte perfect. Nu heb ik uiteindelijk de micro aan de slag, met allerlei knopjes in de geluidsvoorkeuren, krijg ik geen geluid uit de koptelefoon, alleen uit de interne speakers. Alles staat open in de alsa en geluidsvoorkeuren. Hier wordt je toch gestoord van?

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #8 Gepost op: 2011/08/27, 18:23:55 »
Als ik hem opstart dan is er een korte periode dat alles werkt,in de opstart zelf,  tot hij helemaal is opgestart. Dan werkt alleen de micro via de interne boxen

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #9 Gepost op: 2011/08/28, 00:54:44 »
Niemand? Tja, dan houdt ik het maar bij linux mint.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #10 Gepost op: 2011/08/28, 03:50:10 »
Citaat
Breng je eigen topic alleen omhoog indien er na twee dagen geen reactie is geweest. Doe dit hooguit twee keer om vervuiling van het forum te voorkomen.
http://www.ubuntu-nl.org/ubuntunl/richtlijnen#Forum

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: koptelefoon/microfoon
« Reactie #11 Gepost op: 2011/08/28, 10:46:50 »
Hallo

Je zou toch nog een paar dingen kunnen proberen;
installeer de; linux-backports-modules-alsa-natty-generic
herstart de machine en luister of het probleem weg is.
Je kunt/mag voor de VT1708S chipset (je hebt kennelijk niet de volledige
output van aplay -l geplaatst) het volgende in de file alsa-base.conf veranderen;
options snd_hda_intel model=asus
options snd_hda_intel position_fix=1

dit doe je door alt +F2 te doen, daarna gksudo gedit /etc/modprobe.d/alsa-base.conf
in typen, enteren, wachtwoord ingeven, bovengenoemde regels onderaan in die file te plaatsen,
opslaan en machine herstarten.
Controleer dan weer de mixersettings of gebruik gnome-alsamixer hiervoor (na-installeren).
Is er niets veranderd, of heb je zelfs minder dan ervoor; maak de wijzigingen ongedaan en herstart dan
weer.
Evt. kun je het programma'tje pavucontrol installeren en kijken hoever je daar mee komt.
Ikzelf gebruik 10.04 kan je met 11.04 niet echt veel verder helpen.
Als die goedwerkende Mint ook gebaseerd is op 11.04 (qua kernel/alsa) waarom dat dan niet in live
modus booten en achterhalen wat er bijvoorbeeld in die alsa-base.conf staat en dat dan weer toepassen
op je 11.04.

Groeten Gerrit
-- = >  simplify if you can   -- = >