Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GeForce 6600 GT - problemen  (gelezen 1439 keer)

meta4

  • Gast
GeForce 6600 GT - problemen
« Gepost op: 2007/02/01, 02:00:23 »
Ik probeer (zoals meerdere mensen) de Nvidia drivers te installeren op Ubuntu 6.1. Na ongeveer het halve internet omgewoeld te hebben ben ik er achter dat ik waarschijnlijk een dom blondje ben of op de verkeerde helft van internet heb gekeken. Wie helpt me verder ??? Ik ben een N00B vwb linux, dus hou het simpel mocht je een klinkklaar antwoord hebben. Bij voorbaat dank :)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #1 Gepost op: 2007/02/01, 04:05:01 »
Mja en het had zo makkelijk kunnen wezen :P

Open je synaptic en typ in de zoekfunctie nvidia.
vink die aan waar het ubuntu tekentje voor staat en waar je nvidia-glx ziet staan.
uitvoeren klaar.

of je opent Terminal venster.

en dan :
sudo apt-get install nvidia-glxdan je xorg backuppen
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backupnu je xorg updaten:
sudo nvidia-xconfigof met de hand editten:
sudo gedit /etc/X11/xorg.confdan waar je ziet staan vesa of nv dit weghalen en er nvidia neerzetten.
opslaan.

druk nu de toetsen : CTRL+ALT+BACKSPACE  tegelijk in en wacht ff geduldig.

door in terminal :
glx gearste typen zie je hoe snel een stel tandwielen draaien, als deze snel draaine werkt je driver.

om een snelkoppeling te krijgen naar je settings paneel
gksudo gedit /usr/share/applications/NVIDIA-Settings.desktop##############################
Mocht je door iets geen beeld meer hebben

 dan opnieuw opstarten in veilige modes en je backup terug zetten.
sudo cp /etc/X11/xorg.conf_backup /etc/X11/xorg.confof met nano dat woordje nvidia wat je in de xorg hebt gezet weer terug veranderen naar nv

of je maakt een nieuwe xorg met   de opdracht.
dpkg-reconfigure -phigh xserver-xorggewoon overal mee akkoord gaan dan komt het wel goed.

simpel nootje eigenlijk :)

owja je moet wel de Universe and Multiverse repositories aangevinkt hebben he ????
anders kan je hem niet downloaden.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #2 Gepost op: 2007/02/01, 09:02:40 »
glxgears aan elkaar schrijven.
of: glxgears -printfps in de terminal.

verder zou ik ook de restricted modules installeren
zoek in de synaptic naar restricted modules: kies de juiste.
of: kan ook zo: sudo apt-get install linux-restricted-modules-`uname -r`
( uname-r in de terminal geeft je kernel aan)

meta4

  • Gast
GeForce 6600 GT - problemen
« Reactie #3 Gepost op: 2007/02/01, 13:46:46 »
allereerst dank voor jullie snelle antwoord en geboden hulp
ik heb alles uitgevoerd wat gandyman heeft voorgesteld, echter nog geen nvidia logo te bekennen...

als alles goed gaat wil ik ook de schermresolutie kunnen aanpassen naar 1152x864, aangezien het er nu niet uitziet

wat gaat er nog mis, ben ik vergeten of kan gewoon niet...

thnx again

paul

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #4 Gepost op: 2007/02/01, 13:49:52 »
Jammer dat het niet werkte, want de instructies zijn goed! Enfin, probeer het dan eens op de grafische manier:

Systeem - beheer - Synaptic pakketbeheer
zoekterm: nvidia
aanvinken:
- nvidia-glx

Druk op knop Toepassen

Daarna in terminal:
sudo dpkg-reconfigure xserver-xorg

In de vragenriedel als driver "nvidia" selecteren i.p.v. de huidige "nv"
verder geen eigen keuzes maken, dat geeft beste resultaat (foutje in progje).

daarna: herstarten.

Als het gelukt is, zie je tijdens de herstart kort een schermpje in beeld komen met het nvidia-logo.

Groet, Pjotr.

meta4

  • Gast
GeForce 6600 GT - problemen
« Reactie #5 Gepost op: 2007/02/01, 13:55:14 »
ok, geen nvidia logo, maar wel draaiende tandwielen..:)

met gedit "1152x864" toegevoegd aan modes bij subsection display - depth 24

het lijkt allemaal te werken, alleen verbaas ik me nu dat ik het nvidia logo niet zie, of mag ik daar gewoon blij over zijn.... lol

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #6 Gepost op: 2007/02/01, 13:57:28 »
Tijdens de opstart van je computer moet je die toch te zien krijgen. Halve seconde of zo. Gebeurt dat niet, dan is-ie waarschijnlijk toch niet geïnstalleerd...

Doe 's een volledige herstart van je PC en hou je ogen constant op het scherm?

meta4

  • Gast
GeForce 6600 GT - problemen
« Reactie #7 Gepost op: 2007/02/01, 14:00:19 »
he pjotr123

gezien, flitste echt voorbij....het lijkt erop dat het nu allemaal werkt

allen reuze bedankt !!!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #8 Gepost op: 2007/02/01, 14:00:53 »
Mooi zo. Graag gedaan (voor mijn deel, leoquant en Gandyman verdienen ook dank)!

Offline Gandyman

  • Lid
  • Steunpunt: Nee
GeForce 6600 GT - problemen
« Reactie #9 Gepost op: 2007/02/03, 03:28:36 »
owk ik bloos ff
en ben natuurlijk blij dat het is gelukt

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D