Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Updaten van Ubuntu lukt niet na installatie  (gelezen 1012 keer)

Offline JGMS

  • Lid
  • Steunpunt: Nee
[Opgelost] Updaten van Ubuntu lukt niet na installatie
« Gepost op: 2011/08/21, 20:36:08 »
Hallo experts,

Weet iemand misschien hoe ik Ubuntu (10.04 LTS) kan updaten zonder de fout: "Hash-som komt niet overeen"  te krijgen?
Zijn er misschien server-problemen? Gisteren en vandaag (20 en 21 augustus 201) is het me in ieder geval nog niet gelukt.
Overigens gebruik ik de standaard softwarebronnen die bij de installatie worden ingesteld.

Hieronder staan de foutmeldingen zoals die tijdens de update komen.
Bedankt voor uw hulp.

JGMS

Foutmeldingen:
W: Kan http://archive.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.15.5.6ubuntu4.5_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/p/perl/perl_5.10.1-8ubuntu2.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/h/hplip/hplip-data_3.10.2-2ubuntu2.2_all.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-image-2.6.32-24-generic_2.6.32-24.43_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-image-2.6.32-33-generic_2.6.32-33.72_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/p/pango1.0/libpango1.0-0_1.28.0-0ubuntu2.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/w/webkit/libwebkit-1.0-2_1.2.5-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/e/empathy/nautilus-sendto-empathy_2.30.3-0ubuntu1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/e/erlang/erlang-base_13.b.3-dfsg-2ubuntu2.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_3.6.20+build1+nobinonly-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/g/ghostscript/libgs8_8.71.dfsg.1-0ubuntu5.3_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/g/gnome-screensaver/gnome-screensaver_2.30.0-0ubuntu2.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-headers-2.6.32-33_2.6.32-33.72_all.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-calc_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-draw_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-common_3.2.0-7ubuntu4.2_all.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-writer_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-core_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/s/samba/smbclient_3.4.7~dfsg-1ubuntu3.7_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/s/samba/samba-common-bin_3.4.7~dfsg-1ubuntu3.7_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-xorg-core_1.7.6-2ubuntu7.6_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://archive.ubuntu.com/ubuntu/pool/main/x/xulrunner-1.9.2/xulrunner-1.9.2_1.9.2.20+build1+nobinonly-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

« Laatst bewerkt op: 2011/08/21, 22:17:14 door JGMS »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #1 Gepost op: 2011/08/21, 20:37:36 »
Andere server geprobeerd?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #2 Gepost op: 2011/08/21, 20:41:20 »
Bij mij geen serverproblemen, met de standaard-spiegelservers....

Doe eens het volgende.

Eerst dit:
http://sites.google.com/site/computertip/faq#TOC-A.-De-opslagplaats-van-de-oude-upda

Daarna dit:
http://sites.google.com/site/computertip/fouten#TOC-Updates-en-Softwarecentrum-blokkere

Helpt dat?

Offline JGMS

  • Lid
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #3 Gepost op: 2011/08/21, 21:13:42 »
Ik heb zowel de server voor Nederland als de hoofdserver gebruikt. Beide geven de has-som fouten.


Offline JGMS

  • Lid
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #4 Gepost op: 2011/08/21, 21:22:31 »
Hi Pjotr,

Ik heb de stappen uitgevoerd zoals je aangaf. Helaas zonder resultaat. Hoewel...soms komt er eentje doorheen waardoor kennelijk het aantal updates vermindert.

De foutmeldingen:
W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/p/perl/perl-base_5.10.1-8ubuntu2.1_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/h/hplip/hplip-data_3.10.2-2ubuntu2.2_all.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-image-2.6.32-24-generic_2.6.32-24.43_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-image-2.6.32-33-generic_2.6.32-33.72_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/w/webkit/libwebkit-1.0-2_1.2.5-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/e/empathy/empathy-common_2.30.3-0ubuntu1_all.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_3.6.20+build1+nobinonly-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/g/ghostscript/libgs8_8.71.dfsg.1-0ubuntu5.3_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-headers-2.6.32-33_2.6.32-33.72_all.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-calc_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-common_3.2.0-7ubuntu4.2_all.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-writer_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-base-core_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen


W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-core_3.2.0-7ubuntu4.2_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/s/samba/smbclient_3.4.7~dfsg-1ubuntu3.7_amd64.deb niet ophalen
  Hash-som komt niet overeen

W: Kan http://nl.archive.ubuntu.com/ubuntu/pool/main/x/xulrunner-1.9.2/xulrunner-1.9.2_1.9.2.20+build1+nobinonly-0ubuntu0.10.04.1_amd64.deb niet ophalen
  Hash-som komt niet overeen



« Laatst bewerkt op: 2011/08/21, 21:52:23 door JGMS »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #5 Gepost op: 2011/08/21, 21:41:27 »
Indien je via draadloos an het internetten bent, doe eens via kabel internetten, misschien een slechte draadloos driver.

Offline JGMS

  • Lid
  • Steunpunt: Nee
Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #6 Gepost op: 2011/08/21, 21:54:06 »
Ik heb mijn laptop via een UTP kabel aangesloten op de router. Ik heb een prima verbinding.

Offline JGMS

  • Lid
  • Steunpunt: Nee
[Solved] Re: Updaten van Ubuntu lukt niet na installatie
« Reactie #7 Gepost op: 2011/08/21, 22:14:25 »
De tip van jan1100 heeft uiteindelijk geleid tot de oplossing.
Na het resetten van het modem en de router was het probleem nog steeds aanwezig. Echter, na het verwijderen van de UTP kabel dus door draadloos te gaan was updaten gewoon weer mogelijk.
Er iets dus mogelijk iets niet in orde met de UTP kabel.
Geen idee hoe het kan dat ik daar alleen met updaten iets van merk. Iemand een idee?

In elk geval heel erg bedankt voor de reacties op mijn vragen en berichten.
« Laatst bewerkt op: 2011/08/21, 22:16:06 door JGMS »