Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: usb probleem  (gelezen 686 keer)

Offline andydeclercq

  • Lid
  • Steunpunt: Nee
usb probleem
« Gepost op: 2011/08/21, 19:50:01 »
ik heb nog altijd sinds kort heel rare problemen met mijn usbpoorten. als ik er 1 insteek word die niet herkend, steek ik er een 2de bij dan wordt die 2de wel herkend maar de eerste nog altijd niet.

@ mrGee

Als ik udevadm monitor invoer in en de usb in- en uitplug dan komt er allerlei info op. Als ik uname -a invoer komt het volgende op het scherm:
Linux andy-Satellite-L450D 2.6.38-11-generic #48-Ubuntu SMP Fri Jul 29 19:05:14 UTC 2011 i686 athlon i386 GNU/Linux.

Wat betreft de usb-poorten zelf. Ik heb het uitgeprobeert met verschillende usb-sticks en poorten en kom altijd op hetzelfde probleem uit: de eerste wordt niet herkend, als ik er een 2de bijsteek wordt die wel herkend, de 1ste nog altijd niet. bij wisselen van usb-stick en/of poorten kom ik steeds hetzelfde uit: eerste wordt niet herkend, 2de die er bijgestoken wordt wel. Heb dit probleem pas vandaag ontdekt, ervoor werkte alles prima.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: usb probleem
« Reactie #1 Gepost op: 2011/08/22, 00:55:25 »
Hallo

Hmmm. het feit dat er spullen voorbijkomen rollen, geeft in ieder geval aan dat er
geen hardware probleem zou moeten zijn. Wat zijn het eigenlijk; usb drives of ook bijv.
muizen/webcams/whatever?

Doe ook eens een
lsusb (l=kleine letter L)
in de terminal, na ingestoken eerste niet herkend usb stokje.
Als het een automounting probleempje wordt, kan je kijken of je
zelf met het (nog te installeren) pysdm ze grafisch alsnog kunt mounten, zoja dan
ligt er iets om in het automounting deel/vaag udev probleem of weer wat anders.
Als je een Ubuntu in live mode start (dus niets installeren alleen draaien vanaf cd in memory)
heeft die dat dan ook?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline andydeclercq

  • Lid
  • Steunpunt: Nee
opgelost: Re: usb probleem
« Reactie #2 Gepost op: 2011/08/24, 15:40:21 »
hey,

ik heb ubuntu hergeinstalleerd en alles ok nu. alvast bedankt voor de hulp.