Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon LIDE 210  (gelezen 763 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Canon LIDE 210
« Gepost op: 2011/08/18, 11:07:07 »
Daar mijn oude scanner Canon 4400F niet te gebruiken valt met Ubuntu 11.04 ben ik van plan om een nieuwe flat-scanner aan te kopen. Liefst zou ik mij een Canon LIDE 210 willen aanschaffen. Kan men mij met zekerheid zeggen dat deze wel werkt met Ubuntu?
Een all-in-one wil ik helemaal niet, daar ik reeds een dure printer heb die werkt met Ubuntu.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210
« Reactie #1 Gepost op: 2011/08/18, 11:48:12 »
Niet out-of-the-box in Ubuntu 10.10 (hoe het zit met 11.04 en 11.10 weet ik niet), maar als je deze stappen volgt moet het lukken: http://www.bottomlesspit.org/2010/12/23/canon-lide-210-scanner-support-on-ubuntu-1010-maverick

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Canon LIDE 210
« Reactie #2 Gepost op: 2011/08/18, 11:53:13 »
HP is doorgaans de veilige keuze voor Linux..... Overweeg dat merk eens?

Maar: ook dan nog even controleren vooraf, hoe het zit met het specifieke apparaat qua Linuxondersteuning.

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210
« Reactie #3 Gepost op: 2011/08/18, 13:02:33 »
Pjotr,
Dank voor je HP promotie, maar ik vraag naar een scanner die ZEKER werkt. Via Google komt men alle verhalen tegen die mij nog steeds geen zekerheid geven. Zou iemand moeten vinden die persoonlijke ervaring heeft met een bepaald recent type van HP of Canon.
<seghele>

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210
« Reactie #4 Gepost op: 2011/08/18, 13:04:46 »
Cumulus007,
Ook bedankt voor je reactie. Via terminal geeft deze oplossing een foutmelding.
<seghele>

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210
« Reactie #5 Gepost op: 2011/08/18, 13:23:18 »
Cumulus007,
Ook bedankt voor je reactie. Via terminal geeft deze oplossing een foutmelding.
<seghele>

En nu moet ik zeker gaan raden naar de foutmelding? :rolleyes:

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210 "UBUNTU 11.04"
« Reactie #6 Gepost op: 2011/08/19, 11:26:17 »
 ???Dit is wat ik gedan heb en wat er daarna fout ging.
TERMINAL: -----sudo add-apt-repository ppa:plaxx/random-fixes
===> Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv 48DD5DDA0AAC796199C473B6DC73D25162115DFE
gpg: opvragen sleutel 62115DFE van hkp sleutelserver keyserver.ubuntu.com
gpg: sleutel 62115DFE: “Launchpad Olivier's PPA” niet veranderd
gpg: Totaal aantal verwerkt: 1
gpg:              Onveranderd: 1
UPDATEBEHEER: ---- geeft de volgende error:
Softwarebron-informatie downloaden is mislukt
W:Failed to fetch http://ppa.launchpad.net/plaxx/random-fixes/ubuntu/dists/natty/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/plaxx/random-fixes/ubuntu/dists/natty/main/binary-i386/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.
=======================
Wat moet ik nu doen?
<seghele>