Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GTK+2.4 voor "Oggconvert"  (gelezen 835 keer)

Offline izingqondo

  • Lid
  • Steunpunt: Nee
GTK+2.4 voor "Oggconvert"
« Gepost op: 2011/08/13, 01:50:56 »
Hallo,

Vraagje over GTK+: ik kan alleen de 2.0 versie vinden. Nu wil ik graag Oggconvert gebruiken en die vraagt om minimaal GTK+2.4 of eventueel hoger. Hoe krijg ik dat in Ubuntu geïnstalleerd? En welke packages heb ik nodig? Ik heb me lens gezocht maar kom er niet achter.

Voor de duidelijkheid; Ik gebruik Lucid LTS


Wederom bedankt.

Izi
« Laatst bewerkt op: 2011/08/13, 01:52:47 door izingqondo »
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #1 Gepost op: 2011/08/13, 08:08:51 »
Izi,

Waarom moelijk doen...
Oggconvert zit tussen de software bronnen, ook voor Lucid.
Dus gewoon installeren met 'Synaptic Package Manager'
De rest gaat vanzelf, ook zijn afhankelijkheden... libgtk+... etc etc etc

Of via een terminal:
sudo apt-get install oggconvert
« Laatst bewerkt op: 2011/08/13, 08:13:39 door MauRice2 »
MvG,
MauRice
Registered Linux user: 473556

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #2 Gepost op: 2011/08/13, 08:43:30 »
Indien je software installeerd buiten ubuntu om, dan heb je kans dat je virussen of spyware oploopt.
En software wat al in ubuntu zit is ook getest zodat het goed werkt met ubuntu en andere software.
Dus altijd eerst in je linux kijken of het aanwezig is.
Indien je toch de nieuwste moet hebben, mag je natuurlijk installeren met de risico dat het fout kan gaan.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #3 Gepost op: 2011/08/13, 10:15:45 »
libgtk-2.0 is alleen de pakketnaam, om onderscheid te kunnen maken tussen GTK 1, 2 en 3. Als ge in Synaptic bijvoorbeeld een kolom verder kijkt, ziet ge het echte versie nummer staan, waarschijnlijk 2.22 ofzo in Lucid.

Offline izingqondo

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #4 Gepost op: 2011/08/13, 15:06:09 »
[quote author=MauRice2 link=topic=68340.msg755428#msg755428 date=1313215731]
De rest gaat vanzelf, ook zijn afhankelijkheden... libgtk+... etc etc etc
[/quote]
Dag Maurice,
Dat heb ik natuurlijk gedaan, waarom moeilijk doen als het makkelijk kan. Ik heb net voor de zekerheid ook nog gewoon via terminal gedaan, je weet maar nooit, maarrr hij doet ut niet!
Ik wil .VOB converteren, misschien kan dat gewoon niet, daar zal ik eens naar gaan zoeken.
Wanneer ik er niet uitkom geef ik wel weer een schreeuw. Zou het kunnen, overigens dat er conflicten zijn? Bijvoorbeeld dat er verschillende Gstremer-0.10.x plug-ins niet willen/kunnen samenwerken? Als Ogg dat al nodig heeft.

Met vriendelijke groet,

Izi
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD

Offline izingqondo

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #5 Gepost op: 2011/08/13, 15:09:17 »
Indien je toch de nieuwste moet hebben.....
Dag Jan,

Ik wil niet perse het nieuwste, als het maar werkt. Zoals je hebt kunnen lezen had ik ook gewoon vanuit Synaptic geïnstalleerd, maar gaf dat geen resultaat. Bedankt voor je hulp.

Met vriendelijke groet

Izi
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD

Offline izingqondo

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #6 Gepost op: 2011/08/13, 15:11:53 »
libgtk-2.0 is alleen de pakketnaam, om onderscheid te kunnen maken tussen GTK 1, 2 en 3. Als ge in Synaptic bijvoorbeeld een kolom verder kijkt, ziet ge het echte versie nummer staan, waarschijnlijk 2.22 ofzo in Lucid.
Ja,
Dat klopt, maar dus nog steeds geen 2.4. Als dat niet nodig is dan hoeft dat van mij helemaal niet. Maar tot nu werkt Oggconverter niet, dus is het nodig of niet? Ik weet het dus nu even niet. Maar ik zoek verder! Mijn bevindingen vermeld ik hier wel.
Bedankt Nunslaughter.

Met vriendelijke groet

Izi
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #7 Gepost op: 2011/08/13, 15:47:43 »
Ik heb geen Lucid installatie meer, dus kan niet testen. Misschien zit er ergens een fout in de afhankelijkheden in het pakket.
Doe eens het onderstaan in de terminal en kopieer/plak hier de volledige output, misschien kunnen we daar iets meer mee.

sudo apt-get install oggconvert

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #8 Gepost op: 2011/08/13, 17:27:57 »
Izi,

Kijks eens of transcode je ding doet. (http://www.transcoding.org/)
sudo apt-get install transcode

Het is jammer genoeg wel een CMDI progje.
Er is een GUI frontend hiervoor, http://fuzzymonkey.net/software/gtranscode/.
Maar die zal je zelf moeten compileren.
MvG,
MauRice
Registered Linux user: 473556

Offline izingqondo

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #9 Gepost op: 2011/08/19, 03:53:20 »
Ik heb geen Lucid installatie meer, dus kan niet testen. Misschien zit er ergens een fout in de afhankelijkheden in het pakket.
Doe eens het onderstaan in de terminal en kopieer/plak hier de volledige output, misschien kunnen we daar iets meer mee.

sudo apt-get install oggconvert

Doe ik graag, maar daar word je niet warm van, denk ik......

root@izingqondo:/home/izingqondo# apt-get install oggconvert
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
oggconvert is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
root@izingqondo:/home/izingqondo#

Met vriendelijke groet,

Izi
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD

Offline izingqondo

  • Lid
  • Steunpunt: Nee
Re: GTK+2.4 voor "Oggconvert"
« Reactie #10 Gepost op: 2011/08/19, 03:59:52 »
Izi,

Kijks eens of transcode je ding doet. (http://www.transcoding.org/)
sudo apt-get install transcode

Ik ben er mee bezig, ik heb e.e.a. gedownload. Bijgevoegd de uitdraai terminal apt-get.

Jij ook bedankt wederom.

Mvg

IZI
All Wless (Longshine router en AP's) PC1 10.04/64; ASRockN68; Dual AMD 64 Athlon(tm) II X2 240; RAM:2048DDR2; ATADiskWD320Gb; Nvidia GeForce 7025 / nForce 630a; Acer 19'' V193HQ - PC2: 10.04/32; Winfast MCP61M2MA vFAB1.0; BIOS Phoenix LTD v6.00 PG; AMD Athl. 64, 3500+; 2GbRAM; 320GbHDD Seagate ATA; RV535; Radeon X1650 Series - PC3 10.04/64 ASUS RS880; AMD Phenom II X4 3,2 Ghz; SDD OCZ-VERTEX2 +HDD