Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid bij 2de gebruiker (Ubuntu 11.04)  (gelezen 471 keer)

Offline rho

  • Lid
  • Steunpunt: Nee
Geen geluid bij 2de gebruiker (Ubuntu 11.04)
« Gepost op: 2011/08/11, 20:25:02 »
Ik heb 2 profielen geconfigureerd. 1tje als root en eentje met beperkte rechten.
De gebruiker met beperkte rechten kan geen audio weergeven. Ik heb nochtans de 2de user alle rechten gegeven om de interne luidsprekers van de laptop te laten gebruiken. Op dat vlak zijn de instellingen, volgens mij, hetzelfde als de eerste user (root).
Zou dit aan een incompatibiliteit van Ubuntu met de hardware van mijn laptop kunnen liggen (er gebeuren wel andere zaken die op dit gedrag lijken)?
Ik gebruik een Samsung R780.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij 2de gebruiker (Ubuntu 11.04)
« Reactie #1 Gepost op: 2011/08/12, 10:26:20 »
Hallo

Waarschijnlijk geen hardware incompatibiliteit, aangezien je root wel geluid heeft.
Staat er niet per ongeluk een mute vinkje in je geluidsmixer?
Hoe heb je eigenlijk die gebruikers aangemaakt? Want standaard is de eerst aangemaakte
gebruiker, iemand die ook als administratie figuur mag werken en die kan van daaruit een
andere aanmaken met beperkte rechten.
Een echte root gebruiker, met dien verstande dat die apart inlogt in zijn desktop en daar ook
root als werkmap ed. heeft, wordt als zodanig niet gebruikt in Ubuntu en valt ook af te raden.
(Het kan echter wel; ik kan als gebruiker root mij aanmelden en inloggen, maar daar moet je
wel even iets moeite voor doen. In de terminal doe je sudo su, wordt root en dan met passwd
je root passwd 2 keer ingeven en voila je kunt nu ook inloggen in het loginvenster, maar
zoals gezegd, dat is ongewenst)

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline rho

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij 2de gebruiker (Ubuntu 11.04)
« Reactie #2 Gepost op: 2011/08/13, 08:52:25 »
Nee, echt als root kan ik niet inloggen. Ik heb met de eerste gebruiker administratie rechten. De 2de gebruiker heeft die niet.
Hetzelfde probleem doet zich trouwens ook voor met netwerk-connecties. Als er 1 persoon inlogt en die verbindt wel of niet met het netwerk, dan neemt de 2de die inlogt die toestand over en kan daar niets aan veranderen. (en het maakt niet uit of het nu degene met administratieve rechten was die als eerste inlogde of niet) Er komt zelfs geen icoontje in de balk, rechts bovenaan, te staan.
Voor de audio-functies gebeurt dat wel. Daar kan de 2de gebruiker alle instellingen wel doen. Maar zonder resultaat.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij 2de gebruiker (Ubuntu 11.04)
« Reactie #3 Gepost op: 2011/08/13, 15:58:40 »
Hallo

En als je even een tijdelijke test gebruiker met administratie rechten aanmaakt?
Of geef user2 die rechten tijdelijk en log dan daarmee in, wat gebeurt er dan?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline rho

  • Lid
  • Steunpunt: Nee
Re: Geen geluid bij 2de gebruiker (Ubuntu 11.04)
« Reactie #4 Gepost op: 2011/08/13, 17:45:13 »
Blijkbaar heeft het probleem met de audio zichzelf opgelost.

Voor het netwerk probleem kan ik dat wel eens proberen.