Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Pakket installeren mislukt  (gelezen 375 keer)

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
[OPGELOST] Pakket installeren mislukt
« Gepost op: 2011/08/07, 10:28:04 »
Ik heb mijn telefoon aardig zitten verklooien zodat ik hem nu moet 'flashen' :'(. Daarvoor heb ik het pakketje 'flasher-3.5' nodig wat niet in de repo's staat. Ik dus optimistisch het pakket aanklikken, druk ik op 'installeren'. Dan krijg ik deze foutmelding naar mijn hoofd geslingerd:

Database inlezen ... (Database inlezen ... 5%(Database inlezen ... 10%(Database inlezen ... 15%(Database inlezen ... 20%(Database inlezen ... 25%(Database inlezen ... 30%(Database inlezen ... 35%(Database inlezen ... 40%(Database inlezen ... 45%(Database inlezen ... 50%(Database inlezen ... 55%(Database inlezen ... 60%(Database inlezen ... 65%(Database inlezen ... 70%(Database inlezen ... 75%(Database inlezen ... 80%(Database inlezen ... 85%(Database inlezen ... 90%(Database inlezen ... 95%(Database inlezen ... 100%(Database inlezen ... 124983 files and directories currently installed.)
Uitpakken van flasher-3.5 (uit .../maemo_flasher-3.5_2.5.2.2_i386.deb) ...

flasher-3.5-readtry 'dpkg-reconfigure debconf' to select a frontend other than noninteractive
me could not be presented

dpkg: fout bij afhandelen van /tmp/maemo_flasher-3.5_2.5.2.2_i386.deb (--install):
 subproces nieuw pre-installation script gaf een foutwaarde 2 terug
Fouten gevonden tijdens behandelen van:
 /tmp/maemo_flasher-3.5_2.5.2.2_i386.deb


Ik heb dpkg-reconfigure debconf al uitgevoerd, en de instelling op kde frontend gezet, maar het mocht niet baten...

Heeft iemand een idee, ik moet het werkend zien te krijgen wil ik mijn telefoon nog aan de praat kunnen krijgen :'(

EDIT: Niet meer nodig, op mijn andere pc werkte het wel. Zie nu alleen mijn topic in Offtopic  ^-^
« Laatst bewerkt op: 2011/08/08, 10:19:50 door tiempjuuh »