Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbord  (gelezen 853 keer)

Offline Sachjan

  • Lid
  • Steunpunt: Nee
toetsenbord
« Gepost op: 2007/01/30, 15:57:26 »
Hallo allen,

Bij het opstarten van Ubuntu 6.10 gebeurt het bijna altijd dat mijn toetsenbord niet werkt. Ik moet na het starten op de num-lock key blijven drukken om het toetsen bord werkende te krijgen wat meestal na 3 pogingen eidelijk lukt. Jullie zullen begrijpen dat ik daar een beetje van baal. Het is een "los" toetsenbord. Als ik andere linux distro's test zijn er nooit problemen. Maar helaas met Ubuntu wel. Ik snap hier niks van. Iemand een idee?

groeten Jan

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
toetsenbord
« Reactie #1 Gepost op: 2007/01/30, 16:39:52 »
Heb je dit probleem ook met de Long Term Supported-versie 6.06 (extra stabiel en betrouwbaar)? Probeer het eens met een LiveCD van 6.06. Haal 'm hier: ftp://ftpserv.tudelft.nl/pub/Linux/releases.ubuntu.com/6.06/ubuntu-6.06.1-desktop-i386.iso

Groet, Pjotr.

Offline Sachjan

  • Lid
  • Steunpunt: Nee
toetsenbord
« Reactie #2 Gepost op: 2007/01/30, 21:42:57 »
Heb even geprobeerd met de live cd van dapper en deze deed het in een keer correct. Maar nu?

groetjes Jan

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
toetsenbord
« Reactie #3 Gepost op: 2007/01/30, 22:20:46 »
Tja.... Installeren die 6.06!

De Dapper Drake laat je nooit in de steek!

Offline Sachjan

  • Lid
  • Steunpunt: Nee
toetsenbord
« Reactie #4 Gepost op: 2007/01/31, 20:29:54 »
Ik heb na veel werk eindelijk mijn videokaart zo gek gekregen dat google-earth er op draait dat daar zit ik toch wel een beetje tegen aan te hikken. Ik had gehoopt dat er een "simpeler" oplossing zou zijn. Toch mijn hartelijke dank voor je advies.

groeten Jan