Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Skype camera werkt niet meer in 11.04???  (gelezen 2031 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Skype camera werkt niet meer in 11.04???
« Gepost op: 2011/08/03, 12:56:04 »
Ik kan mijn usb camera niet meer aan de praat krijgen in 11.04. In 10.04 was erg geen enkel probleem. Camera zelf werkt wel goed.

Iemand een idee wat er mis kan zijn?

Groeten John

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #1 Gepost op: 2011/08/03, 13:15:40 »
Hallo

Wat is dat voor een camera dan?
Kun je vanuit de terminal
lsusb (l= kleine letter L)
doen en de uitkomst posten.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #2 Gepost op: 2011/08/04, 12:32:05 »
$ lsusb
Bus 004 Device 002: ID 0df6:000c Sitecom Europe B.V.
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0df6:5001 Sitecom Europe B.V.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 05af:8005 Jing-Mold Enterprise Co., Ltd
Bus 002 Device 002: ID 0c45:6028 Microdia Typhoon Easycam USB 330K (older)
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Deze camera (en m'n andere) werkten voorheen wel met Skype....

Groeten John

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #3 Gepost op: 2011/08/04, 13:03:38 »
Hallo

Hmm. heeft dat eventueel ook met deze draad van doen;
http://forum.ubuntu-nl.org/hardware-en-drivers/skype-ziet-webcam-niet/
dus; dit is dezelfde webcam, die je met de opdracht;
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
wel aan de praat had in 10.04?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #4 Gepost op: 2011/08/04, 17:17:21 »
maar hetmvreemde is dat voor een eerdere update op 2 comps tegelijk met 2 verschillende webcams ik hetzelde probleem heb, ze werkten eerst wel en nu niet meer. wanneer ik 'jouw' opdracht uitvoer werkt de camera in Skype wel, maar hoe  kan ik die opdracht automatisch laten uitvoeren?. Het lijkt me erg lastig Skype iedere keer zzo op te starten.

groeten John

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #5 Gepost op: 2011/08/04, 17:33:18 »
Hallo

Je kunt de opdracht (=niet 'mijn' opdracht maar suggestie van handsdegoede)
als volgt toepassen in de Skype starter;
Ga via Systeem-Voorkeuren-Hoofdmenu (of doe alt+F2 en type alacarte)
Zoek in de Internet entry Skype en klik op eigenschappen.
In de commando regel staat nu alleen skype zet daar;
env LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
sluit dat allemaal af en de starter zal nu zo werken. Kijk trouwens wel of je
framerate en/of helderheid een beetje conform norm is, er schijnen wat conversie
errors gegenereerd te worden (op de achtergrond) ivm. een bepaalde hufman code
(fouten riedel is ook zichtbaar als je het commando in de terminal ingeeft en de camera loopt
in skype of wordt getest)

Groeten Gerrit

-- = >  simplify if you can   -- = >

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #6 Gepost op: 2011/08/15, 17:00:38 »
Hoi Gerrit,

beetje laat, maar reuze bedankt, het werkt!!!

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Skype camera werkt niet meer in 11.04???
« Reactie #7 Gepost op: 2011/08/15, 17:58:31 »
Hallo

Mooi zo,  8-)
Kun je nog even (Ogelost) in het titelbericht van je eerste vraag zetten, dat zoekt wat handiger
voor een ander

Groeten Gerrit
-- = >  simplify if you can   -- = >