Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Vervelende bug in The Gimp - Help!  (gelezen 563 keer)

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
[opgelost] Vervelende bug in The Gimp - Help!
« Gepost op: 2011/08/02, 11:04:26 »
Er zit een zeer vervelende bug in The Gimp, ik kan er nu totaal niet meer mee werken!

Wanneer ik een hulplijn ergens wil plaatsen loopt The Gimp grafisch vast en blijft de muiscursor in het hulplijn icoontje staan.
Ik kan dan alleen nog maar The Gimp afsluiten...

Iemand met hetzelfde probleem? Ik draai Xubuntu 11.04
« Laatst bewerkt op: 2011/08/02, 11:18:41 door Math. »

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Re: Vervelende bug in The Gimp - Help!
« Reactie #1 Gepost op: 2011/08/02, 11:14:45 »
Heb wat zitten googlen en kwam dit artikel tegen.
Heel heel vreemd... maar het lijkt aan xscreensaver te liggen.

Wanneer ik killall xscreensaver doe werkt alles prima weer...

edit
Topic veranderd naar [opgelost], maar het echte probleem is hier mee natuurlijk niet opgelost.
« Laatst bewerkt op: 2011/08/02, 11:25:10 door Math. »