Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox 5.0 onzichtbaar dialoogvenster  (gelezen 381 keer)

Offline lacer

  • Lid
    • dDbJn3Y
  • Steunpunt: Ja
Firefox 5.0 onzichtbaar dialoogvenster
« Gepost op: 2011/07/31, 22:52:02 »
Als sinds een tijdje heeft mijn Firefox 5.0 in Ubuntu 10.04 last van een raar fenomeen, dat een halfzichtbare dialoogvenster toont bij het toevoegen van een bookmark. Dit is soms wel lastig als ik een favoriet direct in een favorietenmap wil steken.
Heb tot nu toe niks kunnen vinden, behalve metacity gebruiken i p v compiz lost het probleem op. Op dezelfde pc met LinuxMint11 geen probleem met FF 5.0.
Heeft er nog iemand die dit probleem heeft gehad ? Is er een fix voor ?

Edit: heb zojuist ondervonden dat ik het dialoogvenster "bladwijzer maken" wel te zien krijg als ik op het tabblad Add-onbeheerder zit. Dus niet op websites.
Hieronder volg een screenshot van wat ik bedoel:
« Laatst bewerkt op: 2011/08/01, 13:53:18 door lacer »
1* Ubuntu Mate 16.04 + ElementaryOS + LM 13 op Dell 6000 laptop Intel Centrino 32bits
2* Ubuntu Mate 17.10 op Acer Aspire 7741z P6100 cpu 4GB ram
3* Ubuntu 14.04 + LM 13 + LM 17 + Ubuntu Budgie 18.04 op Toshiba Satellite A300 Intel Core2Duo T5550 4GB ram
4* Ubuntu Mate18.04 op Sont Vaio VPCEB4M1E Intel i3 M380 4 GB ram

Offline lacer

  • Lid
    • dDbJn3Y
  • Steunpunt: Ja
Re: Firefox 5.0 onzichtbaar dialoogvenster
« Reactie #1 Gepost op: 2011/08/03, 17:30:17 »
Doordat er hier geen reacties op kwamen ging ik verder zoeken op de support/mozilla.com website.
Daar adviseerden ze me om FF even in veilige modus op te starten, dus met uitgeschakelde add-ons. Het door mij gebruikte thema werd eveneens uitgeschakeld, maar zonder succes.
Toch denk ik dat het om één of ander onderdeel van Compiz betreft, maar welk ?
1* Ubuntu Mate 16.04 + ElementaryOS + LM 13 op Dell 6000 laptop Intel Centrino 32bits
2* Ubuntu Mate 17.10 op Acer Aspire 7741z P6100 cpu 4GB ram
3* Ubuntu 14.04 + LM 13 + LM 17 + Ubuntu Budgie 18.04 op Toshiba Satellite A300 Intel Core2Duo T5550 4GB ram
4* Ubuntu Mate18.04 op Sont Vaio VPCEB4M1E Intel i3 M380 4 GB ram