Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fout tijdens opstarten startupmanager  (gelezen 631 keer)

Offline evarie

  • Lid
  • Steunpunt: Nee
fout tijdens opstarten startupmanager
« Gepost op: 2011/07/28, 19:15:31 »
Als je twijfelt, liever niet antwoorden, bedankt.

Deze foutmelding krijg ik als ik startupmanager opstart met root via de commandline in ubuntu desktop 10.04 32bit:

niet gelukt contact te leggen met de configuratieserver;
een van de mogelijke oorzaken is dat u TCP/IP-netwerken voor ORBit moet aanzetten,
of dat er verouderde NFS-locks zijn, veroorzaakt door een systeemcrash.
Bekijk http://projects.gnome.org/gconf/ voor informatie.
(Details —  1: Verbinding maken met de sessie is mislukt: Did not receive a reply.
 Possible causes include: the remote application did not send a reply,
 the message bus security policy blocked the reply,
 the reply timeout expired, or the network connection was broken.)
« Laatst bewerkt op: 2011/07/30, 19:22:40 door evarie »

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: fout tijdens opstarten startupmanager
« Reactie #1 Gepost op: 2011/07/29, 22:23:42 »
Ik heb hier geen problemen met de startupmanager:
Grub2 not detected
Version: ImageMagick 6.5.7-8 2010-12-02 Q16 http://www.imagemagick.org
Copyright: Copyright (C) 1999-2009 ImageMagick Studio LLC
Features: OpenMP

Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.32-33-generic
Found kernel: /boot/vmlinuz-2.6.32-32-generic
Found GRUB 2: /boot/grub/core.img
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

Grub Legacy detected
Usplash not detected
Splashy not detected

De start kan bij mij zowel vanuit het menu->System->StartUp-Manager (vraag om sudo password) plaatsvinden als ook via de terminal via
sudo startupmanager
Wat niet lukt, is de start met Ctrl-Alt-F1 in een tty-console. Daar komt uiteraard de "could not open display"-melding.

Op welke manier start jij de startupmanager precies?
Xubuntu 18.04-rc; siduction-15.1.0 Xfce

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: fout tijdens opstarten startupmanager
« Reactie #2 Gepost op: 2011/07/30, 18:36:50 »
Natuurlijk, had ik niet alle informatie mee gegeven. Maar ik was zo druk bezig met computers, dat ik het niet meer kon overzien.

In mijn computer zitten twee harde schijven. Op een schijf staat ubuntu 10.04 32bit en op de andere schijf staat ubuntu 10.04 64bit.
Deze twee schijven heb ik eerst los van elkaar geinstalleerd. Daarna heb ik deze twee harde schijven in mijn computer gemonteerd.
Nu heb ik dus twee masterbootrecords met grub2 er op. Deze kunnen goed samen en de mensen van grub2 hebben dat goed geprogrammeerd. Maar dit kan de reden zijn dat ik na het instellen met de startupmanager deze melding krijg. Je snapt natuurlijk dat ik nu twee startupmanagers gebruik. Eerst die van de 64bit, en dat werkt goed. Maar dan die van de 32bit, en dat geeft de melding.

Voor mij is dit te moeilijk om het probleem aan te pakken.

Misschien is het beter om orde te gaan scheppen:
Ik heb geheugen erbij gekocht voor een uitbreiding. Nu wil ik er een 64bit systeem van maken.
Maar dan moet ik nog MythBuntu installeren anders kan ik geen tv kijken. Ik dacht dit
op te lossen met een virtuele windows, die dan de tvkaart aan kan.

Dan zou ik dus een systeem hebben in plaats van drie.
Maar als dan een system defect is, kan ik niet vooruit. Dus twee keer ubuntu er op kan dan natuurljk wel praktisch zijn.
Aangezien ik met servers werk en met imap, is ubuntu voor mij de cliëntside.
« Laatst bewerkt op: 2011/07/30, 19:20:07 door evarie »

Offline evarie

  • Lid
  • Steunpunt: Nee
Re: fout tijdens opstarten startupmanager
« Reactie #3 Gepost op: 2011/07/30, 19:26:46 »
Op welke manier start jij de startupmanager precies?
Eerst start ik mijn computer met ubuntu desktop 10.04.
Omdat ik de koppeling in het menu niet kon vinden.
Heb ik een terminal venster geopend binnen de desktop enviroment.
Dan doe ik sudo startupmanager. Daarna kreeg ik de melding.
Misschien omdat mijn andere ubuntu dekstop van mijn
andere harddisk, al had geconfigureerd.

Bedoel je dat er misschien een bug in zit? Dat kan maar ik verwacht dat niet.