Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstartgeluid wil niet weg  (gelezen 1007 keer)

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Opstartgeluid wil niet weg
« Gepost op: 2011/07/25, 11:32:02 »
Ik draai de meest recente Ubuntu. Bij het opstarten voor het inloggen hoor ik telkens een hard trommelgeluidje. Erg irritant.
Heb bij systemsettings een vinkje weggehaald bij login sound, geen succes.
Iemand nog idee"en? (nu we het over ideeen hebben, bij win7 kon ik altijd een trema automatisch op de e krijgen in het woord ideeen door eerst " te tikken en dan de e. In Ubuntu moet dat volgens mij ook kunnen, tips?)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #1 Gepost op: 2011/07/25, 11:36:11 »
Trëmä's en áccèntën:
http://sites.google.com/site/computertip/toetsenbord#TOC-Hoe-krijg-ik-een-accent-of-trema-op

Dit vereist de toetsenbord-indelingskeuze "U.S.A. Internationaal (met dode toetsen)":
http://sites.google.com/site/computertip/toetsenbord#TOC-De-indeling-van-mijn-toetsenbord-kl

Het geluid zal ik eens nakijken, daar kom ik op terug.  :)
« Laatst bewerkt op: 2011/07/25, 11:38:35 door Pjotr »

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #2 Gepost op: 2011/07/25, 11:52:36 »
Hallo

Voor je login sound;
doe
Alt+F2
tik in;
gdmsetup
ontgrendel (=unlock; die van mij praat nl. Engels) m.b.v. je wachtwoord)
en haal het vinkje weg bij de; login sound

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline DirkJan

  • Lid
    • dirkjan-dirkjanvanderwal
    • persoonlijk blog
  • Steunpunt: Ja
Re: Opstartgeluid wil niet weg
« Reactie #3 Gepost op: 2011/07/25, 12:24:09 »
Het tromgeroffel is volgens mij niet hetzelfde als de login sound. De login sound is het muziekje dat je hoort nadat je bent ingelogd. De trom is het geluid dat je hoort als je kunt inloggen. Dat kun je volgens mij uitzetten via "aanmeldscherm".

Dus <super/windowstoets> en dan intikken "aanmeldscherm" (zonder quotes). Je moet dan even ontgrendelen om de instellingen te wijzigen, je moet dan even je wachtwoord invoeren.

Succes.
Ubuntu fan en OSS enthousiast

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #4 Gepost op: 2011/07/25, 12:33:47 »
@ Dirkjan

Bij mij heet die dan; Login Screen (aanmeldscherm) ook te bereiken via System-Administration
en ik heb het vinkje weg moeten halen bij; Play login sound, dat is dus voordat ie is ingelogd
in gnome.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #5 Gepost op: 2011/07/25, 12:47:07 »
Bij dat 'login screen' heb ik inderdaad het vinkje weggehaald. Geen resultaat.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #6 Gepost op: 2011/07/25, 13:10:17 »
Hallo

Ik neem aan dat je een 11.04 hebt draaien? Want daar schijnt er een bug te zijn m.b.t. tot
het uitschakelen van de zogenaamde "drumroll" kijk even hier;
http://blog.fridns.se/disable-sound-in-gdm-ubuntu-11-04/)
(ik draai een 10.04 en daar doet de gdmsetup wat ie moet doen.)

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Re: Opstartgeluid wil niet weg
« Reactie #7 Gepost op: 2011/07/25, 14:34:03 »
OK, alles weer opgelost, geluidje kon ik uitzetten met deze simpele workaround:
http://ubuntuforums.org/showpost.php?p=9978220&postcount=4

dank is weer groot!