Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Raar probleem Unity  (gelezen 942 keer)

Offline daantje98

  • Lid
  • Steunpunt: Nee
Raar probleem Unity
« Gepost op: 2011/07/22, 12:39:11 »
Hallo allemaal,
ik heb op een oude computer Ubuntu 11.04 geïnstalleerd, om het te testen, en ik vond dat het fijn werkte, vooral dat Unity.
Omdat ik vond dat het fijn werkte, ging ik het ook op mijn gewone laptop installeren. Alles is goed geïnstalleerd, alleen het vervelende is dat Unity niet werkt. Ik heb bij Extra stuurprogramma's het Grafisch versneld stuurprogramma van NVIDIA (versie current) [Aanbevolen] geïnstalleerd, maar Unity werkt nog niet, en er staat bij Dit stuurprogramma is ingeschakeld, maar niet in gebruik.
Bij het aanmelden van Ubuntu kun je bij bureaubladomgeving of zo iets kiezen voor Ubuntu, en ook voor Ubuntu Classic, maar bij beide komt Ubuntu Classic!
Bij Ubuntu 10.10 werkte het stuurprogramma voor de videokaart wel gewoon goed, maar ik had Ubuntu toen weer van mijn laptop afgehaald omdat ik het niet fijn vond werken. Ubuntu 11.04 met Unity vind ik wel fijn werken, maar Unity werkt niet...

Wat moet ik doen om Unity toch aan de praat te krijgen?


Daantje98.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Raar probleem Unity
« Reactie #1 Gepost op: 2011/07/22, 13:08:26 »
Open een terminal en tik in:
sudo nvidia-settingsWachtwoord word gevraagt, (je ziet niets, ook geen sterretjes, dat is normaal, je moet je ww "blind" intypen.)
Nu kan je de instellingen veranderen en opslaan.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Raar probleem Unity
« Reactie #2 Gepost op: 2011/07/22, 20:11:12 »
Daantje98,

Welke nVidia kaart heb je.

Ik mag dan wel een desktop hebben een nVida 7300 GS...
Dat van die stuurprogramma niet in gebruik, die melding heb ik ook. Ik weet wel beter.

Maar ik heb wel de 173 versie geinstalleerd ipv de aanbevolen (current).
Hiermme werkt Unity perfekt, met de aanbevolen versie dus niet.

Kans is groot dat het daar aan ligt.

MvG,
MauRice
Registered Linux user: 473556

Offline daantje98

  • Lid
  • Steunpunt: Nee
Re: Raar probleem Unity
« Reactie #3 Gepost op: 2011/07/23, 17:53:28 »
Nu kan je de instellingen veranderen en opslaan.
Wat moet ik aanpassen in de instellingen?


Welke nVidia kaart heb je.
Ik heb een nVidia Quadro NVS 110M.


Maar ik heb wel de 173 versie geinstalleerd ipv de aanbevolen (current).
Hiermme werkt Unity perfekt, met de aanbevolen versie dus niet.
Ik heb de aanbevolen versie uitgeschakeld en versie 173 geïnstalleerd, maar nog steeds werkt Unity niet!


Wat moet ik doen zodat Unity toch werkt???