Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Google Earth  (gelezen 1085 keer)

Offline davevr

  • Lid
  • Steunpunt: Nee
Google Earth
« Gepost op: 2011/07/20, 14:38:46 »
Topic nr 60025456625635566666  =D
ALs ik google Earth probeer te downloaden: dus via deze site http://www.google.com/intl/nl/earth/download/ge/agree.html
dan kies ik de .32 bit .deb installatie, dan krijg ik in mijn download folder: GoogleEarthLinux.bin. Als ik die probeer te openen via
mijn Ubuntu Software center (ik heb de 11.04) krijg ik:

Het bestand/home/downloads/GoogleEarthLinux.bin is geen softwarepakket.

Duh, en ik hou ook niet van die "intelligente googlerommel" die ervoor zorgen dat ik geen .exe kan downloaden om het via Wine af te spelen.

Iemand hier die een oplossing heeft, en in verstaanbare taal?

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Google Earth
« Reactie #1 Gepost op: 2011/07/20, 14:46:50 »
Kijk hier eens naar http://wiki.ubuntu-nl.org/community/GoogleEarth met dank aan Vistaus
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: Google Earth
« Reactie #2 Gepost op: 2011/07/20, 15:24:46 »
Doet het niet, ik volg wat hij zegt: ik open dus mijn .bin bestand met sh of met gksudo sh en die doet dan niets, ik krijg wel het schermpje maar die
zegt: uncompressing google earth blablabla en dan: setup/data. parser error document is empty nog wat van dat en dan: kan setup.data/setup.xml niet laden

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Google Earth
« Reactie #3 Gepost op: 2011/07/20, 15:34:17 »
Misschien dit stukje.
Dan kun je hem gewoon via het software centrum installeren

Google Earth via Medibuntu
Om Google Earth te installeren, kunt u een Medibuntu pakket gebruiken. Houd er rekening mee dat u op deze manier niet altijd de nieuwste versie hebt.
{i} Op dit moment alleen beschikbaar voor Hardy, Karmic and Lucid.
    voeg de Medibuntu pakketbron toe. (hier de howto http://wiki.ubuntu-nl.org/community/Medibuntu)
    zoek daarna in Toepassingen → Ubuntu softwarecentrum naar het pakket googleearth
    installeer het googleearth pakket.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Google Earth
« Reactie #4 Gepost op: 2011/07/20, 16:42:40 »
Iemand heeft dat artikel gewijzigd. sh of gksudo sh is helemaal niet waarmee je dat bin-bestand moet openen. Je moet het openen met:
bash -c
Dat is ook wat er eerst stond.
En anders kun je welrobs advies van het Softwarecentrum nog volgen :)

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: Google Earth
« Reactie #5 Gepost op: 2011/07/20, 18:15:37 »
ALs ik " bash -c " doe gebeurt er helemaal niets, als ik de medibuntu pakketten installeer vindt ik daarna
niets terug in mijn Softwarecenter.  ???

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Google Earth
« Reactie #6 Gepost op: 2011/07/21, 09:51:56 »
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Google Earth
« Reactie #7 Gepost op: 2011/07/21, 19:58:22 »
vergeet dan ook niet om dit sudo apt-get install lsb-core te installeren anders start Google Eearth niet op.
Geheugen 15,6 GiB ntel® Core™ i7-3770 CPU @ 3.40GH

Linux Counter - user #51039

Offline davevr

  • Lid
  • Steunpunt: Nee
Re: Google Earth
« Reactie #8 Gepost op: 2011/07/21, 22:19:23 »
IK heb alles gevolgd en krijg dit
µµµµµµµµµµµµ:~$ sudo make-googleearth-package --force
[sudo] password for %%%%%%%:
cat: /etc/mailname: Bestand of map bestaat niet
--2011-07-21 22:09:25--  http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Herleiden van dl.google.com... 209.85.146.93, 209.85.146.136, 209.85.146.190, ...
Verbinding maken met dl.google.com|209.85.146.93|:80... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 200 OK
Lengte: 33688483 (32M) [application/octet-stream]
Wordt opgeslagen als: ‘GoogleEarthLinux.bin’

100%[======================================>] 33.688.483   774K/s   in 47s    

2011-07-21 22:10:13 (704 KB/s) - '‘GoogleEarthLinux.bin’' opgeslagen [33688483/33688483]

Google Earth for GNU/Linux 6.0.3.2197
Supported Google Earth version: 6.0.3.2197
./
./googleearth.xpm
./desktop_icons/
./desktop_icons/pro/
./desktop_icons/pro/product_logo_128.png
./desktop_icons/pro/product_logo_22.png
./desktop_icons/pro/product_logo_64.png
./desktop_icons/pro/product_logo_16.png
./desktop_icons/pro/product_logo_256.png
./desktop_icons/pro/product_logo_32.xpm
./desktop_icons/pro/product_logo_24.png
./desktop_icons/pro/product_logo_48.png
./desktop_icons/pro/product_logo_32.png
./desktop_icons/ec/
./desktop_icons/ec/product_logo_128.png
./desktop_icons/ec/product_logo_22.png
./desktop_icons/ec/product_logo_64.png
./desktop_icons/ec/product_logo_16.png
./desktop_icons/ec/product_logo_256.png
./desktop_icons/ec/product_logo_32.xpm
./desktop_icons/ec/product_logo_24.png
./desktop_icons/ec/product_logo_48.png
./desktop_icons/ec/product_logo_32.png
./desktop_icons/consumer/
./desktop_icons/consumer/product_logo_128.png
./desktop_icons/consumer/product_logo_22.png
./desktop_icons/consumer/product_logo_64.png
./desktop_icons/consumer/product_logo_16.png
./desktop_icons/consumer/product_logo_256.png
./desktop_icons/consumer/product_logo_32.xpm
./desktop_icons/consumer/product_logo_24.png
./desktop_icons/consumer/product_logo_48.png
./desktop_icons/consumer/product_logo_32.png
./setup.sh
./googleearth-linux-x86.tar
./setup.data/
./setup.data/locale/
./setup.data/locale/es/
./setup.data/locale/es/LC_MESSAGES/
./setup.data/locale/es/LC_MESSAGES/setup.mo
./setup.data/locale/es/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/fr/
./setup.data/locale/fr/LC_MESSAGES/
./setup.data/locale/fr/LC_MESSAGES/setup.mo
./setup.data/locale/fr/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/nl/
./setup.data/locale/nl/LC_MESSAGES/
./setup.data/locale/nl/LC_MESSAGES/setup.mo
./setup.data/locale/nl/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/sv/
./setup.data/locale/sv/LC_MESSAGES/
./setup.data/locale/sv/LC_MESSAGES/setup.mo
./setup.data/locale/sv/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/ru/
./setup.data/locale/ru/LC_MESSAGES/
./setup.data/locale/ru/LC_MESSAGES/setup.mo
./setup.data/locale/ru/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/it/
./setup.data/locale/it/LC_MESSAGES/
./setup.data/locale/it/LC_MESSAGES/setup.mo
./setup.data/locale/it/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/de/
./setup.data/locale/de/LC_MESSAGES/
./setup.data/locale/de/LC_MESSAGES/setup.mo
./setup.data/locale/de/LC_MESSAGES/loki-uninstall.mo
./setup.data/setup.xml
./setup.data/setup.glade
./setup.data/splash.xpm
./setup.data/setup.gtk2.glade
./setup.data/config.sh
./setup.data/bin/
./setup.data/bin/OpenBSD
./setup.data/bin/NetBSD
./setup.data/bin/Linux/
./setup.data/bin/Linux/x86_64
./setup.data/bin/Linux/x86/
./setup.data/bin/Linux/x86/setup.gtk2
./setup.data/bin/Linux/x86/uninstall
./setup.data/bin/Linux/x86/setup.gtk
./setup.data/bin/Linux/amd64
./setup.data/bin/FreeBSD
./README.linux
./googleearth-icon.png
./linux/
./linux/xdg/
./linux/xdg/xdg-desktop-menu
./linux/xdg/xdg-desktop-icon
./linux/xdg/xdg-mime
./googleearth-data.tar
./postinstall.sh
./bin/
./bin/googleearth
./preuninstall.sh
Checking shlib deps: libcomponentframework.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
Checking shlib deps: libIGSg.so
Checking shlib deps: libcurl.so.4
Checking shlib deps: libIGExportCommon.so
Checking shlib deps: libcommon_webbrowser.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libgeobaseutils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `librender.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon_gui.so'
Checking shlib deps: libGLU.so.1
Checking shlib deps: libcollada.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGExportCommon.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGOpt.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGAttrs.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGUtils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libalchemyext.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGSg.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGMath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGCore.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGGfx.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libge_net.so'
Checking shlib deps: libgoogleearth_free.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon_platform.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon_webbrowser.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGUtils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `librender.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libauth.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGCore.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libsgutil.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libreporting.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libgeobaseutils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libmoduleframework.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libapiloader.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcommon_gui.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libspatial.so'
Checking shlib deps: libIGCore.so
Checking shlib deps: libapiloader.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGUtils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGMath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGCore.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
Checking shlib deps: libsgutil.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGAttrs.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGUtils.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGSg.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGMath.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGCore.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libIGGfx.so'
Checking shlib deps: googleearth-bin
dpkg-shlibdeps: warning: Can't extract name and version from library name `libgoogleearth_free.so'
Checking shlib deps: libmoduleframework.so
dpkg-shlibdeps: warning: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: warning: Can't extract name and version from library name `libapiloader.so'
Checking shlib deps: libIGOpt.so
Checking shlib deps: libicudata.so.38
Checking shlib deps: libgooglesearch.so
 en zo verder

daarna vind ik de file wel in mijn map, maar dubbelklikken gaat niet. Hij opent gewoon mijn map waar submappen in zitten, als
ik dan opzoek ga naar een installer en daar op dubbelklik doet hij niets behalve mijn map verwijderen  ??? ach, ik hoop dat er een dag
komt dat ze zorgen dat om iest simpel als google earth te installeren je niet meer langs je terminal moet, dat je nooit meer langs die terminal
moet als je maar een gewone gebruiker bent, en de meeste gewone gebruikers hebben bvb Google Earth,
« Laatst bewerkt op: 2011/07/21, 22:47:40 door davevr »

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Google Earth
« Reactie #9 Gepost op: 2011/07/23, 20:20:03 »
ALs ik " bash -c " doe gebeurt er helemaal niets

Dan is er iets met je installatie, want hier werkt openen met bash -c prima.