Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opname via line-in en externe versterker geeft geen geluid  (gelezen 2415 keer)

Offline roeland

  • Lid
  • Steunpunt: Nee
Opname via line-in en externe versterker geeft geen geluid
« Gepost op: 2011/07/18, 17:14:33 »
Ik zet LP´s om naar de computer.  Met een USB platenspeler van Ion gaat dat prima.  USB aansluiting erin, Audacity starten en bij voorkeuren/opname de USB ´poort´ kiezen.

Gelijk goed geluid zonder dat ik ook maar ergens iets hoefde in te stellen. 

Nu wil ik kijken of er veel kwaliteitsverschil zit bij een opname tussen een USB platenspeler en een oude Dual via een versterker.  Dual speler aangesloten op de versterker en die doet het.  Vervolgens tweemaal tulp op Line-out van de tape uitgang van de versterker en een jackplug in de blauwe line-in van de on-board geluidskaart.

Audacity ´op de geluidskaart´ (andere keuze is er niet) gezet, maar vervolgens geen hoorbare opname.  Wel een strakke blauwe lijn (er gebeurt kennelijk iets) en de meters voor opname en weergave (ik heb meeluisteren ingesteld) geven wel een uitslag.  Maar geen geluid bij de opname en ook niet via de boxen.  Het zal vast ergens een instelling zijn maar welke?

Ik werk met 10.04 op een desktop van enkele jaren oud.
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline fsx65

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #1 Gepost op: 2011/07/18, 18:41:46 »
Probeer het hier (http://forum.audacityteam.org/) eens met je vraag.
Je hebt natuurlijk al met een andere afspeler geprobeerd of de ingang op de kaart het wel doet.
't Kan zijn dat de line in op de kaart op 'Dempen" staat.

De kleur van de ingangen op de kaart stemmen niet atijd overeen met de functie.
Probeer het roze gaatje eens.

Ik had een paar maanden geleden ook problemen met het geluid.
Bleek de onboardkaart stuk te zijn. Met een kaartje van Creative was het probleem opgelost.

Succes!
« Laatst bewerkt op: 2011/07/18, 18:46:04 door fsx65 »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #2 Gepost op: 2011/07/18, 20:39:35 »
Rechtsboven in het scherm heb je de geluids icoon, hier op klikken, dan geluids instellingen kiezen.
Heb je daar de goede hardware voor gekozen om op te nemen en af te spelen.

Offline fsx65

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #3 Gepost op: 2011/07/18, 21:13:13 »
Kijk ook eens in bureaublad:
Hoofdmenu >
Systeem >
Voorkeuren >
Geluid

Staat daar alles kids?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #4 Gepost op: 2011/07/18, 22:37:47 »
Systeem -> Voorkeuren -> Geluid -> tabblad Invoer -> Juiste connector kiezen -> Volume naar wens instellen

Offline roeland

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #5 Gepost op: 2011/07/19, 11:45:19 »
Ik heb de twee tulpconnectors aangesloten op  tape Play van de versterker en de jack plug in de blauwe connector van de on-board geluidskaart.

Geluidsvoorkeuren:
Hardware: keus 1: internal sound – analog stereo duplex (mijn keus)
keus 2: RS880 Audio Device (Radeon HD 4200) – digital stereo (niet gekozen)

Invoer: Line in

Uitvoer: internal sound analog (niet: RS 880 Radeon HD 4200)

In Audacity: bewerken/voorkeuren
Apparaten:

Host Alsa
Afspelen: default
Opnemen: HDA ATI SB: VT1708S Analog (hw:0,0), de opnamemeter in Audacity geeft wel uitslag maar geen geluid

Opnemen: alleen overdub aangevinkt

Kwaliteit: 44100 Hz, 16 bit
fastest sinc interpolar
dither: none
samplerate converter: best sinc interpolar
flexible

Instellingen Volume Alsa mixer: Line actief, ook master F, capture en PCM. Alleen Mix gedempt.
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline chaos7

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #6 Gepost op: 2011/07/19, 22:01:21 »
"je hebt de tulp stekkers op de tape-play aangesloten van de versterker"

ff denken.

op de versterker zitten 2x tulp (rood en wit) play en waarschijnlijk 2x tulp (rood en wit) rec, dan kom ik tot de conclusie dat de "play"een ingang is en de "rec"een uitgang. dus de richting van de "stroombeestjes" is op "play"de versterker in en op "rec"de versterker uit. correct me if i'm wrong.

leven is wat je overkomt terwijl je andere plannen maakt

Offline roeland

  • Lid
  • Steunpunt: Nee
Re: Opname via line-in en externe versterker geeft geen geluid
« Reactie #7 Gepost op: 2011/07/19, 22:13:31 »
chaos7, you are not wrong, je hebt gelijk maar ik had het verkeerd doorgegeven.  Hij zit toch op de rec aansluitingen.

Ik heb ook 1 keer een stukje opname gehad (weet alleen niet meer wat ik toen had ingesteld) waarbij er geen signaal te zien was (een strakke blauwe lijn bij opname in audacity) maar wel een opname bij beluisteren na export in een wav file.
Ergens is er dus iets mis met de instellingen van alsamixer, audacity en/of geluid. Maar wat???
Ik werk al jaren met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!