Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Unity uitgezet - en nu zit ik vast !?@#|  (gelezen 553 keer)

Offline shadoogie2960

  • Lid
  • Steunpunt: Nee
[Opgelost] Unity uitgezet - en nu zit ik vast !?@#|
« Gepost op: 2011/07/08, 21:31:19 »
 ??? Wegens een probleem met 'programma's die opstarten in een ander werkblad' heb ik wat geëxperimenteerd met de thema's (hint gevonden op dit forum).
Vermits het probleem niet opgelost was en volgens het forum zou veroorzaakt worden door een instelling van Compiz, probeerde ik Unity uit te schakelen.
Maar in plaats van de klassieke balk bovenaan om programma's en instellingen te starten is er nu niets meer ...? Ik heb enkel mijn leeg bureaublad ... Ik kan zelfs niet afsluiten ?! (tenzij door Ctrl+Alt+Del).
Hoe geraak ik terug op weg ? Hoe geraak ik terug aan mijn 'instellingen' ?
Ik heb de live CD ingestoken om op internet te geraken ...
Alle hoop is op de kenners van dit forum gesteld ...
Bedankt voor elke tip !
(Ubuntu 11.04, maar dat wisten jullie al wel ...)
« Laatst bewerkt op: 2011/07/08, 22:48:06 door heir4c »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #1 Gepost op: 2011/07/08, 21:44:02 »
Start opnieuw op en als je in het inlogscherm komt klik je op je account en dan kan je onderaan een sessie kiezen. Kies voor de "classic" mode zodat de gewone gnome omgeving zichtbaar word. Tik daarna gewoon je wachtwoord in en log in.

Offline shadoogie2960

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #2 Gepost op: 2011/07/08, 21:55:29 »
Bedankt voor je snelle reactie !
Maar ik kom bij het opstarten niet langs een inlogscherm (vermits ik de enige gebruiker ben op m'n laptop is dat uitgeschakeld). Ik dacht dat er wel een manier was om op dat scherm te komen bij het opstarten, maar kan me niet herinneren hoe ...? (dementie light !?)
Trouwens ik kan wel normaal opstarten, maar ik geraak niet aan mijn programma's of instellingen ...?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #3 Gepost op: 2011/07/08, 22:05:14 »
Unity 3D steunt voor een groot deel op Compiz. Je hoeft Unity of Compiz niet uit te schakelen. Zoals heir4c al aangeeft onderaan bij het inlogscherm kan je een andere sessie instellen. Nu is jouw probleem dat je geen inlogscherm hebt, waarschijnlijk omdat je dit zo bij installatie ingesteld hebt. Ik moet nu even weg, maar later zal ik schrijven hoe je dat kan veraanderen. Of is er ondertussen een ander forumlid wat dit kan schrijven.

Weer terug.  Ga naar Systeem>Beheer>Aanmeldscherm.Klik op ontgrendelen en vul je wachtwoord in. Kies nu Het scherm weergeven......etc.
Start de computer opnieuw op, nu krijg je het inlogscherm en kan je voor een andere sessie kiezen.
« Laatst bewerkt op: 2011/07/08, 22:36:02 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #4 Gepost op: 2011/07/08, 22:07:53 »
Toetsencombinatie Ctrl+Alt+T dan opent een terminal.

Om de instellingen voor het inlogscherm te krijgen tik je in:
gdmsetup
Voor de instellingen van de schermen:
gnome-display-propertiesHiermee krijg je de instellingen van de schermen te zien.
En als je een nvidia gesloten driver geïnstalleerd hebt dan kan je met sudo nvidia-settings je instellingen veranderen.


Om untiy te resetten was het geloof ik:
unity --resetZie ook: http://www.webupd8.org/2011/04/how-to-reset-unity-launcher-icons-or.html


Als bovenstaande niet lukt:
Probeer ook eens in de terminal:
metacity --replaceof:
compiz --replace

Offline shadoogie2960

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #5 Gepost op: 2011/07/08, 22:26:06 »
Hartelijk dank voor de uitleg !
Ga direct eens uitproberen ...

Offline shadoogie2960

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#| (opgelost)
« Reactie #6 Gepost op: 2011/07/08, 22:39:37 »
Oef !
Gered !
Ontzettend bedankt heren ! ! !
De terminal opgestart met Ctrl+Alt+T (was ik vergeten !?)
en gdmsetup ingegeven en gekozen voor Ubuntu Klassiek.
Opnieuw opgestart - user en paswoord ingegeven en 't was al klaar !
 :D

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Unity uitgezet - en nu zit ik vast !?@#|
« Reactie #7 Gepost op: 2011/07/08, 22:44:33 »
Ok, prima.

Ter info:
Die commando's heb ik gevonden door in het gnome menu rechts op een programma te klikken en dan te kiezen voor: "Deze starter toevoegen aan paneel".
Als je dan rechts op dat icoontje in het paneel klikt en kiest voor eigenschappen dan zie je daar het commando staan.


En het [Opgelost] zet je best even in de titel van het eerste bericht van het topic.
Heb het deze keer zelf even aangepast. (ook de smiley even aangepast naar een lachend gezichtje.  ;))

Met vriendelijke groet,
heir4c