Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Videoś spelen niet  (gelezen 937 keer)

Offline Sjefke01

  • Lid
  • Steunpunt: Nee
Videoś spelen niet
« Gepost op: 2011/07/08, 10:14:29 »
Sinds vorige week kan ik geen video's bekijken (youtube doet het wel!). Na starten van een internetvideo wordt er e.e.a geladen maar de video wordt niet gestart en zegt "klaar" of niets. Omdat het filmpjes van internet zijn zijn het volgens mij verschillende fomaten maar geen een doet het. Ik h eb UBuntu 11.04 geinstalleerd en Adobe Flash player verwijderd en opnieuw gedownload maar zonder resultaat. Mis ik bepaalde drivers?

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #1 Gepost op: 2011/07/08, 10:20:57 »
Hallo

Heb je wel dit;
http://sites.google.com/site/computertip/multimedia
eerst uitgevoerd?

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline Sjefke01

  • Lid
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #2 Gepost op: 2011/07/08, 10:39:29 »
Gerrit,

harteljik dank voor je reactie. Nee ik had dat nog niet geprobeerd. Na het commando 'restricted' kies ik uit 3 opties de niet vrije multi media optie voor ubuntu, maar deze zegt dat er eerst 2 pakketten moeten worden verwijderd (Libav codec en Libav utility). Hoe doe ik dat?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #3 Gepost op: 2011/07/08, 10:55:50 »
Gerrit,

harteljik dank voor je reactie. Nee ik had dat nog niet geprobeerd. Na het commando 'restricted' kies ik uit 3 opties de niet vrije multi media optie voor ubuntu, maar deze zegt dat er eerst 2 pakketten moeten worden verwijderd (Libav codec en Libav utility). Hoe doe ik dat?

Die verwijdert-ie automatisch als je akkoord gaat. Gewoon doen. :)

Overigens: 's bereik je door ' spatie s in te tikken:
http://sites.google.com/site/computertip/toetsenbord#TOC-Hoe-krijg-ik-n-in-plaats-van-en-s-i
(punt 6, rechterkolom)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #4 Gepost op: 2011/07/08, 11:00:03 »
Omdat u daarvoor andere in de plaats krijgt.
En wel deze.
libavcodec extra 52
libavutilcodec extra 52

En wie Pjotr schrijft dat gaat automatisch.
En u krijgt ook de w3codecs als u alles volgt van hier: http://sites.google.com/site/computertip/multimedia
Wat is de inhoud van  de  W32Codecs  zie onderstaande:

ATI VCR-2 video codec.
 Cinepak video codec
 DivX ;-) video codec, ver. 3.11
 DivX ;-) video codec, ver. 4.x
 Indeo Video 3.2/4.1/5.0/4.1 quick/5.0 quick codecs.
 Intel 263 video codec.
 Microsoft MPEG-4 video codec, beta version 3.0.0.2700
 Morgan Multimedia Motion JPEG video codec.
 QuickTime
 RealAudio
 RealVideo 8
 RealVideo 9
 Windows Media Video 9

« Laatst bewerkt op: 2011/07/08, 12:47:18 door Wanda »
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Sjefke01

  • Lid
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #5 Gepost op: 2011/07/08, 13:03:33 »
Hartelijk dank voor jullie support. Mijn probleem is opgelost.

Sjef

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Videoś spelen niet
« Reactie #6 Gepost op: 2011/07/08, 13:17:44 »
@Sjefke01

Prachtig toch, en zet dan nog even [Opgelost] voor de titel van je openingspost als je wil.  ;)
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)