Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu, webcam gebruiken en video chatten  (gelezen 711 keer)

Offline sosso

  • Lid
  • Steunpunt: Nee
ubuntu, webcam gebruiken en video chatten
« Gepost op: 2011/07/07, 13:55:47 »
Mij werd aangeraden ipv cheese wxcam te gebruiken.

Het programma is te installeren uit wxcam.sourceforge.net/

ik installeerde het door het .deb-bestand te dubbelklikken.

Daarna krijg ik het volgende scherm.

FOUT:aan de volgende afhankelijkheid kon niet worden voldaan: libasound2 >>1.0.24.1.

weet iemand raad?

bvd sosso

Offline WonderingWalker

  • Lid
    • http://hetmosterdzaadje.be
  • Steunpunt: Nee
Re: ubuntu, webcam gebruiken en video chatten
« Reactie #1 Gepost op: 2011/07/07, 14:53:06 »
Apt-cache search libasound2  dan weet je of je deze soft hebt ge├»nstalleerd.

Soms kan het gebeuren dat je iets installeert en de afhankelijkheden horen er niet bij.

Je kan ook even proberen om

apt-get install -f

Dat lukte bij mij om WebMin te installeren.
Webmin heeft een deb pakket, echter installeert vier afhankelijkheden niet.
Op te lossen met apt-get install -f
Dit even ter zijde.
Wie niets doet met de kennis die hij heeft,
weet eigenlijk niets.
Cicero

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: ubuntu, webcam gebruiken en video chatten
« Reactie #2 Gepost op: 2011/07/07, 14:59:47 »
Je hebt dit al eerder gevraagd. Daar had ik al een tip gegeven: http://forum.ubuntu-nl.org/software-en-configuratie/ubuntu-webcam-gebruiken-en-video-chatten/msg745724/ Maar komt op hetzelfde neer als WonderingWalker zegt, probeer dat pakket te installeren als je dat nog niet hebt gedaan.