Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Veilige Modus  (gelezen 3972 keer)

PdK

  • Gast
Veilige Modus
« Gepost op: 2007/01/28, 11:11:14 »
Een maat van mij heeft zich op Kubuntu gestort en na de installatie de nieuwste drivers van zijn videokaart geïnstalleerd.
Helaas heeft hij nu geen beeld meer en wil de nieuwe driver verwijderen.
Heeft Kubuntu een soort van 'Veilige Modus ?'

PdK

  • Gast
Veilige Modus
« Reactie #1 Gepost op: 2007/01/28, 11:33:43 »
Hij heeft nu de Recovery-mode gebruikt en er staat nu root@Kubuntu:~#
Welk commando moet hier achter ingetikt worden zodat hij verder loopt?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #2 Gepost op: 2007/01/28, 11:37:46 »
sudo dpkg-reconfigure xserver-xorg

alles default. xdrivers: vesa

Offline siegi

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #3 Gepost op: 2007/01/28, 13:17:25 »
welke videokaart heeft hij percies?  
Ik haal mijne mosterd tegenwoordig gewoon hier,  is heel gemakkelijk gewoon in je sources.list toevoegen en altijd de nieuwste driver.
http://www.albertomilone.com/driver.html
maar doe eerst maar wat leoquant zegt dan start hij toch al terug op. :)
Nadat het dpkg commando is afgelopen kan je control d doen dan start hij normaal verder op.

PdK

  • Gast
Veilige Modus
« Reactie #4 Gepost op: 2007/01/28, 13:36:08 »
Citaat van: leoquant
sudo dpkg-reconfigure xserver-xorg

alles default. xdrivers: vesa
Helaas verschijnt dan de volgende foutmelding:

Package 'xserver-org' is not installed and no info is available

Offline Sense Hofstede

  • Lid
    • sense
  • Steunpunt: Nee
Veilige Modus
« Reactie #5 Gepost op: 2007/01/28, 13:51:35 »
Weet je dat zeker? Zonder dat loopt het grafische gedeelte niet tenzij je een hele oude xserver gebruikt.
Probeer anders eens
sudo apt-get install xserver-xorgAls het goed is krijg je dan een melding dat het al de laatste versie is of wordt het geïnstalleerd.
Vragen over Ubuntu Nederland of de internationale Ubuntu-gemeenschap? PB of mail me!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #6 Gepost op: 2007/01/28, 13:55:11 »
Citaat van: PdK
Citaat van: leoquant
sudo dpkg-reconfigure xserver-xorg

alles default. xdrivers: vesa
Helaas verschijnt dan de volgende foutmelding:

Package 'xserver-org' is not installed and no info is available
de map met daarin het xserver-xorg bestand lijkt te ontbreken.....

Offline siegi

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #7 Gepost op: 2007/01/28, 14:39:51 »
een xserver word zowiezo ge

PdK

  • Gast
Veilige Modus
« Reactie #8 Gepost op: 2007/01/28, 16:58:14 »
Citaat van: Sense
Weet je dat zeker? Zonder dat loopt het grafische gedeelte niet tenzij je een hele oude xserver gebruikt.
Probeer anders eens
sudo apt-get install xserver-xorgAls het goed is krijg je dan een melding dat het al de laatste versie is of wordt het geïnstalleerd.
Hij blijkt de laatste versie van xserver al te hebben.
Nog even verder puzzelen.

Offline siegi

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #9 Gepost op: 2007/01/28, 18:56:21 »
Package 'xserver-org' is not installed and no info is available
wat lees ik hier
heb je wel dpkg-reconfigure xserver-xorg gedaan
ik denk dat je een x vergeten bent.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #10 Gepost op: 2007/01/28, 19:12:54 »
Citaat van: siegi
Package 'xserver-org' is not installed and no info is available
wat lees ik hier
heb je wel dpkg-reconfigure xserver-xorg gedaan
ik denk dat je een x vergeten bent.
verhip......idd

PdK

  • Gast
Veilige Modus
« Reactie #11 Gepost op: 2007/01/28, 20:20:49 »
Met het commando sudo dpkg-reconfigure xserver-org in plaats van sudo dpkg-reconfigure xserver-xorg lukt het wel.
Ik heb de meeste instellingen maar gewoon geaccepteerd zoals ze al geselecteerd stonden en nu ben ik weer terug.

Bedankt voor de hulp :-)

Offline siegi

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #12 Gepost op: 2007/01/28, 20:25:08 »
Citaat van: leoquant
Citaat van: siegi
Package 'xserver-org' is not installed and no info is available
wat lees ik hier
heb je wel dpkg-reconfigure xserver-xorg gedaan
ik denk dat je een x vergeten bent.
verhip......idd
Je had het idd zelfs wel goed geschreven. Was me ook maar toevallig opgevallen.  
Je kan waarschijnlijk al denken hoe moeilijk het is een commando door te door een telefoon. :)

Offline wim velema

  • Lid
  • Steunpunt: Nee
Veilige Modus
« Reactie #13 Gepost op: 2008/08/04, 11:11:50 »
Vanochtend ben ik bezig geweest met het upgraden van Ubunto 7  naar Ubuntu 8.04 "Hardy Heron".
Alles werkte heel goed tot de installatie van de package. Op een gegeven moment stopte de instalatie bij en ik kreeg de melding Generating locales..... en_AU.UTF-8.... Daarna heb ik het nog eens in de veilige modus geprobeerd [ herstellen broken packages]. Ik kreeg op een gegeven moment weer dezelfde melding.
Wat moet ik doen of de installatie van de packages af te ronden en vervolgens de upgrade naar  Ubuntu 8.04 "Hardy Hero te voltooien [ er moeten bestanden opgeruimd worden enz]. Ubuntu bevalt me prima, van Linux commando's weet ik niet erg veel.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Veilige Modus
« Reactie #14 Gepost op: 2008/08/04, 12:27:59 »
@wimvelema: Ik zou hier even een nieuw topic voor openen ;)