Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: amiga emulator vraagje [opgelost]  (gelezen 1701 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
amiga emulator vraagje [opgelost]
« Gepost op: 2011/06/29, 16:01:59 »
hallo, ik heb net de amiga emulator geinstalleerd en beschik over zeer veel spelletjes in adf-formaat. nu wil het dat ik bij sommige spelletjes een savegame moet aanmaken en dan vraagt hij om een savedisk in df0: te doen. Weet iemand hoe dat moet?

Bij voorbaat dank, Frank
« Laatst bewerkt op: 2011/06/29, 19:13:05 door frankje »
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje
« Reactie #1 Gepost op: 2011/06/29, 17:54:37 »
Je kunt een lege savedisk hier downloaden. http://www.accelerated-ideas.com/AmigaEmulatorZone/aiAmigaEmulatorZone_WinUAE_SaveGameDisk.aspx
Daar moet je al een stukje verder mee komen.

Wat je nadien moet doen hangt van de emulator af, welke is het?
Dan wil ik hier ook wel even kijken..
Ik heb nog een A1200, dus experimenteer spul zat :)
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje
« Reactie #2 Gepost op: 2011/06/29, 18:57:49 »
bedankt, die had ik nodig! het gaat om de emulator uit het softwarecentrum, dus je kunt kiezen welke amiga het om gaat.


grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #3 Gepost op: 2011/06/29, 22:06:31 »
Graag gedaan, en ook bedankt.
Ik wist namelijk niet dat er *standaard* een Amiga emulator in het software-centrum aanwezig was.

Groetjes,
Theo
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #4 Gepost op: 2011/06/30, 08:50:13 »
Dat is UAE, best wel een goede en bestaat al wel 15 jaar ofzo. Je moet wel ergens een legale kickstart image zien te krijgen.

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #5 Gepost op: 2011/06/30, 11:04:00 »
leuk he, jeugdsentiment?  :D

grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #6 Gepost op: 2011/06/30, 16:56:08 »
Dat is UAE, best wel een goede en bestaat al wel 15 jaar ofzo. Je moet wel ergens een legale kickstart image zien te krijgen.

Heb ik, ik heb nog een Amiga 1200.
Er zit overigens standaard wel een soort van kickstart bij maar da's niet alles.
Gisteren nog even snel wat demo's en spellen bekeken en dat ging perfect.
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #7 Gepost op: 2011/06/30, 20:34:59 »
Heb je een image gemaakt van je Kickstart3 uit die 1200? Of had je het nog op file staan?
Ikzelf heb nog een image van mijn oude 500+, Kickstart2.0 geloof ik. Werkt ook perfect, maar gebruik het tegenwoordig niet zo vaak meer. 't is toch lang geleden :(

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: amiga emulator vraagje [opgelost]
« Reactie #8 Gepost op: 2011/06/30, 21:34:03 »
Heb je een image gemaakt van je Kickstart3 uit die 1200? Of had je het nog op file staan?
Ikzelf heb nog een image van mijn oude 500+, Kickstart2.0 geloof ik. Werkt ook perfect, maar gebruik het tegenwoordig niet zo vaak meer. 't is toch lang geleden :(

Ik had hem nog als file op een cd'tje staan. Jaren terug heb ik veel oud spul op cd gezet, games, demo's en emulators. Niet alleen van de Amiga, maar ook van de nog oudere computers. Datarecorder aan de geluidskaart en van mijn oude Atari hing ik de 1050 drive aan de printerpoort. Veel knutselwerk, maar dat was 'hobby' :)
 
Ryzen 7 1700 16gb, RX 580 8gb, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint