Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geluid moederbord niet aan bij Ubuntu 10.04 (wel bij openSUSE)  (gelezen 532 keer)

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
In Systeem-->Voorkeuren-->Geluid staat volgens mij alles goed, ik kan daar ook niks anders.

Bij Mint 11 en bij Ubuntu 11.04 werkt het eveneens niet.

Opmerkelijk is dat het bij openSUSE 11 wel out-of-the-box werkt. Er staat daar hetzelfde in de Gnome Geluidsvoorkeuren GUI.

.....is er misschien iets dat nog geinstalleerd moet worden?

>aplay -l
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: Intel [HDA Intel], apparaat 0: AD198x Analog [AD198x Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: Intel [HDA Intel], apparaat 1: AD198x Digital [AD198x Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0

>lspci -v
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
   Subsystem: Hewlett-Packard Company Device 2819
   Flags: bus master, fast devsel, latency 0, IRQ 21
   Memory at e3020000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
« Laatst bewerkt op: 2011/06/25, 00:54:57 door Al Bunty »
Intel E6750, 8 GB RAM, GTX460, Dell 24" IPS

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geluid moederbord niet aan bij Ubuntu 10.04 (wel bij openSUSE)
« Reactie #1 Gepost op: 2011/06/25, 00:00:07 »
Heb je de Gnome-Alsamixer geinstallerd staan? Zo ja, kan je daar een screenshot van plaatsen?
Is Pulse Audio (Staat als standaard) ook geïnstalleerd? Dan moet je pavucontrol nog installeren.
« Laatst bewerkt op: 2011/06/25, 00:07:31 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
Re: Geluid moederbord niet aan bij Ubuntu 10.04 (wel bij openSUSE)
« Reactie #2 Gepost op: 2011/06/25, 00:05:55 »
Heb je de Gnome-Alsamixer geinstallerd staan? Zo ja, kan je daar een screenshot van plaatsen?
Is Pulse Audio (Staat als standaard) ook geïnstalleerd? Dan moet je puvacontrol nog installeren.
Gnome-Alsamixer: geinstalleerd, zoń beetje alles aangezet...
Pulse Audio volumeregeling (pavucontrol) geinstalleerd, is aan het werk.
« Laatst bewerkt op: 2011/06/25, 00:51:01 door Al Bunty »
Intel E6750, 8 GB RAM, GTX460, Dell 24" IPS

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geluid moederbord niet aan bij Ubuntu 10.04 (wel bij openSUSE)
« Reactie #3 Gepost op: 2011/06/25, 00:13:20 »
Gnome-Alsamixer: nee, waarom moet dat?
vlc-plugin-pulse: nee, het werkt met totem of rythmbox ook niet.
Op mijn andere computer werkt het moederbord geluid wel out-of-the-box in Ubuntu 10.04.
Maar dat is een ander moederbord.
Zie deze link https://www.linuxquestions.org/questions/linux-software-2/pavucontrol-and-alsamixer-878837/
In der Beschränkung zeigt sich der Meister.

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
Re: Geluid moederbord niet aan bij Ubuntu 10.04 (wel bij openSUSE)
« Reactie #4 Gepost op: 2011/06/25, 00:16:31 »
pavucontrol is geinstalleerdfile:
http://imageshack.us/photo/my-images/62/schermafdrukz.png/

Ik heb het aan!

Helemaal rechtsboven in de balk had ik opeens een rood luidsprekertje staan en die heb ik aan geklikt. Bij geluidsvoorkeuren -->toepassingen zie je dan ook de toepassing draaien.

Dat balkje moet wel op 30 a 40% staan en dan nog hoor ik echt niks.
Het is nl. een speakertje van niks dat in de kast zit, ik hoor dat gewoon niet!  :rolleyes:
Het heeft gewoon gewerkt.
Met Alsa mixer en volumeregeling zie je tenminste wat er allemaal aan kan.

Bedankt!
« Laatst bewerkt op: 2011/06/25, 00:54:42 door Al Bunty »
Intel E6750, 8 GB RAM, GTX460, Dell 24" IPS