Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe HUAWEI E220 werkend te krijgen?  (gelezen 1336 keer)

Offline ron1872

  • Lid
  • Steunpunt: Nee
Hoe HUAWEI E220 werkend te krijgen?
« Gepost op: 2011/06/21, 10:00:38 »
Ik heb een simlockvrije HUAWEI E220 met T-mobile abonnement en krijg het niet werkend. Het icoontje verschijnt wel op het buroblad en het groene lampje knippert 2 keer achter elkaar. Hoe krijg ik dit werkend in combinatie met Ubuntu 10.04 LTS?
« Laatst bewerkt op: 2011/06/25, 08:51:12 door ron1872 »
Ubuntu 14.04 LTS

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Hoe HUAWEI E220 werkend te krijgen?
« Reactie #1 Gepost op: 2011/06/21, 10:34:17 »

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Hoe HUAWEI E220 werkend te krijgen?
« Reactie #2 Gepost op: 2011/06/21, 11:32:47 »
En opgelost. Deze dongel is zeker een aanrader.
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Hoe HUAWEI E220 werkend te krijgen?
« Reactie #3 Gepost op: 2011/06/21, 11:42:21 »
Ik krijg alleen geen verbinding meer met Pidgin en Kopete. Is daar nog een oplossing voor?

Ook opgelost, vinkje weggehaald bij http verbindingen.
« Laatst bewerkt op: 2011/06/21, 12:31:49 door ron1872 »
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Hoe HUAWEI E220 werkend te krijgen?
« Reactie #4 Gepost op: 2011/06/25, 06:47:45 »
Inmiddels heb ik ook Skype voor Ubuntu erbij geinstalleerd. Via Wifi werkt dat als een speer, maar via mobiel internet is er vaak geen geluid of het geluid hapert. Is daar softwarematig nog iets aan de doen?
Ubuntu 14.04 LTS