Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Citrix geeft ineens error ssl 61 wegens een certificaat ????  (gelezen 10608 keer)

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Gloeiende gloeiende...hier word ik echt flauw van!!
Na altijd zonder problemen gewerkt te hebben met Citrix in Chromium kan ik ineens niet meer normaal inloggen !! Krijg de foutmelding dat een of ander certificaat niet wordt vertrouw oid.
You have not chosen to trust "UserTrust Legacy Secure Server CA".......etc (SSL 61)
Overigens, ook als ik het met FFox probeer, krijg ik exact dezelfde foutmelding..pffffffff

 Alstublieft en bedankt ! Ik heb niets verandert, alleen de normale updates gedaan, en ja, ook Chromium natuurlijk de nieuwste versie en nu dit !!
Ik kan in de zoekfunctie ook bij Citrix zelf niets vinden. Wie heeft dit ook ?? en vooral: wie heeft een oplossing?????

Ik wil graag even op het werk inloggen maar dat lukt natuurlijk niet !!

Is dit certificaat dan ineens blacklisted??? wat kan ik er dan aan doen???
http://www.libertyvoice.net/2011-03/iranian-hackers-obtain-fraudulent-https-certificates-how-close-to-a-web-security-meltdown-did-we-get/
« Laatst bewerkt op: 2011/06/10, 23:33:40 door Goldfingers »
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Na het krijgen van de foutboodschap

sudo cp /usr/share/ca-certificates/mozilla/* /usr/lib/ICAClient/keystore/cacerts/

in een terminalvenster plakken en op enter drukken. Daarna zou het moeten werken.

(De cliƫnt heb ik overigens gedownload van: http://www.citrix.com/English/SS/downloads/details.asp?downloadID=3323&productID=-1)
« Laatst bewerkt op: 2011/06/09, 21:06:07 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Ubuntu MATE 18.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Ubuntu MATE 18.04 (laptop 1)  ** Xubuntu 18.04 (laptop 2) ** Xubuntu 18.04 (netbook) **

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Dankje voor het meedenken. Helaas werkt dit ook niet. Ik had mijn ICAClient alleen in mijn eigen home staan, maar daar kon die certificaten ook naar toe kopieren. Maar foutmelding blijft. Ik ga Chrome, Chromium allebei verwijderen en opnieuw installeren...kijken of dat werkt....
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
http://crt.usertrust.com/USERTrustLegacySecureServerCA.crt
Dit is ineens de ontbrekende boosdoener ! deze moest ik toevoegen aan de keystore ! Ik denk door een opwaardering van de software?? verwijderd, geen idee maar het werkt nu wel weer.....
Dank !
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb