Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04  (gelezen 663 keer)

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Gepost op: 2011/06/07, 19:23:36 »
ik heb op mijn laptop een update gedaan naar de 11.04 van 10.10
nu heb ik altijd al problemen gehad met mijn geluid.
toch zou ik opnieuw willen proberen dit probleem op te lossen

nu komt het geluid al uit de speakers van mijn laptop (dell Studio 1749)
als ik mijn oortjes aansluit (om te game) werken deze niet (onder windows wel)

heb een onderzoek gedaan en nu blijkt dat ik 3 output mogenlijkheden heb
analog speakers
analog output
analog headphone

enkel de eerste is werkende (heb ook 2 geluidskaarten maar heb er 1 van uitgeschakeld
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Reactie #1 Gepost op: 2011/06/07, 19:26:45 »
Misschien dat deze site kan helpen.
http://sites.google.com/site/computertip/

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Reactie #2 Gepost op: 2011/06/07, 19:33:45 »
spijtig genoeg had ik dit al uitgeprobeerd
daarom ook dat ik er aan dacht om mijn HDMI kaard uit te schakelen
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Reactie #3 Gepost op: 2011/06/07, 20:37:50 »
Heb je dit al geprobeerd:
In de terminal:
gksudo gedit /etc/modprobe.d/alsa-base.confEn voeg onderaan toe:
options snd-hda-intel model=dell-m6
Dan opslaan en opnieuw opstarten

Indien het dan nog niet werkt: hierdoor zijn er meer instel opties beschikbaar, hier even mee proberen.

Zie: http://ubuntuforums.org/showthread.php?t=1734834
Ubuntu MATE 16.04

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Reactie #4 Gepost op: 2011/06/10, 14:31:40 »
Heb je dit al geprobeerd:
In de terminal:
gksudo gedit /etc/modprobe.d/alsa-base.confEn voeg onderaan toe:
options snd-hda-intel model=dell-m6
Dan opslaan en opnieuw opstarten

Indien het dan nog niet werkt: hierdoor zijn er meer instel opties beschikbaar, hier even mee proberen.

Zie: http://ubuntuforums.org/showthread.php?t=1734834

toen ik dat heb geprobeerd is linux zo'n beetje gecrashed :p
mss heb ik me ergen mistypt dus zal het nog maals probere:
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Geluid (via 3.5jack) wekrt niet op nieuwe 11.04
« Reactie #5 Gepost op: 2011/06/10, 15:30:39 »
Die crasht hier niet van.

Kopiƫren en plakken is wat handiger.
Ubuntu MATE 16.04