Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]Xubuntu vensters gaan over de werkbalken, mis de rand rond de vensters  (gelezen 1169 keer)

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Ik heb een probleempje met mijn vensters.
Het lijkt op het geen wat ik wel eens had met Gnome 2 en compiz maar dan kon ik het met 1 handeling terug zetten.

Dit is het probleem. Ik zie geen rand meer rond mijn vensters waardoor alle knoppen om iets te sluiten en maximaal te zetten weg is.
Tevens staan de balken over de werkbalken heen.
Ook zie ik nog maar 1 werkblad en zij alle effecten uit.

Nu heb ik al bij de instellingen gekeken en daar kan ik op window manager klikken maar dan krijg ik alleen maar een grijs venster met de 3 standaard knoppen er onder.

Dit is gekomen na ik bij het afsluiten een foutmelding krijg en hij daarna wel afsloot.
Ik wet zo niet meer wat er stond maar ik heb het gevoeld at niet alles was afgesloten bij het sluiten.

Hoe kan ik dit oplossen? Ik heb het al een keer opgelost maar ik weet niet meer hoe en ik kan ook niet meer vinden waar ik de oplossing had gevonden.
Het was toen ik net Xubuntu voor het eerst draaide.

Nou kan ik Xubuntu wel opnieuw installeren en daar heb ik geen probleem mee maar om dit te doen iedere keer als dit probleem zich voordoet is ook niet de oplossing.

Hopelijk is het een beetje duidelijk wat het probleem is.
« Laatst bewerkt op: 2011/06/07, 19:36:19 door emiel1976 »

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Zo lang het mij net duurde om het antwoord te vinden, heb ik nu zo snel weer het antwoord gevonden.

Ik most ALT + F2 en dan dit invoeren. xfwm4 --replace
Enter geven en klaar, alles is weer in orde. De effecten zijn weer terug en alles werkt weer als van ouds.
 

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.


Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.