Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST - Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop  (gelezen 1978 keer)

Offline Sami

  • Lid
  • Steunpunt: Nee
Dag,

Vorige week een nieuwe laptop gekocht en Ubuntu 10.04 geïnstalleerd.
Helaas doet het geluid het niet (in Windows wel).
Inmiddels heb ik veel topics nagelezen en de tips van Pjotr gevolgd (tips na het installeren en multimedia voltooien ).

Verder kan ik niet vinden welke geluidskaart er in zit, ik denk Realtek High Definition. Hoe kan ik de informatie over de geluidskaart in Ubuntu opvragen?
In de bios kan ik ook al niets over een geluidskaart vinden.
Het enige dat ik kan vinden, is dat er een "Altec lansing sound system" in zit.

Kan iemand mij op het spoor zetten om geluid uit deze HP-laptop te krijgen?

Alvast bedankt.
« Laatst bewerkt op: 2011/06/07, 14:07:56 door Sami »

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #1 Gepost op: 2011/06/06, 23:14:56 »

Offline kristof70

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #2 Gepost op: 2011/06/07, 00:59:11 »
Staat geluid niet op 'mute'?

Ik installeerde al 3 ubuntu's, en telkens weer stond het geluid standaard af, ik moest bij de instellingen het geluid aanzetten

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #3 Gepost op: 2011/06/07, 01:24:38 »
Citaat: Hoe kan ik de informatie over de geluidskaart in Ubuntu opvragen?

[url]http://wiki.ubuntu-nl.org/InformatieVerzamelen#Geluid

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #4 Gepost op: 2011/06/07, 07:58:11 »
Of deze
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #5 Gepost op: 2011/06/07, 10:28:29 »
Hallo

open eens een terminal (ctrl+alt+t)
en type daar in;
aplay -l    (-l=kleine letter L)
en post de uitkomst hier

Wat voor type HP is dit dan?

tussen 2 haakjes;
(waarom wordt er trouwens naar wel heel erg oude draadjes
teruggegrepen, aangezien dit een nieuwe Hp is met waarschijnlijk
een nieuwe/iets andere chipset, met zeer waarschijnlijk andere opties)

Wat altijd wel even te proberen is; open het software beheer (synaptic)
zoek op; backports en installeer
de; linux-modules-backports-alsa-lucid-generic (10.04 dus; lucid)
computer herstarten, controleer daarna ook of de zaak niet stiekem op mute staat.

Groeten Gerrit
« Laatst bewerkt op: 2011/06/07, 14:37:58 door mrGee »
-- = >  simplify if you can   -- = >

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #6 Gepost op: 2011/06/07, 13:03:24 »
Probeer eens met een live-cd van 11.04 of het wel werkt.
In zo'n nieuwe laptop zit misschien wel hele verse hardware, waarvoor de ubuntu 10.04 nog geen drivers heeft, en misschien de 11.04 wel.
« Laatst bewerkt op: 2011/06/07, 13:05:48 door petervs »
Ubuntu MATE 16.04

Offline Sami

  • Lid
  • Steunpunt: Nee
Re: OPGELOST - Geen geluid na installatie Ubuntu 10.04 op nieuwe HP laptop
« Reactie #7 Gepost op: 2011/06/07, 14:04:32 »
Het is gelukt !  De betreffende backports geïnstalleerd (mrGee  :D ) en nu volop geluid.

Intussen ben ik er wel achter gekomen, dat het om een geïntegreerde geluidskaart van Intel gaat en had misschien een compatibel realtek driver gevonden.      
 *-multimedia
             description: Audio device
             product: 5 Series/3400 Series Chipset High Definition Audio
             vendor: Intel Corporation

Bedankt voor de hulp.