Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeem logt uit na gebruik MoviePlayer  (gelezen 979 keer)

Offline cothedo

  • Lid
    • Emiel Stöpler - Website
  • Steunpunt: Nee
Systeem logt uit na gebruik MoviePlayer
« Gepost op: 2011/06/02, 14:15:07 »
Als ik movieplayer gebruik en ik verander de grootte van de player met mijn muis, dan stopt de computer abrupt en logt hij uit. Het zelfde gebeurt als ik naar uitzending gemist kijk in een pop-up.

Ik weet niet wat ik verder nog aan informatie kan geven. Ik heb onlangs de upgrade gedaan van 10.10 naar 11.04 en sindsdien is het probleem ontstaan.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #1 Gepost op: 2011/06/02, 14:20:35 »
Schakel de visuele effecten eens uit:
http://sites.google.com/site/computertip/klassiek

Offline cothedo

  • Lid
    • Emiel Stöpler - Website
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #2 Gepost op: 2011/06/05, 16:14:00 »
Schakel de visuele effecten eens uit:
http://sites.google.com/site/computertip/klassiek
Bedankt voor de tip, maar ik gebruik geen Unity of andere visuele effecten (mijn computer is niet snel genoeg).

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #3 Gepost op: 2011/06/05, 16:23:37 »
Om achter het probleem te komen kun je misschien het programma eens in de terminal uitvoeren en de uitvoer naar een bestand laten schrijven. Dus zoiets als: movieplayer > ~/movieplayerlog.txt Eventuele foutinformatie zou nu in dat bestand moeten komen. Na het uitloggen kun je dus hopelijk in movieplayerlog.txt kijken wat er is fout gegaan.

Offline cothedo

  • Lid
    • Emiel Stöpler - Website
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #4 Gepost op: 2011/06/17, 23:07:37 »
Om achter het probleem te komen kun je misschien het programma eens in de terminal uitvoeren en de uitvoer naar een bestand laten schrijven. Dus zoiets als: movieplayer > ~/movieplayerlog.txt Eventuele foutinformatie zou nu in dat bestand moeten komen. Na het uitloggen kun je dus hopelijk in movieplayerlog.txt kijken wat er is fout gegaan.

Sorry, maar bij mij gebeurt er niks als ik movieplayer (Totem) start met de terminal en de fouten naar een logbestandje probeer te laten schrijven.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #5 Gepost op: 2011/06/18, 13:42:19 »
Het lijkt verdacht veel hier op.

http://forum.ubuntu-nl.org/software-en-configuratie/desktop-crash/

Ik heb het nu al ruim een week niet meer gezien dus ik denk dat er een patch langs is gekomen die het probleem heeft opgelost.
Heb je alle patches geïnstalleerd via de update-manager?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline cothedo

  • Lid
    • Emiel Stöpler - Website
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #6 Gepost op: 2011/08/25, 18:32:28 »
Het lijkt verdacht veel hier op.

http://forum.ubuntu-nl.org/software-en-configuratie/desktop-crash/

Ik heb het nu al ruim een week niet meer gezien dus ik denk dat er een patch langs is gekomen die het probleem heeft opgelost.
Heb je alle patches geïnstalleerd via de update-manager?

Sorry voor de late reactie. Ik heb alle normale updates geïnstalleerd, maar het probleem blijft.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #7 Gepost op: 2011/08/25, 22:52:41 »
Probeer eens of VLC het beter doet?

Offline cothedo

  • Lid
    • Emiel Stöpler - Website
  • Steunpunt: Nee
Re: Systeem logt uit na gebruik MoviePlayer
« Reactie #8 Gepost op: 2011/08/27, 00:44:40 »
Schakel de visuele effecten eens uit:
http://sites.google.com/site/computertip/klassiek

Ik dacht dat ik al Ubuntu zonder effecten draaide, maar nu ik het herlas dus kennelijk niet. Nadat ik alle visuele effecten had uitgeschakeld doet Movieplayer het weer goed.

Bedankt voor de tip en sorry dat ik het niet goed had gelezen...  :-[